X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how do I set up email

Kuphostiwe

I'm trying to set up my simple mail email account on a new laptop. I copied all the details exactly from my old laptop: smtp, password, all that stuff. But it still won't work. IT won't get any incoming mail, and when I try to send something, I get an error: Authentication Failed, [Pop/verizon.net,995,ssl] Invalid response Err: Authentication failed.

How can I fix this and get my mail?

I'm trying to set up my simple mail email account on a new laptop. I copied all the details exactly from my old laptop: smtp, password, all that stuff. But it still won't work. IT won't get any incoming mail, and when I try to send something, I get an error: Authentication Failed, [Pop/verizon.net,995,ssl] Invalid response Err: Authentication failed. How can I fix this and get my mail?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Shockwave Flash 11.9 r900
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • McAfee MSC FF plugin DLL
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • NPWLPG
  • WildTangent Games App V2 Presence Detector

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Eminye Imininingwane

AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

It sounds like a problem with your Verizon account settings in whatever email program you are using. You can visit the Verizon Forums for help, since this doesn't appear to be a question about Firefox:

You may also find something useful in this article:

It sounds like a problem with your Verizon account settings in whatever email program you are using. You can visit the Verizon Forums for help, since this doesn't appear to be a question about Firefox: *http://forums.verizon.com/ You may also find something useful in this article: *[[Problems with email and how to find help]]
AliceWyman
  • Moderator
240 izisombululo 2597 izimpendulo
Kuphostiwe

P.S. From your other Firefox support questions here, it looks like you are using the Simple Mail add-on for Firefox for email. If you have questions about entering your account settings then there is a support link on the addon page that goes to:

Hope that helps. I'll close this thread.

P.S. From your other Firefox support questions here, it looks like you are using the [https://addons.mozilla.org/firefox/addon/simple-mail/ Simple Mail add-on for Firefox] for email. If you have questions about entering your account settings then there is a support link on the addon page that goes to: *http://forums.mozillazine.org/viewtopic.php?f=48&t=2497499 Hope that helps. I'll close this thread.