X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to delete an expired security certificate?

Kuphostiwe

Each time I open a fresh Firefox page, I get a message popping up 4 times informing me that a security certificate for a cashback set-up that no longer exists, has expired. How do I get rid of it?

Each time I open a fresh Firefox page, I get a message popping up 4 times informing me that a security certificate for a cashback set-up that no longer exists, has expired. How do I get rid of it?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • RealPlayer Plugin
  • DivX Content Upload Plug-In: Uploads DivX video in your browser!
  • DivX Browser Plug-In: Plays DivX video in your browser!
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .
  • Shockwave Flash 10.3 r183
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-GB; rv:1.9.2.18) Gecko/20110614 Firefox/3.6.18

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17670 izisombululo 159854 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

Thank you for taking the time to reply. Alas, I have tried restarting Firefox but can find no "Safe Mode" in the menu at the top of the screen. My Firefox is old, having come out of Noah's Ark all of 4 years ago, an eternity for the weirdos that design these things. (Version 13 something). So the problem is still there. Not that it means much, as all I have to do is click on each of the four or five irritating messages that pop up each time I start the bloody thing. And anyway, as Firefox has decided to stop "supporting" my version, I'll soon have to find a navigator that I can still use. Or buy a new Macintosh, which I'm certainly not prepared to do; planned obsolescence has its limits.

Thank you for taking the time to reply. Alas, I have tried restarting Firefox but can find no "Safe Mode" in the menu at the top of the screen. My Firefox is old, having come out of Noah's Ark all of 4 years ago, an eternity for the weirdos that design these things. (Version 13 something). So the problem is still there. Not that it means much, as all I have to do is click on each of the four or five irritating messages that pop up each time I start the bloody thing. And anyway, as Firefox has decided to stop "supporting" my version, I'll soon have to find a navigator that I can still use. Or buy a new Macintosh, which I'm certainly not prepared to do; planned obsolescence has its limits.
cor-el
  • Top 10 Contributor
  • Moderator
17670 izisombululo 159854 izimpendulo
Kuphostiwe

You can use one of these to start Firefox in Safe Mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled
You can use one of these to start Firefox in <u>Safe Mode</u>: *On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut *On Mac, hold down the Options key while starting Firefox *Help > Restart with Add-ons Disabled *https://support.mozilla.org/kb/Safe+Mode