X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

mouse scrolling stopped working; have to use arrow keys to scroll

Kuphostiwe

I have Firefox 26.0 installed on my iMac running OSX10.9.1 Since upgrading to this version, I am unable to scroll using the mouse scroll feature. I now have to use the arrow keys on my keyboard to navigate web pages and email.

I have Firefox 26.0 installed on my iMac running OSX10.9.1 Since upgrading to this version, I am unable to scroll using the mouse scroll feature. I now have to use the arrow keys on my keyboard to navigate web pages and email.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Provides information about the default web browser
  • Shockwave Flash 11.9 r900
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Version 4.9.1.16010
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Picasa plugin.

Isisebenziso

  • Firefox 26.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:26.0) Gecko/20100101 Firefox/26.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/26.0/Darwin/en-US/

Izandiso

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x11a2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GTX 675MX OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage: https://www.google.com.au/?gws_rd=cr&ei=cFNHUvikKJGyiQfi64DgBg|https://mail.google.com/mail/u/0/?shva=1#inbox|http://goldtoken.com/games/gamesheet|http://www.redhotpawn.com/mygames/mygames.php?gameid=10157081&cbqsid=19118|http://www.gumtree.com.au/|http://gameknot.com/
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1389580801
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1389496507

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
jscher2000
  • Top 10 Contributor
8690 izisombululo 71031 izimpendulo
Kuphostiwe

I'm not very familiar with the kinds of mouse used by Mac users. Is the problem that the wheel does not have any effect when you scroll it forward or backwards?

If the problem is that the scroll bar has disappeared, please see this thread: Vertical scroll bar missing, resetting Firefox does not fix it. How do I get it back?

I'm not very familiar with the kinds of mouse used by Mac users. Is the problem that the wheel does not have any effect when you scroll it forward or backwards? If the problem is that the scroll bar has disappeared, please see this thread: [https://support.mozilla.org/en-US/questions/982969 Vertical scroll bar missing, resetting Firefox does not fix it. How do I get it back?]

Umnikazi wombuzo

You are correct in that there is no effect when trying to scroll forward or backward. This is the wireless mouse I use: http://www.apple.com/au/magicmouse/ I should have mentioned that I also cannot scroll using my trackpad (as I used to be able to)

You are correct in that there is no effect when trying to scroll forward or backward. This is the wireless mouse I use: http://www.apple.com/au/magicmouse/ I should have mentioned that I also cannot scroll using my trackpad (as I used to be able to)
jscher2000
  • Top 10 Contributor
8690 izisombululo 71031 izimpendulo
Kuphostiwe

From the Firefox side, the option to scroll or not to scroll is hidden. You can view your preferences in the about:config preferences editor to see whether any of them vary from their defaults.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste mouse and pause while the list is filtered

The default settings will appear in plain type, and customized settings will appear in bold type. You can right-click a customized setting and choose Reset to return it to default behavior. Or if you're not sure what a preference is for, right-click > Copy and paste the preference and current value into a reply.

You can expand this investigation by changing the search term to scroll.

Anything there seem relevant?

From the Firefox side, the option to scroll or not to scroll is hidden. You can view your preferences in the about:config preferences editor to see whether any of them vary from their defaults. (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the search box above the list, type or paste '''mouse''' and pause while the list is filtered The default settings will appear in plain type, and customized settings will appear in bold type. You can right-click a customized setting and choose Reset to return it to default behavior. Or if you're not sure what a preference is for, right-click > Copy and paste the preference and current value into a reply. You can expand this investigation by changing the search term to '''scroll'''. Anything there seem relevant?

Umnikazi wombuzo

That didn't work. All the default statuses in both mouse and scroll indicated default in plain text; there were no bolded items.

That didn't work. All the default statuses in both mouse and scroll indicated default in plain text; there were no bolded items.
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

The mouse scroll works on the other programs? Yes?

The mouse scroll works on the other programs? Yes?

Impendulo Ewusizo

The mouse scroll works perfectly with all the other programs and other browsers. At times, it will work with FireFox, but stops after a few seconds. The scroll bar only becomes visible if I use the arrow keys to navigate.

The mouse scroll works perfectly with all the other programs and other browsers. At times, it will work with FireFox, but stops after a few seconds. The scroll bar only becomes visible if I use the arrow keys to navigate.
jscher2000
  • Top 10 Contributor
8690 izisombululo 71031 izimpendulo
Kuphostiwe

Hi SeanDaCat, regarding the visibility of the scroll bar, please see my first reply: https://support.mozilla.org/en-US/questions/983149#answer-521868

Hi SeanDaCat, regarding the visibility of the scroll bar, please see my first reply: https://support.mozilla.org/en-US/questions/983149#answer-521868
cor-el
  • Top 10 Contributor
  • Moderator
17469 izisombululo 157871 izimpendulo
Kuphostiwe

On Mac the scroll bars can be hidden and only have them show when you scroll the page so you can see the current scroll position.

The idea is that a touch pad is used that doesn't require the scroll bars to be visible and thus have more screen estate for the browsing area.

You can make the scroll bars always visible:

System Preferences > General > Show Scroll Bar > Choose "Always"
On Mac the scroll bars can be hidden and only have them show when you scroll the page so you can see the current scroll position. The idea is that a touch pad is used that doesn't require the scroll bars to be visible and thus have more screen estate for the browsing area. You can make the scroll bars always visible: System Preferences > General > Show Scroll Bar > Choose "Always" *http://heresthethingblog.com/2013/02/25/mac-tip-missing-scroll-bars/

Impendulo Ewusizo

It wasn't the absence of the scroll bar that was my problem. It was the inability to scroll using the mouse wheel or trackpad. Yes, I can use the scroll bar, but the only other way to navigate is to use the arrow keys.

It wasn't the absence of the scroll bar that was my problem. It was the inability to scroll using the mouse wheel or trackpad. Yes, I can use the scroll bar, but the only other way to navigate is to use the arrow keys.

Umnikazi wombuzo

It wasn't the absence of the scroll bar that is the main problem, it is that I am unable to scroll using the mouse scroll feature. Maybe I need to uninstall FireFox and reinstall, but suspect that won't help me.

It wasn't the absence of the scroll bar that is the main problem, it is that I am unable to scroll using the mouse scroll feature. Maybe I need to uninstall FireFox and reinstall, but suspect that won't help me.
CJM432 0 izisombululo 1 izimpendulo
Kuphostiwe

I too had the same problem. I use a Logitech mouse with SetPoint 6.6 SW. I noticed that Firefox has a "Use smooth scrolling" option (Options / Advanced / Browsing). It seemed to be conflicting with the Logitech Smooth Scroll function. Disable the Logitech SW in the Firefox Extensions. Using the Logitech function with the Firefox option disabled did not work for me.

I too had the same problem. I use a Logitech mouse with SetPoint 6.6 SW. I noticed that Firefox has a "Use smooth scrolling" option (Options / Advanced / Browsing). It seemed to be conflicting with the Logitech Smooth Scroll function. Disable the Logitech SW in the Firefox Extensions. Using the Logitech function with the Firefox option disabled did not work for me.