X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

"Adobe reader cannot show docs i n this configuration" message when trying to access certain docs

Kuphostiwe

How can I access all docs like I can using Safari instead of getting the perpetual message"Adobe Reader cannot show documents in this browser configuration."?

How can I access all docs like I can using Safari instead of getting the perpetual message"Adobe Reader cannot show documents in this browser configuration."?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.03
  • Amazon MP3 Downloader Plugin 1.0.17
  • Shockwave Flash 11.2 r202
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:11.0) Gecko/20100101 Firefox/11.0

Eminye Imininingwane

{"libraryVersions": "Troubleshoot data provider failed: libraryVersions\nTypeError: Cc['@mozilla.org/security/nssversion;1'] is undefined", "javaScript": "Troubleshoot data provider failed: javaScript\nTypeError: winEnumer.getNext().QueryInterface(Ci.nsIInterfaceRequestor).getInterface(Ci.nsIDOMWindowUtils).isIncrementalGCEnabled is not a function", "accessibility": {"isActive": false}, "application": {"userAgent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:11.0) Gecko/20100101 Firefox/11.0", "supportURL": "http://support.mozilla.com/1/firefox/11.0/Darwin/en-US/", "version": "11.0", "name": "Firefox"}, "modifiedPreferences": {"gfx.blacklist.layers.direct3d9": 3, "browser.places.smartBookmarksVersion": 4, "network.cookie.prefsMigrated": true, "browser.cache.disk.capacity": 1048576, "gfx.blacklist.webgl.msaa": 4, "browser.startup.homepage_override.buildID": "20120312181643", "browser.cache.disk.smart_size.first_run": false, "gfx.blacklist.direct2d": 3, "browser.startup.homepage_override.mstone": "rv:11.0", "places.history.expiration.transient_current_max_pages": 104858, "extensions.lastAppVersion": "11.0", "browser.cache.disk.smart_size_cached_value": 1048576, "security.warn_viewing_mixed": false, "places.database.lastMaintenance": 1388974147, "privacy.sanitize.migrateFx3Prefs": true}, "extensions": [{"version": "1.1a", "name": "Troubleshooter", "isActive": true, "id": "troubleshooter@mozilla.org"}, {"version": "6.0", "name": "Adobe Contribute Toolbar", "isActive": false, "id": "{01A8CA0A-4C96-465b-A49B-65C46FAD54F9}"}, {"version": "2.0.0.1128", "name": "Trend Micro Toolbar", "isActive": false, "id": "iTisToolbar@trendmicro.com"}], "graphics": "Troubleshoot data provider failed: graphics\n[Exception... \"Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIDOMParser.parseFromString]\" nsresult: \"0x80004001 (NS_ERROR_NOT_IMPLEMENTED)\" location: \"JS frame :: chrome://troubleshooter/content/Troubleshoot.jsm :: graphics :: line 296\" data: no]", "userJS": {"exists": false}}

iamjayakumars 493 izisombululo 5983 izimpendulo
Kuphostiwe

Please update the firefox to the latest version, firefox uses inbuild pdf reader.

In order to change the default reader for PDF files (to not open PDF files with Firefox's internal PDF reader), follow these steps:

  1. Go to Tools > Options (or Firefox > Options).
  2. In the Options window, select the Applications tab.
  3. In the Search field, type PDF. You should find Portable Document Format (PDF).
  4. On the right handside you should find an Action column. Use that to select your favorite PDF reader. In order to view PDF files in Firefox, choose Preview in Firefox.

Did this fix your problems? Please report back to us!

Thank you.

Please update the firefox to the latest version, firefox uses inbuild pdf reader. In order to change the default reader for PDF files (to not open PDF files with Firefox's internal PDF reader), follow these steps: #Go to ''Tools'' > ''Options'' (or ''Firefox'' > ''Options''). #In the Options window, select the ''Applications'' tab. #In the ''Search'' field, type ''PDF''. You should find ''Portable Document Format (PDF)''. #On the right handside you should find an ''Action'' column. Use that to select your favorite PDF reader. In order to view PDF files in Firefox, choose ''Preview in Firefox''. Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17681 izisombululo 159964 izimpendulo
Kuphostiwe
See also: *https://support.mozilla.org/kb/use-adobe-reader-plugin-view-or-download-pdf-files *https://support.mozilla.org/kb/view-pdf-files-firefox-without-downloading-them