Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Had internet connection problem. Now fixed BUT specificaly www.yahoo.com (previous homepage) does not open properly. When I try to open it, it says "Nointernet"

  • 4 uphendule
  • 6 zinale nkinga
  • 595 views
  • Igcine ukuphendulwa ngu nstavrul

more options

I had some internet connection problems. Now they are fixed BUT my previous homepage: www.yahoo.com does not open properly anymore. All other web pages work fine. When I try to open www.yahoo.com a message appears (probably from the internet provider) saying "Nointernet"...

Isisombululo esikhethiwe

Hi nstavrul,

Thank you for your screenshot. When you reset the homepage, did you delete the cached page in the history manager? Please search for this url and delete it, then request then reset the homepage one more time if yahoo.com reloads.

If this does not change the homepage, you can also check that none of the add ons that you have are blocking any preferences from saving. Some instructions on how to do this are in our knowledge base for how to troubleshoot in safe mode. Diagnose Firefox issues using Troubleshoot Mode

How to fix preferences that won't save is another troubleshooting reference for the home page reference.

Please let us know if this helps.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 4

All Replies (4)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Here's the screenshot. If it's all Greek to you it's because it's Greek!! Thanks so much...

more options

Isisombululo Esikhethiwe

Hi nstavrul,

Thank you for your screenshot. When you reset the homepage, did you delete the cached page in the history manager? Please search for this url and delete it, then request then reset the homepage one more time if yahoo.com reloads.

If this does not change the homepage, you can also check that none of the add ons that you have are blocking any preferences from saving. Some instructions on how to do this are in our knowledge base for how to troubleshoot in safe mode. Diagnose Firefox issues using Troubleshoot Mode

How to fix preferences that won't save is another troubleshooting reference for the home page reference.

Please let us know if this helps.

more options

Thanks guigs2. Deleting the page from the history page worked. I can't believe it was that easy!!