X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to set old versions of plugins to 'Always Activate'?

Kuphostiwe

The new version of Adobe Flash 11 is atrocious... I want to use version 10.3, but when it's installed it always asks me if I want to activate this plugin on every video... That's really annoying. :( I've tried to set the plugin to 'Always Activate', but the option is unavailable in the addon options. Is there another way to fix this so it's always active, or do I need to find another browser in the meantime until Firefox gets their stuffs together?

The new version of Adobe Flash 11 is atrocious... I want to use version 10.3, but when it's installed it always asks me if I want to activate this plugin on every video... That's really annoying. :( I've tried to set the plugin to 'Always Activate', but the option is unavailable in the addon options. Is there another way to fix this so it's always active, or do I need to find another browser in the meantime until Firefox gets their stuffs together?

Isisombululo esikhethiwe

Actually reading all through the Mozilla pages no one really knows anything about the issue; which is sad because it has been a issue for so long.

I fixed the problem, or at least most of the problem!

About:config

plugin.state.flash;2

plugins.click_to_play;false

plugins.hide_infobar_for_outdated_plugin;true

This fixes the problem, but you still have to click 'Activate the Plugin' and then 'Always remember' the first time you visit a site with flash, but it won't ask you again when you visit the site later. I'm fine with that and can thankfully carry on with Firefox.

To John99 that doesn't solve the problem, and doesn't even belong in this thread.... Why are you a moderator again?

RESPONSE yes it does belong here it is not wise to use outdated software without careful consideration

Comment :
Note it is generally not wise to use outdated software it is often a Security issue. On Windows after XP disabling Adobe's protected mode is the number one fix for Flash player issues. It may not affect your issue but it may help readers of this thread who are having FlashPlayer issues. ~J99


Unhelpful, abusive comment removed from display ~J99

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • 4game browser plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Eminye Imininingwane

Diego Victor 658 izisombululo 4175 izimpendulo
Kuphostiwe

Hello,

Go to about:config and search for this option "plugin.state.flash" change its value to 2, this change do the plugins always active.

Values to plugin.state.flash: 0 - Never Active 1 - Ask to Active 2 - Always Active

Hello, Go to about:config and search for this option "plugin.state.flash" change its value to 2, this change do the plugins always active. Values to plugin.state.flash: 0 - Never Active 1 - Ask to Active 2 - Always Active

Impendulo Ewusizo

This doesn't work, video still say that the plugin is vulnerable and that I need to click to allow to play the video. If this can't be fixed then I'm done with Firefox, because Adobe isn't going to fix the problem anytime soon.

This doesn't work, video still say that the plugin is vulnerable and that I need to click to allow to play the video. If this can't be fixed then I'm done with Firefox, because Adobe isn't going to fix the problem anytime soon.

Okulungisiwe ngu Gankfest

John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

I know this is not what you asked, but you or other readers of the thread may be interested.

There is a workaround that may help you use a current version of Flash Player. Disable the Adobe protected mode, that is one of the main differences that sometimes causes problems. It is not the easiest thing to do unless you are used to using computers because it involves finding a possibly hidden file and making a minor edit to it.

I know this is not what you asked, but you or other readers of the thread may be interested. There is a workaround that may help you use a current version of Flash Player. Disable the Adobe protected mode, that is one of the main differences that sometimes causes problems. It is not the easiest thing to do unless you are used to using computers because it involves finding a possibly hidden file and making a minor edit to it. * http://forums.adobe.com/message/4468493#TemporaryWorkaround * http://kb.mozillazine.org/Flash#Disabling_Protected_Mode_in_Flash_11.3

Isisombululo Esikhethiwe

Actually reading all through the Mozilla pages no one really knows anything about the issue; which is sad because it has been a issue for so long.

I fixed the problem, or at least most of the problem!

About:config

plugin.state.flash;2

plugins.click_to_play;false

plugins.hide_infobar_for_outdated_plugin;true

This fixes the problem, but you still have to click 'Activate the Plugin' and then 'Always remember' the first time you visit a site with flash, but it won't ask you again when you visit the site later. I'm fine with that and can thankfully carry on with Firefox.

To John99 that doesn't solve the problem, and doesn't even belong in this thread.... Why are you a moderator again?

RESPONSE yes it does belong here it is not wise to use outdated software without careful consideration

Comment :
Note it is generally not wise to use outdated software it is often a Security issue. On Windows after XP disabling Adobe's protected mode is the number one fix for Flash player issues. It may not affect your issue but it may help readers of this thread who are having FlashPlayer issues. ~J99


Unhelpful, abusive comment removed from display ~J99

Actually reading all through the Mozilla pages no one really knows anything about the issue; which is sad because it has been a issue for so long. I fixed the problem, or at least most of the problem! About:config plugin.state.flash;2 plugins.click_to_play;false plugins.hide_infobar_for_outdated_plugin;true This fixes the problem, but you still have to click 'Activate the Plugin' and then 'Always remember' the first time you visit a site with flash, but it won't ask you again when you visit the site later. I'm fine with that and can thankfully carry on with Firefox. To John99 that doesn't solve the problem, and doesn't even belong in this thread.... Why are you a moderator again? RESPONSE yes it does belong here it is not wise to use outdated software without careful consideration ---------- Comment : <br />Note it is generally not wise to use outdated software it is often a Security issue. On Windows after XP disabling Adobe's protected mode is the number one fix for Flash player issues. It may not affect your issue but it may help readers of this thread who are having FlashPlayer issues. ~J99 ----------- Unhelpful, abusive comment removed from display ~J99 <!--It sucks that 80% of the world is retarded and I always have to rely on myself to get stuff done... Thanx for nothing as usual. :D-->

Okulungisiwe ngu John99

385696 0 izisombululo 1 izimpendulo
Kuphostiwe

What you do is go totools then add ons once you do that click plugins and search for shockwave flash finnally you will click the dropdown menu and select always activate.

Sorry for the miss spelling, hope this helps everyone. BTW this is mostly for mac only.

D
What you do is go to'''tools''' then '''add ons''' once you do that click '''plugins''' and search for '''shockwave flash''' finnally you will click the dropdown menu and select '''always activate'''. Sorry for the miss spelling, hope this helps everyone. BTW this is mostly for mac only. :D

Okulungisiwe ngu 385696

John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

Gankfest, I have closed this thread and edited out your abusive comment.

Gankfest, I have closed this thread and edited out your abusive comment.