X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Mozilla Firefox Default Font is Segoe UI

Kuphostiwe

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem are back to normal but in Mozilla Firefox the problem is still there. YouTube title on videos are bold and the font is Segoe UI and when I check the default font in Firefox it is set to Segoe UI. When I change it back to the normal default font Times New Roman and click OK. Nothing happens and when I check it again in the option the default font is still Segoe UI. I tried the reset default on the troubleshooting mozilla and still the default font is Segoe UI. Can't change back the default font to Times New Roman. Need help!

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem are back to normal but in Mozilla Firefox the problem is still there. YouTube title on videos are bold and the font is Segoe UI and when I check the default font in Firefox it is set to Segoe UI. When I change it back to the normal default font Times New Roman and click OK. Nothing happens and when I check it again in the option the default font is still Segoe UI. I tried the reset default on the troubleshooting mozilla and still the default font is Segoe UI. Can't change back the default font to Times New Roman. Need help!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.9 r900
  • Google Update
  • VLC media player Web Plugin 2.1.0
  • Garena Talk Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Eminye Imininingwane

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi Sleepingmonster,

Thank you for contacting Mozilla Support. Since you have already reset Firefox and tried to change the default font from bold and the font is Segoe UI to Times New Roman and Youtube is still showing bold and the font is Segoe UI lets troubleshoot.

Check the settings in the browser:

  • Tools > Options > Content : Fonts & Colors > Advanced

Check the font to see if it is working or corrupted: http://browserspy.dk/fonts-flash.php?detail=1

Check if there are any viruses that may be affecting the font:

Please let us know if this solves your issue! :-)

Hi Sleepingmonster, Thank you for contacting Mozilla Support. Since you have already reset Firefox and tried to change the default font from bold and the font is Segoe UI to Times New Roman and Youtube is still showing bold and the font is Segoe UI lets troubleshoot. Check the settings in the browser: *Tools > Options > Content : Fonts & Colors > Advanced Check the font to see if it is working or corrupted: [http://browserspy.dk/fonts-flash.php?detail=1] Check if there are any viruses that may be affecting the font: *Microsoft Security Essentials [http://windows.microsoft.com/en-us/windows/security-essentials-download] Please let us know if this solves your issue! :-)
cor-el
  • Top 10 Contributor
  • Moderator
17519 izisombululo 158412 izimpendulo
Kuphostiwe

If you do not keep changes after a restart or otherwise have problems with preferences, see:

Does this also happen if you select another font in case there is a problem with the Times New Roman font?


You can do a font test to see if you can identify corrupted font(s).

If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved Does this also happen if you select another font in case there is a problem with the Times New Roman font? ---- You can do a font test to see if you can identify corrupted font(s). *http://browserspy.dk/fonts-flash.php?detail=1
jscher2000
  • Top 10 Contributor
8758 izisombululo 71655 izimpendulo
Kuphostiwe

By the way, when you're working in the Fonts dialog (opened using the "Advanced" button), you will find a drop-down control at the top that usually says either "Western" or "Other Languages" (for pages on sites that specify Unicode encoding). Make sure to check both.

By the way, when you're working in the Fonts dialog (opened using the "Advanced" button), you will find a drop-down control at the top that usually says either "Western" or "Other Languages" (for pages on sites that specify Unicode encoding). Make sure to check both.