Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

wpa-psk password field is too short

  • 1 baphendule
  • 4 zinale nkinga
  • Igcine ukuphendulwa ngu guigs

more options

I'm trying to connect to a wpa wifi network which has a 64 hex character password but the password field in settings > wifi > (network) is only 63 characters long. I know that if I had an alphanumeric password 63 characters would be the limit so I guess it thinks I have one but i can't figure out how to tell it I have a 64 hex character password instead. Changing the password type is also not really an option.

All Replies (1)

more options

Hi gloooomph,

Thank you for contacting Mozilla. I understand that you are having problems with 64 hex character passwords for connecting to a wpa network. Providing the version and build will help provide detailed info to the users working on the Firefox OS bugs in bugzilla.

In order to better understand and investigate on the issue that you are encountering, please reply to this message with the following information: 
  • What is the model of your phone? (ZTE Open, LG Fireweb, Alcatel OneTouch Fire)
  • What is the OS version found in the Device Information page? Please click on this link if you need help finding the Build ID of your phone.
  • Please provide the exact steps to reproduce the issue you are encountering.
  • Who is your current cell phone carrier?
  • How often do you encounter this issue?

Please be sure to include as much detail as possible, including any websites that may exhibit this issue, and any error messages that you may be receiving, exactly as they appear. This will ensure that we will have all the information needed to investigate into this. Thank you for your help and we look forward to hearing from you!

Okulungisiwe ngu guigs