X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Links fail to work in the Firefox OS browser.

Kuphostiwe

Search box allows input and returns results but tapping on any of the links in the Firefox OS browser fails to do anything.

In addition, in the Wikipedia app 9 times out of 10 the links fail to open as well.

Search box allows input and returns results but tapping on any of the links in the Firefox OS browser fails to do anything. In addition, in the Wikipedia app 9 times out of 10 the links fail to open as well.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20131215 Firefox/24.0 Iceweasel/24.2.0

Eminye Imininingwane

iamjayakumars 489 izisombululo 5951 izimpendulo
Kuphostiwe

it happens only to Wikipedia or other apps also?

it happens only to Wikipedia or other apps also?
FredMcD
  • Top 10 Contributor
4254 izisombululo 59583 izimpendulo
Kuphostiwe

Have you tried to right click? Also, are they links, or just text?

Have you tried to right click? Also, are they links, or just text?

Umnikazi wombuzo

The links highlight when first pressed but fail to do anything. Now if I press and hold down on the link in the browser sometimes I get the option to open the link in the new tab.

In the Wikipedia app the links do not work 90 percent of the time ... neither tapping or press-to-hold.

The device is a brand-new ZTE Open and I see that the Firefox OS version is rather dated. I will try updating to the most recent version later this week and see if it improves things.

The links highlight when first pressed but fail to do anything. Now if I press and hold down on the link in the browser sometimes I get the option to open the link in the new tab. In the Wikipedia app the links do not work 90 percent of the time ... neither tapping or press-to-hold. The device is a brand-new ZTE Open and I see that the Firefox OS version is rather dated. I will try updating to the most recent version later this week and see if it improves things.
iamjayakumars 489 izisombululo 5951 izimpendulo
Kuphostiwe

Wikipedia app, works fine for me. Could you restart your mobile and give a try or reinstall the app.

Wikipedia app, works fine for me. Could you restart your mobile and give a try or reinstall the app.

Umnikazi wombuzo

Tried powering off and back on the phone earlier and it made no difference.

Now that I realize how outdated the version of FFOS is on this device I am going to update later this week and see if any improvement (and will report back).

Thanks for the help.

Tried powering off and back on the phone earlier and it made no difference. Now that I realize how outdated the version of FFOS is on this device I am going to update later this week and see if any improvement (and will report back). Thanks for the help.
Andrew
  • Moderator
321 izisombululo 4046 izimpendulo
Kuphostiwe

Hello,

Thank you for contacting Mozilla Support about your Firefox OS device. I am glad to assist you in regards to you having issues surfing the web.

  • Please make sure that your internet connectivity (Wi-Fi/ Mobile data) is working properly and is turned on.
  • If internet connectivity is working properly and other applications are working properly, hold the home button and close the application causing trouble.
  • If the Firefox Browser is having issues, try clearing cookies and data:
  1. To clear your cookies and data from the browser, complete the following steps:
  2. Open the browser and tap the tab in the upper right.
    • The sidebar will open.
  3. Tap the gear button at the top to open the browser settings.
  4. Tap the Clear cookies and private data button.
  • If none of the above solved your issue, please reboot your device to see if it helps.

Also, feel free to file a bug at https://bugzilla.mozilla.org and post back with the bug link/ number so we can follow up.

Thanks!

Did this fix your problem? Please report back to us!

Thank you

Hello, Thank you for contacting Mozilla Support about your Firefox OS device. I am glad to assist you in regards to you having issues surfing the web. <br> *Please make sure that your internet connectivity (Wi-Fi/ Mobile data) is working properly and is turned on. *If internet connectivity is working properly and other applications are working properly, hold the home button and close the application causing trouble. *If the Firefox Browser is having issues, try clearing cookies and data: #To clear your cookies and data from the browser, complete the following steps: #Open the browser and tap the tab in the upper right. #*The sidebar will open. #Tap the gear button at the top to open the browser settings. #Tap the Clear cookies and private data button. *If none of the above solved your issue, please reboot your device to see if it helps. Also, feel free to file a bug at https://bugzilla.mozilla.org and post back with the bug link/ number so we can follow up. Thanks! Did this fix your problem? Please report back to us! Thank you
FredMcD
  • Top 10 Contributor
4254 izisombululo 59583 izimpendulo
Kuphostiwe

When you want to do a full power down, not only do you have to unplug the unit, but you must also remove the batteries as well. Sometimes this can correct some issues.

When you want to do a full power down, not only do you have to unplug the unit, but you must also remove the batteries as well. Sometimes this can correct some issues.