X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why won't Y7mail load?

Kuphostiwe

Firefox keeps blocking "content that isn't secure" when I open my email and for the life of me, I don't know why and it is getting really irritating seeing this everyday and not being able to fix it.

Firefox keeps blocking "content that isn't secure" when I open my email and for the life of me, I don't know why and it is getting really irritating seeing this everyday and not being able to fix it.

Isisombululo esikhethiwe

I checked, I have Firefox 26.0 and this is happening. PLEASE get programers to fix.

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.9 r900
  • Google Update
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • iTunes Detector Plug-in
  • 5.1.20913.0
  • Foxit Reader Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0 BLNGBAR

Eminye Imininingwane

kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

You need to update Firefox, the mixed content settings have changed since Firefox 19 (which you seem to have).

You need to update Firefox, the mixed content settings have changed since Firefox 19 (which you seem to have). * [[Update Firefox to the latest version]]

Umnikazi wombuzo

I appreciate the help, but the update didn't solve the issue. Could it be because (oddly) there is "HTTPS" in the address bar? I take the "s" out and my email returns to normal. How do I remove it permanently?

I appreciate the help, but the update didn't solve the issue. Could it be because (oddly) there is "HTTPS" in the address bar? I take the "s" out and my email returns to normal. How do I remove it permanently?
grampam3x 1 izisombululo 2 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

I checked, I have Firefox 26.0 and this is happening. PLEASE get programers to fix.

I checked, I have Firefox 26.0 and this is happening. PLEASE get programers to fix.

Umnikazi wombuzo

The error has been fixed, methinks.

Thanks for replying!

The error has been fixed, methinks. Thanks for replying!