Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Angry birds wont load, I just get ad banners and a white screen.

  • 2 uphendule
  • 11 zinale nkinga
  • 806 views
  • Igcine ukuphendulwa ngu l3igjimmy

more options

This started on Monday, I went to play the weekly tournament but all I got was a white screen with angry birds ad banners top and bottom. I have googled this and so far I have tried Updating flash, shockwave, java. I tried clearing cookies and cache, Uninstalling firefox and reinstalling, tried with my antivirus off, tried uninstalling my antivirus, tried updating graphics drivers. I cant think of anything else to try, I know it's a local issue as I have friends who tell me theirs is ok. Between Sunday (when i was able to play) and Monday, nothing on my laptop changed, except the fact that it wont load, I've tried several other games on facebook but this is the only one that wont load.

All Replies (2)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Hi, Your help is much appreciated and aided me in resolving my issue. I had over looked the extensions so when I tried your suggestion I noticed I only had 2, an Epub reader and avast plug in. Obviously it's the avast, I had uninstalled my anti virus but neglected the plug in, I disabled it and hey presto. Once again Thank you very much.