Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Shockwave Plugin Unresponsive - Flash and Firefox up to date.

  • 18 uphendule
  • 416 zinale nkinga
  • Igcine ukuphendulwa ngu 7246291

more options

Flash has been unresponsive and crashing all day, well over 30 times just today. The problem just started this morning. The error message I get is that the Shockwave plugin is unresponsive or busy. I haven't installed anything new in weeks. I cannot access any website where flash is required without it crashing after a few moments, moreso with videos. I've tried uninstalling and reinstalling three times- as stated in the title, both Firefox and Flash are up to date. Mozilla doesn't find any new required updates on the plugin page.

I am unable to click on settings after right clicking on any flash application (if it lets me get that far)- and that just sends it into another hang. Therefore, I am unable to deaccelerate the hardware, which I've seen as a popular solution. Flash also doesn't work on Chrome or IE because it crashes similarly.

These are the last 5 crash reports.

2c87b7d7-86c9-42e1-b4fd-f5b2dc3b554c 12/9/2013 4:43 PM bp-24201039-2fca-4454-8c3f-6e0562131209 12/9/2013 4:24 PM bp-24674af0-27e0-4aa1-977e-10c572131209 12/9/2013 4:22 PM f26bd93e-d140-48ce-9360-0a2947764435 12/9/2013 4:09 PM fb2409d6-eba6-477e-8836-e81a3a30ee47 12/9/2013 4:09 PM

Please, help! I know that flash is the problem, because when it's uninstalled Firefox runs fine. I've uninstalled RealPlayer and any known problems with flash plugins. No matter what I do I'm stuck.

All Replies (18)

more options

I suggest that you remove all video stuff like flash. Reboot, then go to or Firefox In Any Language and download the full installer. Then go to the web sites where the flash players are from and download the latest installers. Good luck.

more options

I am having a similar problem on many websites with Shockwave crashes as shown in the attached picture. I have done all that was suggested in this thread: I am almost ready to dump FF.

more options

Yes, that's the same message I get. It isn't just FF on my end, though, it's any web browser.

more options

By "video stuff" do you mean like Quicktime, Java, etc., as well as flash/shockwave?

more options

I have only tried FF, I havent used IE yet, so not sure on that for me. I reinstalled so many things I lost track.

more options

Hi Bob_Loblaw, it's odd that you have the same issue in 3 browsers because each uses a different Adobe component. This suggests that some external process could be involved, whether it's a downloader/recorder, some kind of filter such as security software or parental controls, a firewall, or something about your connection, such as a proxy/private VPN service.

more options

Hi 7246291, is Firefox recording crash information for this Flash problem on your system?

If so, you can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the support article "Troubleshoot Firefox crashes (closing or quitting unexpectedly)" (especially the last section) for steps to get those crash IDs, and then post some of the recent ones here.

more options

I dont know if it is or not. How/where would I check?

more options

Hi Bob_Loblaw, your crash reports show a version 1.0 extension. When I search the signature, there are indications that it's questionable. Could you check on what that is and try disabling it temporarily? You can do that on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions.

You might also need to remove a user.js file that will re-enable it at the next startup, too. This article has the steps: How to fix preferences that won't save.

more options

Hi 7246291, please try the about:crashes page (type or paste that into the address bar and press Enter) as described in the article I linked to.

more options
more options

Hi 7246291, unfortunately that hang signature is linked to several different bugs without a clear path to a solution. If you already ran through the checklist of mitigations*, my only other suggestion would be to switch Flash to "click to play" so that you can control when it is used.

You can do that on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Plugins. Then set Shockwave Flash to "Ask to Activate". On sites that use Flash, any visible Flash region should get a click to play message, or you can use the "Lego-like" icon that will appear in the address bar.

* Mitigations:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware graphics acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here and restart:

orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

(B) In Flash, see this support article from Adobe:

(3) Disable the protected mode feature of the Flash Player plugin (Windows Vista and higher)

See this support article from Adobe under the heading "Last Resort": Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

more options

I'll keep you posted and thanks alot j2000 !

more options

See also:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
more options

I did 2 things which so far are working:

1. In the left column, click Plugins. Then set Shockwave Flash to "Ask to Activate".

2. orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

more options

I found a solution to the flash player crashes within Firefox, and have not had a single flash playser crash in 6 months at least. The solution involves creating a task to run at regular intervals to delete certain prefetch files. NOT all of them as it is NOT necessary to delete them all.

I have wrote a script that will create the folder structer in programdata/scripts/ and place the exe that actually does the deleting, and have successfully imported the task into task scheduler.

This should resolve all Flash player crashes within Firefox. I posted the information here: 2

That script is not 100% Automated in the above link, but will get you started.

I have one that i have been able to fully automate, You would just need to check task scheduler in Windows 7 to confirm it will successfully import on its own.

I am looking for testers to confirm this works. This should work on windows 7 64 and 32 bit. Not tested on Windows 8

link for fix available upon private message request

Best regards

Okulungisiwe ngu Carm

more options
more options

shehabic, I've done that and it doesnt help any but thanks for posting