Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Nation Zoom virus

  • 7 uphendule
  • 443 zinale nkinga
  • Igcine ukuphendulwa ngu Jeremy

more options

Every time I open a new tab I get Nation Zoom automatically opening up. I have googled this and followed the instructions but am unable to get rid of this unwanted search engine. It had attasched itself to my homepage but I finally got rid of that but it is stilla ttached to new tabs. Any ideas how to get rid of it???


GKirkish "About Us NationZoom is a trademark of Violeter Technology Limited. is a global meta-search engine,which provides the best search results from Google,Yahoo! and other search engines at once to save users valuable time. Contact: Violeter,inc. 130 Shoreline Drive Suite 17 Redwood City,CA 94065"

All Replies (7)

more options

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily:

  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Did this fix the problem? Let us know!

more options

Did the steps you tried include changing your new tab page setting in the about:config preferences editor?

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

Two gotchas:

  • If Firefox ignores the setting, one of your extensions may be overriding it. You can review, disable, and/or remove extensions on the add-ons page:

    orange Firefox button (or Tools menu) > Add-ons > in the left column click Extensions
  • If the change works but at the next startup is back to the unwanted page, you might have a user.js file in your personal Firefox settings folder (your Firefox profile folder). This article describes how to track down and remove the file: How to fix preferences that won't save.

Any luck?

more options

To remove Nation Zoom virus you first of all need to clean the shortcuts of your browser. So, right-click all icons (on Desktop and in the Start menu) of your browser and select "Properties". Make sure that the path to the file (executable) of your infected browser doesn't have anything related to Nation Zoom. If it has something related - remove it. However, Nation Zoom seems to be quite a smart virus, because it runs a special service in your system which may resurrect its presence (even after fixing shortcuts). So, you probably will need to scan your PC with several programs which are free, like Malwarebytes, AdwCleaner. Or you may try this guide on manual removal of browser hijackers.

Okulungisiwe ngu viandy

more options

ok - here is the answer to finally get rid of the default setting in windows explorer - you need to get rid of it too, even if you are using Mozilla.

Besides deleting the damned PUP's with a malware software or searching files and deleting by date, all the malware and anti-viral software programs are not going to reset the HKEY's. You have to reprogram these keys manually.

Here's how.

open search and type "regedit" (opens register edit software tree) this will get you an .exe file and you can double click this thing. once in there, you will be in a branching file tree with computer at the top. work your way down the tree opening each of the following:

HKEY_LOCAL_MACHINE \Software \Microsoft \Internet Explorer \Main

once you get to main - click it and to the right you will see multiple times the damned "nation zoom" under the data column beside names of "default_search" and " default_page" and "start_page" under the name column. click each of these in turn and with much satisfaction rid yourself of "nation zoom" by typing for example:

make certain that you have the http:// and not just the www. you can just leave it blank too.

good luck.

more options

Before you start fixing your browser, you have to uninstall Nation Zoom browser protections. Besides, these programs should also be uninstalled: Wsys Control, Extended Protection, eSave Security Control, Desk 365. Once you finish that, you should open the browser and remove Nation Zoom and previously mentioned extensions. For that, you can check this step-by-step guide:

more options

Well the same hijacker had infected into my computer. I tried googling how to remove the same. What I got everywhere was some websites' links that were claiming to remove this "nationzoom" by running their antimalware tools.

Well guys I tried all those but none worked. Then I myself found the solution; I'm here sharing with you:

1) At first delete all the browser shortcuts you're having on your screen, start menu and taskbar.

2) Now for chrome go to C:\Program Files\Google\Chrome\Application here you must find chrome.exe application double click it and if the "nationzoom" page opens up then go to Settings and Click on "set pages" there you change your homepage to Also in the settings only change your omnibox search engine to "" Now close google chrome and restart it through the same C:\Program Files\Google\Chrome\Application location only. The nationzoom must disappear now!! Now right click on "chrome.exe" and click "create shortcut" now paste this shortcut to desktop, and so on create shortcuts on your taskbar and start menu.

3) Follow the same steps with Firefox and IE.

4) For Firefox if the same doesn't work then follow these steps: Open Firefox Click on "Firefox" button on the top left and then "Help" then "Trobleshooting Information" now on top right you must click "Reset Firefox" On clicking "Reset Firefox" if it opens up a window/pop-up to check some options, make sure you check all those strictly and go ahead. Nationzoom must disappear now.

- Vaibhav Jandey PS: You should check for the suspicious extensions and remove them.

more options

To completely get rid of nation zoom, you should check and uninstall all its malicious files out of your system before modifying your firefox settings. Or it will come back and change your new tab as nationzoom again. Here is a guide to rid nation zoom from firefox.

edit by moderator: Please do not post links to sites that offer and advertise paid for malware removal services, even if basic information may be free. Thanks.

Okulungisiwe ngu Shawn