X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Flash suddenly won't run at all despite all software including firefox being updated and reinstalled. It now runs in Chrome and IE but not firefox

Kuphostiwe

I was trying to get flash to run more smoothly in zynga.com. I disable hw accel in both flash and firefox. When that didn't help I tried to re-install them. Flash stopped working completely. I have uninstalled and reinstalled chrome, ie, flash and firefox. I have gotten flash to work in IE and Chrome now but all I get in FIrefox is a white screen and I can't even right click to access the flash control panel. Can someone please help me figure out what theheck happened? I have a windows 7 home premium system with 16 gig ram, 2 terrabyte drive and 1 gig nvidia card (which also now has the latest drivers.)

I was trying to get flash to run more smoothly in zynga.com. I disable hw accel in both flash and firefox. When that didn't help I tried to re-install them. Flash stopped working completely. I have uninstalled and reinstalled chrome, ie, flash and firefox. I have gotten flash to work in IE and Chrome now but all I get in FIrefox is a white screen and I can't even right click to access the flash control panel. Can someone please help me figure out what theheck happened? I have a windows 7 home premium system with 16 gig ram, 2 terrabyte drive and 1 gig nvidia card (which also now has the latest drivers.)

Isisombululo esikhethiwe

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.
Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Doesn't Flash work at all or only not on some web pages?


You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.9 r900
  • Google Update
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.6.147
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • 5.1.20913.0
  • Unity Player 4.1.5f1
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • Garmin Communicator Plug-In 4.0.4.0
  • Yahoo Application State Plugin version 1.0.0.7
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • Firefox 25.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/25.0.1/WINNT/en-US/

Izandiso

  • Adblock Edge 2.0.8 ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • Adblock Plus 2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.9.1 (adblockpopups@jessehakanen.net)
  • Element Hiding Helper for Adblock Plus 1.2.3 (elemhidehelper@adblockplus.org)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • HP Smart Web Printing 4.60 (smartwebprinting@hp.com) (Akusebenzi)
  • Norton Toolbar 2013.4.4.3 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Akusebenzi)
  • Norton Vulnerability Protection 12.0.3.2 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Akusebenzi)
  • RealDownloader 1.5.2 ({56D10AE9-6227-455E-95C3-73CD63A091EC}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce GT 620
  • adapterDescription2:
  • adapterDeviceID: 0x1049
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 11-11-2013
  • driverDate2:
  • driverVersion: 9.18.13.3182
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 620 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=714647
  • browser.sessionstore.restore_on_demand: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage: http://xfinity.comcast.net/?cid=topnav_xfinity
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0.1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • keyword.URL: http://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=714647&p=
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.flash: 2
  • plugin.state.nppl: 1
  • plugin.state.nprpplugin: 1
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
jscher2000
  • Top 10 Contributor
8838 izisombululo 72234 izimpendulo
Kuphostiwe

Could you start by disabling hardware acceleration in Firefox again?

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This takes effect after you restart Firefox.

Help at all?

Could you start by disabling hardware acceleration in Firefox again? orange Firefox button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" This takes effect after you restart Firefox. Help at all?
cor-el
  • Top 10 Contributor
  • Moderator
17689 izisombululo 160039 izimpendulo
Kuphostiwe

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

Unfortunately nothing works. I totally removed and re-installed firefox. I reset firefox. I have un installed and reinstalled everything. When flash crashed it died on all 3 browsers. Now firefox is the only one I can't get working again.

Unfortunately nothing works. I totally removed and re-installed firefox. I reset firefox. I have un installed and reinstalled everything. When flash crashed it died on all 3 browsers. Now firefox is the only one I can't get working again.
jscher2000
  • Top 10 Contributor
8838 izisombululo 72234 izimpendulo
Kuphostiwe

Okay, but can you confirm that the specific steps mentioned in the first two replies also have no effect:

(1) Disable hardware acceleration -- you need to do this again after a Reset

(2) Test in Firefox's Safe Mode

Okay, but can you confirm that the specific steps mentioned in the first two replies also have no effect: (1) Disable hardware acceleration -- you need to do this again after a Reset (2) Test in Firefox's Safe Mode

Umnikazi wombuzo

I wiped out firefox completely and then reinstalled it for the 4th time.. guess that was the trick? I don't know... none of this makes sense but it seems to be working again at least.

I wiped out firefox completely and then reinstalled it for the 4th time.. guess that was the trick? I don't know... none of this makes sense but it seems to be working again at least.

Umnikazi wombuzo

oh what the ................. it worked. I closed it opened email went back into it and it's not working again,.

oh what the ................. it worked. I closed it opened email went back into it and it's not working again,.
cor-el
  • Top 10 Contributor
  • Moderator
17689 izisombululo 160039 izimpendulo
Kuphostiwe

You've marked the above reply by jscher2000 as the solution, so I assume that you have fixed it.

Can you clarify which of the steps helped to fix your problem as this can help other who read this thread?

You've marked the above reply by jscher2000 as the solution, so I assume that you have fixed it. Can you clarify which of the steps helped to fix your problem as this can help other who read this thread?

Umnikazi wombuzo

actually none of this helped yet.. and I unmarked the solution. Can any one guess why firefox suddenly only works if I run it as an administrator? Windows 7 home premium.

actually none of this helped yet.. and I unmarked the solution. Can any one guess why firefox suddenly only works if I run it as an administrator? Windows 7 home premium.

Umnikazi wombuzo

it's now forcing it as a compatibility thing to windows xp service pack 2

it's now forcing it as a compatibility thing to windows xp service pack 2

Umnikazi wombuzo

and this is a sole use computer... so the "account" is an administrator account but unless I choose either run as admin or let it for XP it still doesn't work. So I am guessing this is a windows thing? but I have no idea what the ... is going on now.

and this is a sole use computer... so the "account" is an administrator account but unless I choose either run as admin or let it for XP it still doesn't work. So I am guessing this is a windows thing? but I have no idea what the ... is going on now.
cor-el
  • Top 10 Contributor
  • Moderator
17689 izisombululo 160039 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.
Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Doesn't Flash work at all or only not on some web pages?


You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.<br /> Make sure that all items are deselected in the "Compatibility" tab of the Properties window. Doesn't Flash work at all or only not on some web pages? *http://www.adobe.com/software/flash/about/ ---- You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting