Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Bookmark menu gets checkerboarded

  • 8 uphendule
  • 1 inale nkinga
  • 50 views
  • Igcine ukuphendulwa ngu cor-el

more options

Since updating to Microsoft Window 8.1 64bit, odd things have been happening, including my Bookmark menu on the left side of the window getting checker-boarded with alternating white checks obliterating the bookmarks.

If I mouse over the bookmarks and drag the cursor over the bookmarks, then they display properly again.

My version of Firefox is 25.0.1

Isisombululo esikhethiwe

If you are using the orange Firefox button (compact two-column menu), you can open Options from that. Or you can tap the Alt key to display the classic menu bar and use the Tools menu.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options

Is that about the Firefox Bookmarks menu, either in the Firefox menu button or the Bookmarks Menu button with the drop-down list or a problem with the Bookmarks sidebar (Ctrl+B)?

Try to disable hardware acceleration in Firefox.

more options

Sorry, Bookmarks sidebar.

This just started happening with Windows 8.1

I should add that the sound quality on videos is muffled and inconsistent. The sound with the Spotify music app is fine. And the Windows Media Player is fine. The sound is also bad in Chrome.

Attached is a screen capture. This occurs frequently when I visit www.TalkGraphics.com where I am a moderator.

more options

Did you try to disable hardware acceleration?

Does it have any effect if you disable all plugins (Firefox/Tools > Add-ons > Plugins)?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

I have not gotten as far as Tools.

I do not see any entry for Tools in the Firefox drop down menu. And there is no gear icon that I can see either. Is there a keyboard shortcut?

The checker-boarding does seem to happen in the TalkGraphics.com forum. But so far I am not aware of it happening with other websites.

I appreciate your help, BTW

more options

Isisombululo Esikhethiwe

If you are using the orange Firefox button (compact two-column menu), you can open Options from that. Or you can tap the Alt key to display the classic menu bar and use the Tools menu.

more options

OK Now I see it. I suppose I should have just tried Alt + t.

This seems to have solved the problem with the checker-boarding.

But I am still having issues with the sound quality for voices with YouTube.

more options

I was having the same problem (short memory).

more options

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin