X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do new tabs open every time i click on something?

Kuphostiwe

Recently within the past couple of weeks I have noticed that when I click on a link or attempt to go to a new page, a new page is opened asking me to update my browser or some kind of junk. They seem to me like pop-ups. How do i get these to stop?

Recently within the past couple of weeks I have noticed that when I click on a link or attempt to go to a new page, a new page is opened asking me to update my browser or some kind of junk. They seem to me like pop-ups. How do i get these to stop?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Picasa plugin
  • VLC media player Web Plugin 2.0.0-rc
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • NPWLPG

Isisebenziso

  • Firefox 25.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/25.0.1/WINNT/en-US/

Izandiso

  • Better-Surf 1.1 (12x3q@3244516.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • BetterSurf 1.0 (xz123@ya456.com) (Akusebenzi)
  • Lyrics Fan 1.114 (lrcfan@fansoft.br) (Akusebenzi)
  • Norton Toolbar 2013.4.4.3 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Akusebenzi)
  • Norton Vulnerability Protection 12.0.3.2 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon(TM) HD 6480G
  • adapterDescription2:
  • adapterDeviceID: 0x9648
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 4-1-2011
  • driverDate2:
  • driverVersion: 8.832.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon(TM) HD 6480G Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0.1
  • font.internaluseonly.changed: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1385777236
  • places.history.expiration.transient_current_max_pages: 93400
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1383717900

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
philipp
  • Top 25 Contributor
  • Moderator
5306 izisombululo 23424 izimpendulo
Kuphostiwe

hello toadster28, this sounds like a problem caused by adware on your pc. please go to firefox > addons > extensions & remove better-surf & lyrics fan. also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and run a full scan of your system with the security software that you have in place and different other tools like the free version of malwarebytes & adwcleaner.

Remove a toolbar that has taken over your Firefox search or home page Troubleshoot Firefox issues caused by malware

hello toadster28, this sounds like a problem caused by adware on your pc. please go to ''firefox > addons > extensions'' & remove ''better-surf & lyrics fan''. also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and run a full scan of your system with the security software that you have in place and different other tools like the [http://www.malwarebytes.org/products/malwarebytes_free free version of malwarebytes] & [http://www.bleepingcomputer.com/download/adwcleaner/ adwcleaner]. [[Remove a toolbar that has taken over your Firefox search or home page]] [[Troubleshoot Firefox issues caused by malware]]
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.
Figgerty 6 izisombululo 92 izimpendulo
Kuphostiwe

Hi

I have this problem too. I thought it was due to a few add-ons I downloaded over the past few days but I have restarted Firefox in Safe Mode and the problem still exists. Even clicking 'sign in' meant another tab opened for the sign in. It was most obvious when I was looking at accessories in the Tom Tom website. I ended up with a tab for each item I looked at. Very irritating indeed.

I have played around with the settings under Tab and found that by unclicking the first option 'open a new window in a new tab' actually worked. I don't reember even looking at thae options for weeks so don;t know how it was ticked.

Hi I have this problem too. I thought it was due to a few add-ons I downloaded over the past few days but I have restarted Firefox in Safe Mode and the problem still exists. Even clicking 'sign in' meant another tab opened for the sign in. It was most obvious when I was looking at accessories in the Tom Tom website. I ended up with a tab for each item I looked at. Very irritating indeed. I have played around with the settings under Tab and found that by unclicking the first option 'open a new window in a new tab' actually worked. I don't reember even looking at thae options for weeks so don;t know how it was ticked.

Okulungisiwe ngu Figgerty