X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how do I fix the "shockwave flash" error, causing firefox to lock up, slow, or crash?

Kuphostiwe

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have worked.....please advise

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have worked.....please advise

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.9 r900
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • Google Update
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • GEPlugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8575 izisombululo 70112 izimpendulo
Kuphostiwe

Hi mgenoves, reverting back a couple of versions is unlikely to make a difference, and also opens up security vulnerabilities.

One other partial mitigation has been floated on the forum recently: some users have found that turning on "click to play" for Flash significantly reduces their pain. By only allowing Flash to run when you really want it, you cut down the number of different sites (including advertising networks) that can cause problems. If you want to try it, open the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Plugins. Then set Shockwave Flash to "Ask to Activate". Firefox may display a link for approval within the page where the Flash player should be, or in the address bar, to the left of the address you may find a "Lego-like" icon.

Hi mgenoves, reverting back a couple of versions is unlikely to make a difference, and also opens up security vulnerabilities. One other partial mitigation has been floated on the forum recently: some users have found that turning on "click to play" for Flash significantly reduces their pain. By only allowing Flash to run when you really want it, you cut down the number of different sites (including advertising networks) that can cause problems. If you want to try it, open the Add-ons page. Either: * Ctrl+Shift+a * orange Firefox button (or Tools menu) > Add-ons In the left column, click Plugins. Then set Shockwave Flash to "Ask to Activate". Firefox may display a link for approval within the page where the Flash player should be, or in the address bar, to the left of the address you may find a "Lego-like" icon.
Carm 6 izisombululo 179 izimpendulo
Kuphostiwe

Yes, you do not have to keep fooling with uninstalling and re-installing stuff.

If for some reason you do not get that SUCCESSS message i said, then you will have to do a few SIMPLE things. It is extremely important that the task is created which is the most problematic part of my code i had to deal with. I don't want to make thins difficult on anyone.

If it throws some error then use this:

link for fix available upon private message request

This does exactly the same thing except try to automatically create the task. It places a folder on your desktop called Firefox flash. Open it up and look at the PDF that i created. Right on the first page steps 1, 2, and 3, and 4 are all layed out with pictures.

You need to trust me on this, there is nothing complicated, if you can do it, others will be able to as well. BUT, only use the second link IF the first one does not say success.

It is important for me to understand what I need to do and understand that people are not having issues with it ( getting the task created that is ). Aside from a fix on Mozilla's part based on my findings this is the best and easiest thing i can try to do to help people out.

Please let me know if you can successfully use the first link and it throws a success message or not.


Thanks

Yes, you do not have to keep fooling with uninstalling and re-installing stuff. If for some reason you do not get that SUCCESSS message i said, then you will have to do a few SIMPLE things. It is extremely important that the task is created which is the most problematic part of my code i had to deal with. I don't want to make thins difficult on anyone. If it throws some error then use this: link for fix available upon private message request This does exactly the same thing except try to automatically create the task. It places a folder on your desktop called Firefox flash. Open it up and look at the PDF that i created. Right on the first page steps 1, 2, and 3, and 4 are all layed out with pictures. You need to trust me on this, there is nothing complicated, if you can do it, others will be able to as well. BUT, only use the second link IF the first one does not say success. It is important for me to understand what I need to do and understand that people are not having issues with it ( getting the task created that is ). Aside from a fix on Mozilla's part based on my findings this is the best and easiest thing i can try to do to help people out. Please let me know if you can successfully use the first link and it throws a success message or not. Thanks

Okulungisiwe ngu Carm

Carm 6 izisombululo 179 izimpendulo
Kuphostiwe

@jscher2000 have you tried any of my fixes, more so the fully automated one?

@jscher2000 have you tried any of my fixes, more so the fully automated one?
jscher2000
  • Top 10 Contributor
8575 izisombululo 70112 izimpendulo
Kuphostiwe

Hi Carm, I have not tested it. I only get Flash crashes a few times a year, so I wouldn't be able to tell whether it made any difference.

Hi Carm, I have not tested it. I only get Flash crashes a few times a year, so I wouldn't be able to tell whether it made any difference.

Umnikazi wombuzo

should I try this fix first, or carm's?

should I try this fix first, or carm's?
Carm 6 izisombululo 179 izimpendulo
Kuphostiwe

@jscher2000 I am not so much interested in that but more so if the program successfully creates a task for you automatically. That's what I am really wanting to know to be honest. I also feel confident that my method is a solid one, unexplainable as to why but solid as to resolving it.

You can just delete the scheduled task to run the file in: C:\ProgramData\Scripts , because that all that the installer does, try to make it simple and let the user forget about dealing with the problem or constantly doing this or that to fix this problem

@jscher2000 I am not so much interested in that but more so if the program successfully creates a task for you automatically. That's what I am really wanting to know to be honest. I also feel confident that my method is a solid one, unexplainable as to why but solid as to resolving it. You can just delete the scheduled task to run the file in: C:\ProgramData\Scripts , because that all that the installer does, try to make it simple and let the user forget about dealing with the problem or constantly doing this or that to fix this problem
jscher2000
  • Top 10 Contributor
8575 izisombululo 70112 izimpendulo
Kuphostiwe

Hi mgenoves, what to try first is up to you. However, "click to play" is going to require more work by you to approve sites you want to play Flash, so Carm's suggestion will be less work in the long run, even though it will take some time to set up.

Hi mgenoves, what to try first is up to you. However, "click to play" is going to require more work by you to approve sites you want to play Flash, so Carm's suggestion will be less work in the long run, even though it will take some time to set up.
Carm 6 izisombululo 179 izimpendulo
Kuphostiwe

I have chosen to go public with my solution as i have had a few users benefit from my methods. Notice i said methods, as there are two completely different solutions to all the canned responses that everyone keeps slinging out.

All you have to do is click my name on the left and there will be a blog link in which i laid it all out for everyone.

Best Regards

I have chosen to go public with my solution as i have had a few users benefit from my methods. Notice i said methods, as there are two completely different solutions to all the canned responses that everyone keeps slinging out. All you have to do is click my name on the left and there will be a blog link in which i laid it all out for everyone. Best Regards
sighnbox 1 izisombululo 4 izimpendulo
Kuphostiwe

I FIXED IT

Hi there did you manage to sort out you Adobe Shockwave Flash crashing in fox

I had the same problem no net based Vids would play at all Not Iplayer, you tube nothing the screen/vid box would be grey or black

Its just taken me 19 hours to do it but its mended

On the top of the firefox page hit tools then from the drop down menue sect options.

when the window opens at the top select ADVANCED

on that page you will see a box with (Use Hardware acceleration when available)

YOU NEED TO UN CHECK/TICK THAT BOX

Its as simple as that good luck .........Date I posted this fix (15/01/2014)

I FIXED IT Hi there did you manage to sort out you Adobe Shockwave Flash crashing in fox I had the same problem no net based Vids would play at all Not Iplayer, you tube nothing the screen/vid box would be grey or black Its just taken me 19 hours to do it but its mended On the top of the firefox page hit tools then from the drop down menue sect options. when the window opens at the top select ADVANCED on that page you will see a box with (Use Hardware acceleration when available) YOU NEED TO UN CHECK/TICK THAT BOX Its as simple as that good luck .........Date I posted this fix (15/01/2014)
myroncagan 0 izisombululo 4 izimpendulo
Kuphostiwe

I'm running Firefox 27.0.1 and a few days ago installed Shockwave Flash 12.0.0.70 (after giving an OK to an automatic update). Before this new Shockwave install I suffered from delays due to Shockwave being delayed or busy & asking me (per messages that appear on my screen) if I want to continue or stop Shockwave.

After the new Shockwave install I continue to get such delays in opening Firefox or web sites that call for this Add-on. With updates I hope that the problems I'm experiencing will be addressed. I guess not. The current 'delay' message reads, "Shockwave Flash may be busy, or it may have stopped responding. You can stop the plugin now or continue to see if the plugin will complete." The message gives the choices (buttons) of "continue" or "stop plugin". This is the same as previously. I either stop Shockwave & things continue with Shockwave running at some point in time, or, I choose continue & wait for Shockwave to get going. Generally a 'pain in the neck'.

Can this problem be solved with out me having to get under the 'hood' of either Firefox or Shockwave? I'm not a computer expert & I don't want to become one. I'm after a solution that gives me RELIABLE & TROUBLE FREE operation of Firefox (which occurs most of the time) with no extra effort on my part (how about like POTS?). Adobe should be releasing SW that does not give users problems! ESPECIALLY SW such as Shockwave that is so widely used/required. Can't Adobe test things out on Firefox before releasing the update? It is clear I'm not the only one experiencing this problem.

PS: I just tried the solution posted by sighnbox on 1/15/14. It does not work for me. So I reverted to the default (box CHECKED for Use Hardware acceleration when available).

I'm running Firefox 27.0.1 and a few days ago installed Shockwave Flash 12.0.0.70 (after giving an OK to an automatic update). Before this new Shockwave install I suffered from delays due to Shockwave being delayed or busy & asking me (per messages that appear on my screen) if I want to continue or stop Shockwave. After the new Shockwave install I continue to get such delays in opening Firefox or web sites that call for this Add-on. With updates I hope that the problems I'm experiencing will be addressed. I guess not. The current 'delay' message reads, "Shockwave Flash may be busy, or it may have stopped responding. You can stop the plugin now or continue to see if the plugin will complete." The message gives the choices (buttons) of "continue" or "stop plugin". This is the same as previously. I either stop Shockwave & things continue with Shockwave running at some point in time, or, I choose continue & wait for Shockwave to get going. Generally a 'pain in the neck'. Can this problem be solved with out me having to get under the 'hood' of either Firefox or Shockwave? I'm not a computer expert & I don't want to become one. I'm after a solution that gives me RELIABLE & TROUBLE FREE operation of Firefox (which occurs most of the time) with no extra effort on my part (how about like POTS?). Adobe should be releasing SW that does not give users problems! ESPECIALLY SW such as Shockwave that is so widely used/required. Can't Adobe test things out on Firefox before releasing the update? It is clear I'm not the only one experiencing this problem. PS: I just tried the solution posted by sighnbox on 1/15/14. It does not work for me. So I reverted to the default (box CHECKED for Use Hardware acceleration when available).

Okulungisiwe ngu myroncagan

dtaBSe 0 izisombululo 7 izimpendulo
Kuphostiwe

THE PROBLEM WITH ADOBE SHOCKWAVE FLASH IS THAT IT ADDED-IN A PROTECTED MODE - and 64 bit systems are not compatible with this protected mode, which handles processes and memory usage differently. Flash already has sufficient security and protection - we are going to disable Adobe protect mode in Windows to fix Flash w/ 64 bit systems.

I strongly recommend this fix to anyone running a 64 bit system with Firefox being sluggish, slow, and have issues with unresponsive Flash Player Plugin crashes. By the way I am using the latest upgrades and editions: Firefox 28.0 | Adobe Flash Player 12 Plugin version 12.0.0.77.

To stop the crashes you need to disable protected mode in Windows. This is very easy to do.

• Go to Start > My Computer (C:) > Windows > sysWOW64 > Macromed > Flash and double click it.

• Find the mms.cfg (or mms file) and Drag it to your Documents folder where you can edit it without being bothered about administrator privileges; "ACCESS DENIED".

• Open mms.cfg from Documents with Notepad. You will see:

   SilentAutoUpdateEnable=1
   AutoUpdateDisable=0

• ADD, on a separate line (case sensitive):

   ProtectedMode=0

• Save the file and close Notepad.

• Hold down the Ctrl key and drag the mms.cfg file back to the Flash folder to make a copy there, keeping the original in Documents.

• Restart Browser and Restart Computer.


After applying this fix I tested it in Firefox: I had one window with 10 tabs open (regular websites) and a second window with 7 open tabs (CNN news videos, FaceBook games, You Tube, Blog pages, etc.) each of which needed flash player. I switched back and forth between each open tab playing, pausing and scrolling the video forward with no delays.

Everything worked seamlessly without any hang-ups. My entire browser experience was much faster again; switching between windows and open tabs without any time delay whatsoever.

THE PROBLEM WITH ADOBE SHOCKWAVE FLASH IS THAT IT ADDED-IN A PROTECTED MODE - and 64 bit systems are not compatible with this protected mode, which handles processes and memory usage differently. Flash already has sufficient security and protection - we are going to disable Adobe protect mode in Windows to fix Flash w/ 64 bit systems. I strongly recommend this fix to anyone running a 64 bit system with Firefox being sluggish, slow, and have issues with unresponsive Flash Player Plugin crashes. By the way I am using the latest upgrades and editions: Firefox 28.0 | Adobe Flash Player 12 Plugin version 12.0.0.77. To stop the crashes you need to disable protected mode in Windows. This is very easy to do. • Go to Start > My Computer (C:) > Windows > sysWOW64 > Macromed > Flash and double click it. • Find the mms.cfg (or mms file) and Drag it to your Documents folder where you can edit it without being bothered about administrator privileges; "ACCESS DENIED". • Open mms.cfg from Documents with Notepad. You will see: SilentAutoUpdateEnable=1 AutoUpdateDisable=0 • ADD, on a separate line (case sensitive): ProtectedMode=0 • Save the file and close Notepad. • Hold down the Ctrl key and drag the mms.cfg file back to the Flash folder to make a copy there, keeping the original in Documents. • Restart Browser and Restart Computer. After applying this fix I tested it in Firefox: I had one window with 10 tabs open (regular websites) and a second window with 7 open tabs (CNN news videos, FaceBook games, You Tube, Blog pages, etc.) each of which needed flash player. I switched back and forth between each open tab playing, pausing and scrolling the video forward with no delays. Everything worked seamlessly without any hang-ups. My entire browser experience was much faster again; switching between windows and open tabs without any time delay whatsoever.
myroncagan 0 izisombululo 4 izimpendulo
Kuphostiwe

Thanks for the suggestion. I did it and it seems to help a bit. But, some sites are still slow (especially when they have an imbedded video clip). I still get a pop-up box at these sites saying Shockwave is busy or has stopped. I usually choose to stop/ignore Shockwave instead of the 'continue' choice. Sometimes my action results in a Shockwave crash report being sent (which I always allow). Most times I still have to wait while Shockwave 'gets its act together' and eventually lets me proceed. Really annoying. Again, why can't Adobe address this? Am I the only one having this problem??

Thanks for the suggestion. I did it and it seems to help a bit. But, some sites are still slow (especially when they have an imbedded video clip). I still get a pop-up box at these sites saying Shockwave is busy or has stopped. I usually choose to stop/ignore Shockwave instead of the 'continue' choice. Sometimes my action results in a Shockwave crash report being sent (which I always allow). Most times I still have to wait while Shockwave 'gets its act together' and eventually lets me proceed. Really annoying. Again, why can't Adobe address this? Am I the only one having this problem??
robb10 0 izisombululo 13 izimpendulo
Kuphostiwe

Please send me the link to the script file. The crashing flash plugin has been a problem for over a year.

rbanks10@verizon.net robb10

Please send me the link to the script file. The crashing flash plugin has been a problem for over a year. rbanks10@verizon.net robb10
dustymojave 0 izisombululo 4 izimpendulo
Kuphostiwe

Posted by jscher2000: "One other partial mitigation has been floated on the forum recently: some users have found that turning on "click to play" for Flash significantly reduces their pain. By only allowing Flash to run when you really want it, you cut down the number of different sites (including advertising networks) that can cause problems. If you want to try it, open the Add-ons page. Either:

   Ctrl+Shift+a
   orange Firefox button (or Tools menu) > Add-ons 

In the left column, click Plugins. Then set Shockwave Flash to "Ask to Activate". Firefox may display a link for approval within the page where the Flash player should be, or in the address bar, to the left of the address you may find a "Lego-like" icon. " The operation went as laid out here. Now to see if the fix works.

I have Win8.1- 64bit / Mozilla 28.0 / Shockwave 12.0.0.182

Some of the "fixes" posted on the forum and found in other research on the subject have not worked as files were not as called out. I suspect that may be an issue of my Win 8.1 as compared to 8.0 or other OS for the fixes.

Posted by jscher2000: "One other partial mitigation has been floated on the forum recently: some users have found that turning on "click to play" for Flash significantly reduces their pain. By only allowing Flash to run when you really want it, you cut down the number of different sites (including advertising networks) that can cause problems. If you want to try it, open the Add-ons page. Either: Ctrl+Shift+a orange Firefox button (or Tools menu) > Add-ons In the left column, click Plugins. Then set Shockwave Flash to "Ask to Activate". Firefox may display a link for approval within the page where the Flash player should be, or in the address bar, to the left of the address you may find a "Lego-like" icon. " The operation went as laid out here. Now to see if the fix works. I have Win8.1- 64bit / Mozilla 28.0 / Shockwave 12.0.0.182 Some of the "fixes" posted on the forum and found in other research on the subject have not worked as files were not as called out. I suspect that may be an issue of my Win 8.1 as compared to 8.0 or other OS for the fixes.

Okulungisiwe ngu dustymojave

dustymojave 0 izisombululo 4 izimpendulo
Kuphostiwe

I just tried the fix suggested by dtaBSE "THE PROBLEM WITH ADOBE SHOCKWAVE FLASH IS THAT IT ADDED-IN A PROTECTED MODE - and 64 bit systems are not compatible with this protected mode, which handles processes and memory usage differently. Flash already has sufficient security and protection - we are going to disable Adobe protect mode in Windows to fix Flash w/ 64 bit systems.

I strongly recommend this fix to anyone running a 64 bit system with Firefox being sluggish, slow, and have issues with unresponsive Flash Player Plugin crashes. By the way I am using the latest upgrades and editions: Firefox 28.0 | Adobe Flash Player 12 Plugin version 12.0.0.77.

To stop the crashes you need to disable protected mode in Windows. This is very easy to do.

• Go to Start > My Computer (C:) > Windows > sysWOW64 > Macromed > Flash and double click it.

• Find the mms.cfg (or mms file) and Drag it to your Documents folder where you can edit it without being bothered about administrator privileges; "ACCESS DENIED".

• Open mms.cfg from Documents with Notepad. You will see:

  SilentAutoUpdateEnable=1
  AutoUpdateDisable=0

• ADD, on a separate line (case sensitive):

  ProtectedMode=0

• Save the file and close Notepad.

• Hold down the Ctrl key and drag the mms.cfg file back to the Flash folder to make a copy there, keeping the original in Documents.

• Restart Browser and Restart Computer.


After applying this fix I tested it in Firefox: I had one window with 10 tabs open (regular websites) and a second window with 7 open tabs (CNN news videos, FaceBook games, You Tube, Blog pages, etc.) each of which needed flash player. I switched back and forth between each open tab playing, pausing and scrolling the video forward with no delays.

Everything worked seamlessly without any hang-ups. My entire browser experience was much faster again; switching between windows and open tabs without any time delay whatsoever. "

I'll see how that goes too. I DID run into some trouble with "Administrative Permission" in accessing, moving and saving the mms.cfg file. But I got through it by just clicking on "Proceed".

I just tried the fix suggested by dtaBSE "THE PROBLEM WITH ADOBE SHOCKWAVE FLASH IS THAT IT ADDED-IN A PROTECTED MODE - and 64 bit systems are not compatible with this protected mode, which handles processes and memory usage differently. Flash already has sufficient security and protection - we are going to disable Adobe protect mode in Windows to fix Flash w/ 64 bit systems. I strongly recommend this fix to anyone running a 64 bit system with Firefox being sluggish, slow, and have issues with unresponsive Flash Player Plugin crashes. By the way I am using the latest upgrades and editions: Firefox 28.0 | Adobe Flash Player 12 Plugin version 12.0.0.77. To stop the crashes you need to disable protected mode in Windows. This is very easy to do. • Go to Start > My Computer (C:) > Windows > sysWOW64 > Macromed > Flash and double click it. • Find the mms.cfg (or mms file) and Drag it to your Documents folder where you can edit it without being bothered about administrator privileges; "ACCESS DENIED". • Open mms.cfg from Documents with Notepad. You will see: SilentAutoUpdateEnable=1 AutoUpdateDisable=0 • ADD, on a separate line (case sensitive): ProtectedMode=0 • Save the file and close Notepad. • Hold down the Ctrl key and drag the mms.cfg file back to the Flash folder to make a copy there, keeping the original in Documents. • Restart Browser and Restart Computer. After applying this fix I tested it in Firefox: I had one window with 10 tabs open (regular websites) and a second window with 7 open tabs (CNN news videos, FaceBook games, You Tube, Blog pages, etc.) each of which needed flash player. I switched back and forth between each open tab playing, pausing and scrolling the video forward with no delays. Everything worked seamlessly without any hang-ups. My entire browser experience was much faster again; switching between windows and open tabs without any time delay whatsoever. " I'll see how that goes too. I DID run into some trouble with "Administrative Permission" in accessing, moving and saving the mms.cfg file. But I got through it by just clicking on "Proceed".
myroncagan 0 izisombululo 4 izimpendulo
Kuphostiwe

A few weeks ago I did exactly what you have suggested. Initially it seemed to help. However, over a period of a week or so the problem continues. Just before writing this note I checked my modified (modified as you specified) mms.cfg file and it remains as I modified it per your instructions. There must be some other source of the problem as it continues to occur.

I'm surprised that Adobe is leaving it to the 'community' to deal with this problem. It seems to me that Adobe should be taking some responsibility to deal with this for such a widely REQUIRED piece of their software.

A few weeks ago I did exactly what you have suggested. Initially it seemed to help. However, over a period of a week or so the problem continues. Just before writing this note I checked my modified (modified as you specified) mms.cfg file and it remains as I modified it per your instructions. There must be some other source of the problem as it continues to occur. I'm surprised that Adobe is leaving it to the 'community' to deal with this problem. It seems to me that Adobe should be taking some responsibility to deal with this for such a widely REQUIRED piece of their software.
robb10 0 izisombululo 13 izimpendulo
Kuphostiwe

I just modified mms.cfg. Rebooted and now it crashes instantly. Before it was intermittent now it is much WORSE. I know you guys are doing this for free. Thank you for trying to HELP us. Car problems I can help you with. Computers I suck at!

Please help me Robb10

win 7 home, 64bit, 6 gig mem, i3 2nd type. Shockwave 13.00, FF 28.0

I just modified mms.cfg. Rebooted and now it crashes instantly. Before it was intermittent now it is much WORSE. I know you guys are doing this for free. Thank you for trying to HELP us. Car problems I can help you with. Computers I suck at! Please help me Robb10 win 7 home, 64bit, 6 gig mem, i3 2nd type. Shockwave 13.00, FF 28.0
robb10 0 izisombululo 13 izimpendulo
Kuphostiwe

How do I undo the mms.cfg fix my computer is very slow and does not load all the start up programs all the time. I have to reboot it twice to get all the things to start (like icons on desktop).

I tried recovery to a earlier date, but it did not help. It now takes 3 mins to boot.

Please help me!!

How do I undo the mms.cfg fix my computer is very slow and does not load all the start up programs all the time. I have to reboot it twice to get all the things to start (like icons on desktop). I tried recovery to a earlier date, but it did not help. It now takes 3 mins to boot. Please help me!!
dustymojave 0 izisombululo 4 izimpendulo
Kuphostiwe

Mine got better after the "click to play" and "mms.cfg protected mode" fixes. It now only crashes occasionally.

Still not "good", but way better. So I'll mark those posts as helpful.

Mine got better after the "click to play" and "mms.cfg protected mode" fixes. It now only crashes occasionally. Still not "good", but way better. So I'll mark those posts as helpful.
dustymojave 0 izisombululo 4 izimpendulo
Kuphostiwe

Correction...jscher2000's post with the suggestion for the "click to play" fix does not show any option for marking his suggestion as helpful or not.

Correction...jscher2000's post with the suggestion for the "click to play" fix does not show any option for marking his suggestion as helpful or not.