Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox (v. 25.0.1) suddenly won't let me input in Japanese. How do I fix this?

  • 3 uphendule
  • 2 zinale nkinga
  • 269 views
  • Igcine ukuphendulwa ngu Floria2

more options

For some reason, Firefox suddenly won't let me input in Japanese. (I am using version 25.0.1.) Why has this happened and what can I do to fix it?

Isisombululo esikhethiwe

I think this problem relates to an issue that I have raised here:

https://support.mozilla.org/en-US/questions/978034

If so, it is to do with the limiting of input sources to your default device in Firefox 25.0.1. Are you using OSX, and do you have multiple keyboard layouts in your language toolbar drop down?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Isisombululo Esikhethiwe

I think this problem relates to an issue that I have raised here:

https://support.mozilla.org/en-US/questions/978034

If so, it is to do with the limiting of input sources to your default device in Firefox 25.0.1. Are you using OSX, and do you have multiple keyboard layouts in your language toolbar drop down?

more options

I have resolved this issue for my British layout keyboard.

You must install 64-bit drivers for your keyboard, as Firefox launches in 64-bit mode by default.

For more details, see the linked question above.

more options

Oops, just realized I posted my response in the older thread! Where is my brain? Anyway, here it is again:

Sunkai, thank you! After reading your response and the previous threads, I changed Firefox to 32-bit mode and the problem appears to have been resolved. What a relief!