Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Error: ssl_error_rx_record_too_long

  • 3 uphendule
  • 15 zinale nkinga
  • 2786 views
  • Igcine ukuphendulwa ngu mkrivan

more options

Was just using Facebook a few minutes ago and it was working fine. Went back to it and now I'm getting this error. Same when I go to www.google.ca. The webpages work fine in Internet Explorer, and the problem persists on the Firefox browser of every computer connected to my network. There is no proxy issue, it is set to "No Proxy". Going into Safe Mode doesn't work either. I have rebooted my router, and that also hasn't fixed the problem. There is also no problem with my HOSTS file. Have also attempted to disable my anti-virus and firewall. I cannot find any more solutions online so I've run out of things to try.

Okulungisiwe ngu WCK604

All Replies (3)

more options

See this thread:

more options

ah. So it's a problem happening for a lot of people in BC hooked up with Shaw Internet. Good to know it's not just me!

more options

Check at the server side whether the certificate chain file has been configured properly. Sometimes the intermediate certificate is not defined (apache has SSLCertificateChainFile property for this).