Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I cannot load video at all on any site with Firefox.

  • 2 uphendule
  • 17 zinale nkinga
  • 899 views
  • Igcine ukuphendulwa ngu helsinkirocks

more options

Within the last few days, I have no been able to load any video at all from any site. The video first appears as a black box, then changes to a white box as if nothing is even there, and my cursor continually freaks out.

I have made a video of the issue using a screen capture program- http://www.youtube.com/watch?v=7bQ03hbty-s

I have tried the following things with no results- Run FireFox in Safe Mode Disable all addons / extensions / themes. Load FireFox in different profiles Disable hardware acceleration Uninstall / Reinstall Firefox Virus/Malware/Spyware Scans Updated Flash / Java

I can load videos in all of my browsers (Internet Explorer, Google Chrome, and Opera), with no issue at all. This is heartbreaking, because I am staunch supporter and defender of Mozilla Firefox and have been a user since 2.0, and this is the first major issue I've had.

Isisombululo esikhethiwe

You said you've updated flash, but have you tried uninstalling it completely and then moving back a version from where you were?

Try making sure no flash processes, or firefox processes are running in the background as well. You may have some locked files also: have you rebooted your computer completely?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 12

All Replies (2)

more options

Isisombululo Esikhethiwe

You said you've updated flash, but have you tried uninstalling it completely and then moving back a version from where you were?

Try making sure no flash processes, or firefox processes are running in the background as well. You may have some locked files also: have you rebooted your computer completely?

more options

Thanks so much, I rolled to the last non-beta version of flash (11.8), and everything seems to be working now! It's weird, because I had 11.9 installed when this issue started, then I tried updating to the new 11.9 revision to try and fix it.

But alas all is well.

Okulungisiwe ngu helsinkirocks