Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how do I turn off the do not track feature

  • 3 uphendule
  • 3 zinale nkinga
  • 37 views
  • Igcine ukuphendulwa ngu SBRT

more options

I searched on duckduckgo for 'do not track', found the Mozilla site, clicked download, and now that Mozilla site shows 'do not track' is turned on. I now cannot play games on any site that uses pop up boxes. I went to Mozilla's site which shows 'do not track' is turned off. So, I checked to make sure my settings allow cookies, and even typed in the name of a site and 'allowed' it Nothing changed. I went back to duck and the Mozilla site it found still says it's turned on, even though Mozilla says it's not. So, what did I download, why is it blocking games, why do different Mozilla sites say different things, and how do I fix this????

All Replies (3)

more options

try to go in menu->settings->settings->choose "Privacy" tab, here mark "Tell sites that i want to be tracked" or "Do not tell sites anything about my tracking preferences". See also the screenshot

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Thanks for the reply, but I did all of that, even typed in the name of the site and clicked 'allow'. I may have just fixed the problem. On my homepage there is a new small icon in the upper right of the page, I clicked that, and it's for the 'do not track' app. (even though Mozilla says it's not installed) When I clicked on that it gave me options to be tracked or not by each site listed. Things are working for now.