X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

bookmarks drop-down triangles size changed

Kuphostiwe

In the bookmarks drop-down menu all the drop-down triangles to the right of my user created folders have become larger. How/where can I adjust their size to match the other triangles on that menu?

In the bookmarks drop-down menu all the drop-down triangles to the right of my user created folders have become larger. How/where can I adjust their size to match the other triangles on that menu?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • SiteAdvisor
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • McAfee MSC FF plugin DLL
  • 5.1.20913.0
  • Citrix Online App Detector Plugin
  • DIRECTV Player Plugin
  • Garmin Communicator Plug-In 4.0.4.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • McAfee Virtual Technician plugin
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Mozilla Plugin for Rovi Player
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Isisebenziso

  • Firefox 24.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/24.0/WINNT/en-US/

Izandiso

  • Address Bar Search 1.0 ({badea1ae-72ed-4f6a-8c37-4db9a4ac7bc9})
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom)
  • Garmin Communicator 4.0.4 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Get Mail Plus 3.4.10 (getmail@webdesigns.ms11.net)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF})
  • McAfee SiteAdvisor 3.6.3 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • ReminderFox 2.1.2 ({ada4b710-8346-4b82-8199-5de2b400a6ae})
  • RES Player Plugin 1.9.7.1 ({3112ca9c-de6d-4884-a869-9855de680400})
  • Slick Savings 2.7 (savingsslider@mybrowserbar.com)
  • Social Fixer 7.801 (socialfixer@mattkruse.com)
  • Toolbar Buttons 1.0 ({03B08592-E5B4-45ff-A0BE-C1D975458688})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce GT 640
  • adapterDescription2:
  • adapterDeviceID: 0x0fc0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 10-15-2013
  • driverDate2:
  • driverVersion: 9.18.13.3158
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 640 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=937811
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://www.centurylink.net/
  • browser.startup.homepage_override.buildID: 20130910160258
  • browser.startup.homepage_override.mstone: 24.0
  • browser.tabs.onTop: False
  • browser.tabs.warnOnClose: False
  • dom.max_script_run_time: 0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 24.0
  • font.internaluseonly.changed: False
  • gfx.direct2d.disabled: True
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=937811&p=
  • layers.acceleration.disabled: True
  • media.windows-media-foundation.enabled: False
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1382583942
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf,audio/x-mpeg,audio/mpeg,audio/wav,audio/x-wav,video/mpeg,video/x-mpeg,video/mp4,video/x-m4v,audio/mp4,audio/x-m4a,video/x-ms-wmv
  • plugin.importedState: True
  • plugin.state.npqtplugin: 0
  • plugins.load_appdir_plugins: True
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.downloads: False
  • privacy.clearOnShutdown.history: False
  • privacy.clearOnShutdown.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1381612155

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
Nellus 68 izisombululo 634 izimpendulo
Kuphostiwe

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information.
Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. <br> '''Note''': ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158896 izimpendulo
Kuphostiwe

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

This can bey a problem with the used font (Segoe has been mentioned) that doesn't have a glyph for this arrow ("▶:&#x25b6;") and using another font for this glyph is causing this issue.

See also:

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. This can bey a problem with the used font (Segoe has been mentioned) that doesn't have a glyph for this arrow ("▶:&amp;#x25b6;") and using another font for this glyph is causing this issue. See also: *[[/questions/968277]]

Okulungisiwe ngu cor-el

Umnikazi wombuzo

cor-el

I uploaded an image (bottom of the question page) when I posted the question, I now just don't know if anyone can see it.

Here's a link: screenshot

cor-el I uploaded an image (bottom of the question page) when I posted the question, I now just don't know if anyone can see it. Here's a link: [https://support.cdn.mozilla.net/media/uploads/images/2013-10-23-21-04-41-817d7d.png screenshot]

Okulungisiwe ngu Steve E

Nellus 68 izisombululo 634 izimpendulo
Kuphostiwe

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

'''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac you can open Firefox 4.0+ in Safe Mode by holding the '''option''' key while starting Firefox. * On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox) * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Umnikazi wombuzo

Nellus91

Neither safemode nor reset had any effect with this problem.

Nellus91 Neither safemode nor reset had any effect with this problem.

Okulungisiwe ngu Steve E

Umnikazi wombuzo

other things I've tried

Changed layout.css.devPixelsPerPx, only affects fonts, not symbol

added Theme and Font add-on, no help

disabled hardware acceleration, no help

other things I've tried Changed layout.css.devPixelsPerPx, only affects fonts, not symbol added Theme and Font add-on, no help disabled hardware acceleration, no help
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158896 izimpendulo
Kuphostiwe

This is likely a font and you can't fix it in Firefox.

You can try to remove the Segoe font temporarily to see if that has effect.

This is likely a font and you can't fix it in Firefox. You can try to remove the Segoe font temporarily to see if that has effect.

Umnikazi wombuzo

cor-el

Can you suggest or point to instructions on how to try that? Though I suspect that the symbol is not being created by a font, I'm thinking it is an image file of some kind since changing the layout.css.devPixelsPerPx parameter had an effect on the size of every text item in firefox but those triangles and I've also changed the fonts of all text with the themes and font add-on.

cor-el Can you suggest or point to instructions on how to try that? Though I suspect that the symbol is not being created by a font, I'm thinking it is an image file of some kind since changing the layout.css.devPixelsPerPx parameter had an effect on the size of every text item in firefox but those triangles and I've also changed the fonts of all text with the themes and font add-on.
tancrackers 0 izisombululo 2 izimpendulo
Kuphostiwe

I have this problem on Windows 8.1 I noticed the that Firefox now adheres to DPI scaling, and I use 125% scaling. Ever since the Windows 8.1 update, I have had this problem with Firefox (the triangles). Safe Mode offers no changes

I have this problem on Windows 8.1 I noticed the that Firefox now adheres to DPI scaling, and I use 125% scaling. Ever since the Windows 8.1 update, I have had this problem with Firefox (the triangles). Safe Mode offers no changes
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158896 izimpendulo
Kuphostiwe

Try to place a tick on "disable display scaling on high DPI settings" setting in the Properties > Compatibility tab of the Firefox desktop shortcut if this still exists in Windows 8.1

Try to place a tick on "disable display scaling on high DPI settings" setting in the Properties > Compatibility tab of the Firefox desktop shortcut if this still exists in Windows 8.1

Umnikazi wombuzo

I just tried checking the DPI Check box, running Firefox in Windows 8 compatibility mode, Windows 7 Compatibility mode, and Windows XP SP3 Compatibility mode (including running it in VGA mode {640x 400 screen resolution}) and none of those options had any effect on the triangles.

I just tried checking the DPI Check box, running Firefox in Windows 8 compatibility mode, Windows 7 Compatibility mode, and Windows XP SP3 Compatibility mode (including running it in VGA mode {640x 400 screen resolution}) and none of those options had any effect on the triangles.

Okulungisiwe ngu Steve E

tancrackers 0 izisombululo 2 izimpendulo
Kuphostiwe

Opera 17.0.1241.53 and Thunderbird 24.1.0 both show incorrectly scaled triangles. I attached a screenshot of Opera. This is probably a Windows 8.1 bug. I didn't have this problem until I upgraded to Windows 8.1 and set the scaling manually to 125%.

Opera 17.0.1241.53 and Thunderbird 24.1.0 both show incorrectly scaled triangles. I attached a screenshot of Opera. This is probably a Windows 8.1 bug. I didn't have this problem until I upgraded to Windows 8.1 and set the scaling manually to 125%.
Firerday 0 izisombululo 3 izimpendulo
Kuphostiwe

I have the same problem, and it does appear normal with 100% DP1, and no other, but the scaling has limited adjustments and a miniature taskbar. Frustrating as Mozilla is number 1 for mind. Yes maybe there is an incorrect image in a folder which is some sort of corruption caused by Microsoft as sewing1243 was saying.

I have the same problem, and it does appear normal with 100% DP1, and no other, but the scaling has limited adjustments and a miniature taskbar. Frustrating as Mozilla is number 1 for mind. Yes maybe there is an incorrect image in a folder which is some sort of corruption caused by Microsoft as sewing1243 was saying.
jscher2000
  • Top 10 Contributor
8785 izisombululo 71851 izimpendulo
Kuphostiwe

Impendulo Ewusizo

A bug has been filed in Mozilla's bug tracking system: 911409 – Menu arrows are very large in Windows 8.1 with DPI above 100%. There is no solution or workaround indicated yet.

About the bug tracking system: It's generally not helpful to add "me too" comments to bugs, but you can register on the Bugzilla site and "vote" for a bug to be fixed. See:

A bug has been filed in Mozilla's bug tracking system: [https://bugzilla.mozilla.org/show_bug.cgi?id=911409 911409 – Menu arrows are very large in Windows 8.1 with DPI above 100%]. There is no solution or workaround indicated yet. About the bug tracking system: It's generally not helpful to add "me too" comments to bugs, but you can register on the Bugzilla site and "vote" for a bug to be fixed. See: * [https://bugzilla.mozilla.org/page.cgi?id=etiquette.html Bugzilla Etiquette] * [https://bugzilla.mozilla.org/page.cgi?id=voting.html Voting]

Umnikazi wombuzo

Thanks jscher2000!

I checked out the link and voted (also added my email to the list of people to get emailed on this bug.

Anyone else happening by (or already here) if you want to vote and get notified on this bug click on jscher2000's link (If you aren't already a "member" at bugzilla you'll have to create a new account. Your account here doesn't get you in the door there...or if it does I couldn't figure out how).

Thanks jscher2000! I checked out the link and voted (also added my email to the list of people to get emailed on this bug. Anyone else happening by (or already here) if you want to vote and get notified on this bug click on jscher2000's link (If you aren't already a "member" at bugzilla you'll have to create a new account. Your account here doesn't get you in the door there...or if it does I couldn't figure out how).
taslterminal 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I found a workaround. It's not perfect but better than nothing. Hope this'll help.

Add these code to the userChrome.css in the chrome folder under the firefox profile:

/* Suppress triangle on right end of folder entries */

.menu-right {

 -moz-appearance: none !important;

}

.menu-right:before {

 content: "►";
 font-style-italic;
 font-family: Arial;
 font-size: 8px;
 vertical-align: middle;
 color: #888;

}

I found a workaround. It's not perfect but better than nothing. Hope this'll help. Add these code to the userChrome.css in the chrome folder under the firefox profile: ''/* Suppress triangle on right end of folder entries */ ''.menu-right { -moz-appearance: none !important; }'' ''.menu-right:before { content: "►"; font-style-italic; font-family: Arial; font-size: 8px; vertical-align: middle; color: #888; }'' ''
Sonya Finkey 1 izisombululo 9 izimpendulo
Kuphostiwe

Thank you very much!

Thank you very much!