X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My Firefox keeps on saying This Connection is untrusted

Kuphostiwe

Whenever I try to go to google, Facebook, YouTube, the Firefox customize website, or any website it keeps on saying this connection is untrusted. Before it was working fine and not it's not, I tried uninstalling and stalling it again and nothing. I tried resetting it and nothing. Nothing I do seems to work. Anyone please help?

Whenever I try to go to google, Facebook, YouTube, the Firefox customize website, or any website it keeps on saying this connection is untrusted. Before it was working fine and not it's not, I tried uninstalling and stalling it again and nothing. I tried resetting it and nothing. Nothing I do seems to work. Anyone please help?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (iPhone; CPU iPhone OS 7_0_2 like Mac OS X) AppleWebKit/537.51.1 (KHTML, like Gecko) Version/7.0 Mobile/11A501 Safari/9537.53

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8583 izisombululo 70216 izimpendulo
Kuphostiwe

Hi Fox_1923, if you haven't added any exceptions, you actually can view the certificate from the Add Exception dialog without adding it.

Hi Fox_1923, if you haven't added any exceptions, you actually can view the certificate from the Add Exception dialog without adding it.
Fox_1923 0 izisombululo 20 izimpendulo
Kuphostiwe
I guess i found it! it says Kaspersky. https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-ash3/1521208_10201506283723620_915506561_n.jpg How can I prevent it?

Okulungisiwe ngu Fox_1923

Fox_1923 0 izisombululo 20 izimpendulo
Kuphostiwe

there is, diginotar, entrust, equifax, gte, usertrust.

there is, diginotar, entrust, equifax, gte, usertrust.
Fox_1923 0 izisombululo 20 izimpendulo
Kuphostiwe

FINALLY!!!

I disabled Kaspersky crypted connection scan thing and now I can view this page properly!

THANK YOU!

FINALLY!!! I disabled Kaspersky crypted connection scan thing and now I can view this page properly! THANK YOU!
jscher2000
  • Top 10 Contributor
8583 izisombululo 70216 izimpendulo
Kuphostiwe

Hi Fox_1923, I was offline for a while.

Usually your AV vendor has a procedure to import their certificate as a trusted root certificate so that Firefox doesn't object to every single page. However, you might prefer to connect directly to the site anyway, since then you can see whether there actually is anything suspicious about the certificate. So I think you have ended up in a good place.

For future reference by other Kaspersky users, where is the setting that you changed?

Hi Fox_1923, I was offline for a while. Usually your AV vendor has a procedure to import their certificate as a trusted root certificate so that Firefox doesn't object to every single page. However, you might prefer to connect directly to the site anyway, since then you can see whether there actually is anything suspicious about the certificate. So I think you have ended up in a good place. For future reference by other Kaspersky users, where is the setting that you changed?
Fox_1923 0 izisombululo 20 izimpendulo
Kuphostiwe

Here it is :) (Settings>Other>Network)

Here it is :) (Settings>Other>Network)

Okulungisiwe ngu Fox_1923

jscher2000
  • Top 10 Contributor
8583 izisombululo 70216 izimpendulo
Kuphostiwe

Thanks Fox_1923, from a Google Translate screen, the section:

Kriptolu bağlantıları taraması

probably would say something like

  • Scan Encrypted Connections
  • Encrypted Connection Scan

in English.

The closest I could find on Kaspersky's site was this article with that dialog (where the instructions are for the proxy setting below it):

http://support.kaspersky.com/us/10025

Thanks Fox_1923, from a Google Translate screen, the section: Kriptolu bağlantıları taraması probably would say something like * Scan Encrypted Connections * Encrypted Connection Scan in English. The closest I could find on Kaspersky's site was this article with that dialog (where the instructions are for the proxy setting below it): http://support.kaspersky.com/us/10025
jscher2000
  • Top 10 Contributor
8583 izisombululo 70216 izimpendulo
Kuphostiwe

Actually, the closest match for your screen shot is Kaspersky PURE 3.0: http://support.kaspersky.com/us/9927#block1

Actually, the closest match for your screen shot is Kaspersky PURE 3.0: http://support.kaspersky.com/us/9927#block1
Fox_1923 0 izisombululo 20 izimpendulo
Kuphostiwe

Yes I'm using Pure 3.0, sorry for not mentioning it before.

Exactly this: http://support.kaspersky.com/us/9927#block1

Yes I'm using Pure 3.0, sorry for not mentioning it before. Exactly this: http://support.kaspersky.com/us/9927#block1
melovethem 0 izisombululo 2 izimpendulo
Kuphostiwe

correct your time and date it will be fine

correct your time and date it will be fine
melovethem 0 izisombululo 2 izimpendulo
Kuphostiwe

Please correct time and date don`t go through hard way simple and easy check your time and dates it will work fine!

Please correct time and date don`t go through hard way simple and easy check your time and dates it will work fine!
Fox_1923 0 izisombululo 20 izimpendulo
Kuphostiwe

We already solved it, it's not about time and date. It's about Kaspersky.

http://support.kaspersky.com/us/9927#block1

We already solved it, it's not about time and date. It's about Kaspersky. http://support.kaspersky.com/us/9927#block1