Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

All my Yahoo Mail icons disappeared after I installed Firefox 24.0.

  • 51 uphendule
  • 69 zinale nkinga
  • 20 views
  • Igcine ukuphendulwa ngu bobchapman

more options

Immediately after installing Firefox 24.0, the entire look of my Yahoo Mail page changed, and all the usual icons for reply, attach, forward etc. disappeared and were replaced by small boxes with letters in them. I don't have this problem in Safari.

Isisombululo esikhethiwe

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

Try to disable hardware acceleration in Firefox.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (11)

more options

"No, instead of the icons, I see the same error boxes plus some code next to it like "UTF+f09b" where the icons should be. (wlexxx, I'm surprised you can see the icons!) "

=

well today i can;t see icons...

wle

more options

That are not icons (images) as such as you can see by the "UTF+f09b" test, but are characters from a downloadable font, so you need to keep checking for font issues.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page to make sure that downloadable fonts are enabled.

Do the icons from the Font-Awesome show here (scroll down)?


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

more options

oh i had done that before, no luck-i thought

but this time, it WORKS! yay!

thanks wle

more options

You're welcome. Good that you got it working.

more options

I had the same problem since Firefox updated to version 24, it updated to version 25 yesterday, the problem is still on 25. Tried all the Hints given in this and other threads with no results. Yahoo Mail displays OK in IE and Chrome. Final solution: I switched to Chrome, no more problems!

Okulungisiwe ngu jormolin

more options

Those icons are a font and this should work by default in Firefox unless you made changes to the font settings or have disabled downloadable fonts (gfx.downloadable_fonts.enabled should be true).

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

I've tried all of the reported solutions - admin settings, use downloaded fonts, clearing cache, etc. Nothing works with Firefox, but the sites (more than just yahoo mail I might add) work with IE or Chrome. This is an issue with Mozilla Firefox methinks. Until it's solved, I'll use another window to the internet.

more options

Hi jdturneriii, if you have a few more minutes... could you indicate what version of Windows you have and what theme you're using (e.g., one of the Aero themes, Basic, etc.)? Firefox sometimes gives strange displays with "high contrast" themes, but more information is always helpful on other possible conflicts.

Also, if you decide that you miss Firefox, could you do a two-minute experiment?

Create a new Firefox profile

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder. This test is to answer the question "what if" you removed everything and started fresh — without actually affecting your current settings.

Exit Firefox and start up in the Profile Manager using Start > search box (or Run):

firefox.exe -P

Any time you want to switch profiles, exit Firefox and return to this dialog.

You'll click the Create Profile button. I recommend using the default location suggested, and to avoid data loss, not re-using any existing folder. Then start Firefox in the new profile you created.

Do those downloadable fonts work any better in the new profile?

When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

Okulungisiwe ngu jscher2000

more options

Hi. Neither the new profile or a theme change worked. I'm running 25.0.1 on Windows 7 Professional. I had never applied any themes - it's running pretty generic from the initial installation.

Yahoo and other website icons still missing...

Everything still works on Chrome and IE.

more options

Hi jdturneriii, can you think of any security software that might filter your Firefox web usage that isn't filtering your other browsers' web usage? This could be in the nature of an extension added to the browser by the security software, or having your traffic filtered externally, perhaps using a proxy setting (Tools > Options > Advanced > Network > Settings).

more options

If the gfx.downloadable_fonts.enabled preference is bold and user set to false, double-click it to restore the default value of true. This worked for me after trying every thing else.. Many Thanks much appreciated Bob Chapman.

  1. 1
  2. 2
  3. 3