X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

What to do about error message: (process:2862): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed

Kuphostiwe

OS: kubuntu 13.04

OS: kubuntu 13.04

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.2 r202

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0

Eminye Imininingwane

Mario 1 izisombululo 10 izimpendulo
Kuphostiwe

Impendulo Ewusizo

This bug: https://bugzilla.mozilla.org/show_bug.cgi?id=672671
dmischel 0 izisombululo 3 izimpendulo
Kuphostiwe

The manifestation of this problem, if indeed it is this one, is devastating: my login session abruptly ends. This problem began after a possibly flawed update from Ubuntu 13.04 to 13.10.

After the update several 32bit libraries required by Thunderbird were missing. They were located and installed and the problem started at that point.

Environment: Ubuntu 13.10 with Kubuntu desktop 1.291 on 64-bit system.

Until resolved neither Thunderbird nor Firefox and be used.

The manifestation of this problem, if indeed it is this one, is devastating: my login session abruptly ends. This problem began after a possibly flawed update from Ubuntu 13.04 to 13.10. After the update several 32bit libraries required by Thunderbird were missing. They were located and installed and the problem started at that point. Environment: Ubuntu 13.10 with Kubuntu desktop 1.291 on 64-bit system. Until resolved neither Thunderbird nor Firefox and be used.
kb9qhd 0 izisombululo 1 izimpendulo
Kuphostiwe

11Nov 2013 firefox linux mint 15 I have this problem with firefox under my main user, supprisingly when under root user it gives the same error but comes up and runs ok. what may be wrong with glib different with root user.

under my main user it just gives the error and exits.

11Nov 2013 firefox linux mint 15 I have this problem with firefox under my main user, supprisingly when under root user it gives the same error but comes up and runs ok. what may be wrong with glib different with root user. under my main user it just gives the error and exits.
ConConovaloff 0 izisombululo 1 izimpendulo
Kuphostiwe

Hello.

I had the same error.
In my case, just had a permissions problem.

Respectively, or simply change the owner:

1. cd ~ /. thunderbird /
or cd ~ /. mozilla /
chown -R myuser:mygroup ./

Or watch an access error:
2. strace -ff firefox 2>&1 | grep " = -1 EACCES"

Hello. I had the same error. <br/ > In my case, just had a permissions problem. Respectively, or simply change the owner: 1. cd ~ /. thunderbird / <br/ > or cd ~ /. mozilla / <br/ > chown -R myuser:mygroup ./ <br/ > Or watch an access error: <br/ > 2. strace -ff firefox 2>&1 | grep " = -1 EACCES"

Okulungisiwe ngu ConConovaloff

tesofan_291 0 izisombululo 1 izimpendulo
Kuphostiwe

I solved this problem by deleting qtcurve-gtk2 qtcurve-kde4 and switching to a default for KDE widget style.

I solved this problem by deleting ''qtcurve-gtk2 qtcurve-kde4'' and switching to a default for KDE widget style.