Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox randomly opens an existing page in a new window

  • 16 uphendule
  • 11 zinale nkinga
  • 1935 views
  • Igcine ukuphendulwa ngu jbacinti

more options

I open Firefox with no problem - it opens all my existing tabs. When I choose a tab, and run the cursor over a page (no button pressed) Firefox will randomly (not always) open that page in a new window. VERY annoying!

Isisombululo esikhethiwe

All Replies (16)

more options

Isisombululo Esikhethiwe

Try to update firefox 24.0: http://www.mozilla.org/en-US/firefox/all/

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Another possibility...

If you click a tab and drag downwards past the URL bar, it will "tear off" into a new window. Firefox may be having a problem detecting that you've released the mouse button after selecting the tab, and therefore senses that you are dragging the tab. Have you noticed any other mouse anomalies?

more options

The problem occurs with no clicking or dragging, but thanks ...

~pete

more options

Downloaded FF 24 - will get back to the board with the results - thanks to all!

~pete

more options

I've used the new FF version for a week, and the problem has not reoccurred - at least so far LOL ... there are other issues, but I'll start a new thread

Thanks

Pete Hanson

more options

Glad to have helped you :)

more options

I've read the posts here and while I have a very similiar issue, it just started this AM. I'm on FF 25. It seems to be more prevalent when clicking on a video clip embedded in a web page like the local newspaper or TV station. Unless some program was automatically updated overnight I have changed nothing. This is an XP SP3 machine. The pages that open appear to be either non-existent or a promotion for a TV show or movie.

more options

Try Firefox in safe mode. Also; sometimes a clip is removed, but the web page is not updated to that fact. And sometimes web sites will play an add before starting the clip you want to watch.

===========================================

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Thanks Fred but it seems like deleting the Security exceptions fixed the problem. What puzzles me is how those exceptions got there in the first place because I didn't put them there.  ????

more options

Hard to say, but as long as it works. Good luck.

more options

What kind of security exceptions are you talking about?

more options

Tools / Options / Security and click on the Exceptions button. There were 3 exceptions there that I didn't put there. I deleted them and all seemed well until just a few minutes ago when 2 things happened.

I clicked on an article and another copy of FF opened with a website that changed so fast I didn't get it all but it went immediately to an ad for TV Guide magazine. A few minutes later, I clicked on another article and a new Tab opened with an ad for eHarmony.

I just ran Malwarebytes a couple of days ago and my PC is clean. Webroot says I'm OK also.

more options

I think I may have found the culprit. Somehow an Add-On got loaded to my FF called "GreatArcadeHits 1.0.0". I see it's logo on the bottom of the new FF window that it opens. When that window opens a website comes up called hpylgr.com and it immediately goes to the TV Guide site. I've disabled the add-on and will wait to see what happens. My question is how to keep unwanted add-ons from being loaded?

more options

It is very sad  :-< but many of the software

down-loaders / installers will trick you into
installing not only their program, but other
programs as well. You have heard of the
fine print in shady contracts, right? Well,
some installers you need to look at the
teeny tiny fine print. You are thinking
you are giving the program permission
to install the program you want by using
the recommended option. But if you use
the manual option instead, you discover
all kinds of stuff that you do not even
know what it is or what it does. From
now on, everyone needs to use the
manual option to put a stop to this.
more options

You're correct and I'm always very careful when installing any new software. But I thought there was a setting in FF that prohibited the unknown installation of an Add-On?