X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

On Firefox I receive an "Access Denied on this server" message for site: http://healthcare.gov I can accesss the site using Explorer

Kuphostiwe

Why am i being denied access to this site on Firefox? No sign in is required.

Why am i being denied access to this site on Firefox? No sign in is required.

Isisombululo esikhethiwe

If the problem is not your cookies, the problem could be related to your connection. Some sites not only check the cookie but also other details of your connection such as your computer's IP address. If it changes then you may be required to re-authenticate or you might simply be blocked.

You can check whether you have a custom connection here:

orange Firefox button (or Tools menu) > Options > Advanced > "Network" mini-tab > "Settings" button

The default setting is "Use system proxy settings" and you also could try "No proxy."


If you use an anonymizing service or private VPN to disguise your true IP address, that also could be an issue. For example, according to the following thread, Tor causes this error on that site: Tor Relays (not just exit nodes) blocked on Healthcare.gov?

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Citrix Online App Detector Plugin
  • Shockwave Flash 11.8 r800
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20513.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • Google Updater pluginhttp://pack.google.com/
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • 1.0.0.20
  • Windows Multimedia Services DRM Store Plug-In

Isisebenziso

  • Firefox 23.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20100101 Firefox/23.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/23.0.1/WINNT/en-US/

Izandiso

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Browsing Protection 1.10 (litmus-ff@f-secure.com) (Akusebenzi)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Akusebenzi)
  • RealPlayer Browser Record Plugin 1.0 ({ABDE892B-13A8-4d1b-88E6-365A6E755758}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce4 MX 420 (Microsoft Corporation)
  • adapterDescription2:
  • adapterDeviceID: 0x0172
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'182.65']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 4-7-2004
  • driverDate2:
  • driverVersion: 5.6.7.3
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'182.65']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'182.65']
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: centurylink.net
  • browser.startup.homepage_override.buildID: 20130814063812
  • browser.startup.homepage_override.mstone: 23.0.1
  • dom.max_chrome_script_run_time: 0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 23.0.1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1379717382
  • places.history.expiration.transient_current_max_pages: 26818
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1378567413

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
Andrew
  • Moderator
322 izisombululo 4071 izimpendulo
Kuphostiwe

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.
ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hello wbilly, many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello wbilly, many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear '''both cookies and the cache'''. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Umnikazi wombuzo

Sorry, but this was not my problem.

Thanks for trying.

Sorry, but this was not my problem. Thanks for trying.

Umnikazi wombuzo

Sorry, but this did not work.

Thanks for trying.

Sorry, but this did not work. Thanks for trying.

Umnikazi wombuzo

Here is exact message I get when trying to access the www.healthcare.gov web site. No problem accessing this site with Explorer.

"Access Denied You don't have permission to access "http://www.healthcare.gov/" on this server. Reference #18.d9c702cc.1379856355.cb3b5d1"

Here is exact message I get when trying to access the www.healthcare.gov web site. No problem accessing this site with Explorer. "Access Denied You don't have permission to access "http://www.healthcare.gov/" on this server. Reference #18.d9c702cc.1379856355.cb3b5d1"
ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe
  • Are you use a bookmarked link to go to a specific page ?

if yes, try to type the site, and check it again.

  • Are you using a proxy ?

if yes, and it is anonymous proxy maybe the web server blocks your IP address.


thank you

* Are you use a bookmarked link to go to a specific page ? if yes, try to type the site, and check it again. * Are you using a proxy ? if yes, and it is anonymous proxy maybe the web server blocks your IP address. thank you

Umnikazi wombuzo

Sorry, I am not using a Proxy, and I typed in the web site destination. Problem continues with this web site.

Sorry, I am not using a Proxy, and I typed in the web site destination. Problem continues with this web site.
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159013 izimpendulo
Kuphostiwe

Impendulo Ewusizo

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks. You can't recover from this 'forget' unless you have a backup of the involved files. It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Umnikazi wombuzo

I tried the "Fprget About This Site". Still no luck.

Thanks for trying.

I tried the "Fprget About This Site". Still no luck. Thanks for trying.
jscher2000
  • Top 10 Contributor
8793 izisombululo 71930 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

If the problem is not your cookies, the problem could be related to your connection. Some sites not only check the cookie but also other details of your connection such as your computer's IP address. If it changes then you may be required to re-authenticate or you might simply be blocked.

You can check whether you have a custom connection here:

orange Firefox button (or Tools menu) > Options > Advanced > "Network" mini-tab > "Settings" button

The default setting is "Use system proxy settings" and you also could try "No proxy."


If you use an anonymizing service or private VPN to disguise your true IP address, that also could be an issue. For example, according to the following thread, Tor causes this error on that site: Tor Relays (not just exit nodes) blocked on Healthcare.gov?

If the problem is not your cookies, the problem could be related to your connection. Some sites not only check the cookie but also other details of your connection such as your computer's IP address. If it changes then you may be required to re-authenticate or you might simply be blocked. You can check whether you have a custom connection here: orange Firefox button (or Tools menu) > Options > Advanced > "Network" mini-tab > "Settings" button The default setting is "Use system proxy settings" and you also could try "No proxy." ---- If you use an anonymizing service or private VPN to disguise your true IP address, that also could be an issue. For example, according to the following thread, Tor causes this error on that site: [http://comments.gmane.org/gmane.network.tor.user/28558 Tor Relays (not just exit nodes) blocked on Healthcare.gov?]
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159013 izimpendulo
Kuphostiwe
See also: *http://www.yougetsignal.com/tools/network-location/ *http://whatismyipaddress.com/

Umnikazi wombuzo

jscher2000 you are the master! Thank you so much for ending this frustrating problem. I don't use a proxy, but changing my settings to "No proxy" did the trick!

jscher2000 you are the master! Thank you so much for ending this frustrating problem. I don't use a proxy, but changing my settings to "No proxy" did the trick!