Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Text Cursor appearing everywhere you click

  • 2 uphendule
  • 30 zinale nkinga
  • 33145 views
  • Igcine ukuphendulwa ngu Demi

more options

Everywhere I click the cursor appears like I am going to write something. Idk if I did something or something changed but it is kinda annoying. I may not have noticed it doing this before for a long time but today I have been. It appear wherever I click at the start of a line. I have not changed a thing on my Firefox settings for the longest of time. The only thing I had to do recently was reset how I wanted it to search for updates and it even went back to it's setting I had it on before.

So is this a part of Firefox that is just now catching my attention or did something change?

Isisombululo esikhethiwe

You may have switched on caret browsing.

You can press F7 (Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 31

All Replies (2)

more options

Isisombululo Esikhethiwe

You may have switched on caret browsing.

You can press F7 (Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"
more options

I didn't know thats what it did. Thanks! That solved my problem completely. -lol-