Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do I get "Not Responding" all the time

  • 4 uphendule
  • 66 zinale nkinga
  • Igcine ukuphendulwa ngu Bigdog2ks

more options

About 4 or 5 times a day I get the message "Not Responding", and everything freezes,

How can I sort this problem out?

All Replies (4)

more options

Have you tried to disable Firefox's hardware acceleration?

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

more options

You can also try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

more options

I have reset Firefox back to it's original state, I will let you know if it has sorted the problem.

Thank you


more options

I have experienced a similar problem for perhaps 6 weeks or more and have tried all of the suggestions listed. Yesterday, I finally checked running processes on my machine and noted that some instances of Chrome *32 were taking a surprising percentage of CPU cycles. Using "Process Explorer," an enhanced species of Task Manager, I was able to associate those processes to something suspicious called "Controller.exe", which a Google search seemed to indicate was potential malware, but not so conclusively so that my anti-virus or anti-malware programs had detected it. I located the file and discovered that it was from some program that I did not recognize, but had an uninstall option. I uninstalled it, restarted the machine, and the problems with FireFox scripts has disappeared. I don't know that this same program is the culprit in every case, but I strongly advise looking into running processes on your system as it seems that badly behaved ones can produce these problems. I am relieved to have found a solution and I hope others may find this helpful.