Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

In OS 10.7.5, after quitting on shutdown, how can I stop Firefox 23 from automatically opening on restart?

  • 1 baphendule
  • 2 zinale nkinga
  • 658 views
  • Igcine ukuphendulwa ngu cor-el

more options

Before I shut down my computer, I quit all my open applications. This makes startup cleaner. But now, upon startup, Firefox 23 automatically opens...not Safari, not Mail, just new Firefox 23. This would seem to be the new default. Can I stop this behavior?

Isisombululo esikhethiwe

See:

"Reopen windows when logging back in"

  • http://www.apple.com/findouthow/mac/#tutorial=startup - Open Applications Automatically on Startup
  • Control-click on the Firefox Dock icon and uncheck 'Open at Login'
  • Click Accounts (in the System row of the System Preferences window)
    • Click the Login Items tab
    • Click on Firefox in the list
    • Click the Minus (-) button
Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (1)

more options

Isisombululo Esikhethiwe

See:

"Reopen windows when logging back in"

  • http://www.apple.com/findouthow/mac/#tutorial=startup - Open Applications Automatically on Startup
  • Control-click on the Firefox Dock icon and uncheck 'Open at Login'
  • Click Accounts (in the System row of the System Preferences window)
    • Click the Login Items tab
    • Click on Firefox in the list
    • Click the Minus (-) button