Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

even after resetting in about:config page my newtab age is not showing pinned sites how to overcome this

  • 8 uphendule
  • 11 zinale nkinga
  • 3133 views
  • Igcine ukuphendulwa ngu cor-el

more options

i cant find solution for my problem

All Replies (8)

more options

In the Location bar, type about:config and press Enter.

  • The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page.
  1. Type browser.newtab.url in the search box.
  2. Double-click the browser.newtab.url preference and change the url to about:newtab
  3. Click OK, and close the about:config tab.

thank you

more options

Ooops..... you already do the above in my reply, sorry, forget it...

more options

Hello,

try the SearchReset add-on, (the add-on resets your search preferences and home page to their default values, and then uninstalls itself)

you can also seek if you have in your profile folder a User.js file. The user.js file does not exist by default. If you have a user.js file and you create the file, don't delete it, if you have not create the file, then delete the User.js file, to see if the problem is there (it happens some programs to create the file).

thank you

more options

Also make sure that the new tab page is enabled (browser.newtabpage.enabled = true).
You can check the 3x3 grid icon in the top right corner

See this article about the New Tab page (about:newtab):

Do you get this page if you open about:newtab?


Make sure that you do not run Firefox in (permanent) Private Browsing mode (Never Remember History).

more options

i tried tht also but it's not working

more options

What do you see if you type about:newtab in the location bar and press Enter?

more options

now it's showing the pinned sites but not by default i need to type for every new tab page i open

more options

What are the settings of the browser.newtab.url and browser.newtabpage.enabled prefs as shown on about:config?