X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I open Mozilla and get this: http://www.http.com//www.google.com which is a hosting page. WTF?

Kuphostiwe

After a system reinstall: Windows 7 I had to reinstalled Mozilla and set it as my home page yet when opening Mozilla I get a hosting site with this address. http://www.http.com//www.google.com

I've uninstalled and reinstalled several times and still get this weird hosting website every time I open Mozilla. I've cleared cache. I've made sure the address does not appear as my home page.

Please advise, Thank you.

After a system reinstall: Windows 7 I had to reinstalled Mozilla and set it as my home page yet when opening Mozilla I get a hosting site with this address. http://www.http.com//www.google.com I've uninstalled and reinstalled several times and still get this weird hosting website every time I open Mozilla. I've cleared cache. I've made sure the address does not appear as my home page. Please advise, Thank you.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.8 r800
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20513.0
  • Picasa plugin
  • NPWLPG
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5324 izisombululo 23508 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hello Bengal23, the form of the homepage you've entered is not in correct - please either set www.google.com or reset to the default homepage in the firefox options: How to set the home page

hello Bengal23, the form of the homepage you've entered is not in correct - please either set '''www.google.com''' or reset to the default homepage in the firefox options: [[How to set the home page]]
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159013 izimpendulo
Kuphostiwe

You can also check the target line in the Firefox desktop shortcut to make sure that nothing is appended after the path to the Firefox program.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

You can also check the target line in the Firefox desktop shortcut to make sure that nothing is appended after the path to the Firefox program. If you do not keep changes after a restart or otherwise have problems with preferences, see: *http://kb.mozillazine.org/Preferences_not_saved

Umnikazi wombuzo

Thank you for your reply. I didn't type that particular address into the address bar. I don't know how to explain this! I click on the Firefox icon from my desk top. It opens in that weird domain builder page. My settings do not include that address anywhere. Is it a redirect? Again. I've uninstalled and reinstalled Firefox, several times and it still shows up. <sigh>

Thank you for your reply. I didn't type that particular address into the address bar. I don't know how to explain this! I click on the Firefox icon from my desk top. It opens in that weird domain builder page. My settings do not include that address anywhere. Is it a redirect? Again. I've uninstalled and reinstalled Firefox, several times and it still shows up. <sigh>
philipp
  • Top 25 Contributor
  • Moderator
5324 izisombululo 23508 izimpendulo
Kuphostiwe

ok,, then please also follow the steps mentioned by cor-el. you could also delete the shortcut you're using to open firefox and copy it again to the desktop/taskbar from the windows start menu/all programs section

ok,, then please also follow the steps mentioned by cor-el. you could also delete the shortcut you're using to open firefox and copy it again to the desktop/taskbar from the windows start menu/all programs section

Umnikazi wombuzo

Again I thank you yet the link you provided is as too technical for me to grasp. If there is not a quick fix; as in: open this; click that, save; etc. then I am going to have to ditch mozilla as nothing is blocking this redirect site from appearing save for, uninstall.

Again I thank you yet the link you provided is as too technical for me to grasp. If there is not a quick fix; as in: open this; click that, save; etc. then I am going to have to ditch mozilla as nothing is blocking this redirect site from appearing save for, uninstall.
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159013 izimpendulo
Kuphostiwe

Did you right-click the Firefox desktop shortcut and checked the Properties?


Does this URL (website) come up if you open the about:config page in Firefox via the location bar and type google in the search bar at the top of the about:config page?

Did you right-click the Firefox desktop shortcut and checked the Properties? ----- Does this URL (website) come up if you open the <b>about:config</b> page in Firefox via the location bar and type google in the search bar at the top of the about:config page?
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

Impendulo Ewusizo

You did not list your Firefox extensions & changed preference when asking this question. You may well have adware or malware installed on your computer, if so that could well affect any other browser that you use.

If you do have malware or adware that is often intentionally not straightforward to remove.

  1. Please see How do I create a screenshot of my problem?
    And then post
  2. a screenshot of your Homepage settings
  3. details of your troubleshooting information including your extensions. Please paste them in to your next post

If I have not explained this well enough please tell me what it is I need to explain again.

You did not list your Firefox extensions & changed preference when asking this question. You may well have adware or malware installed on your computer, if so that could well affect any other browser that you use. If you do have malware or adware that is often intentionally not straightforward to remove. #Please see [[How do I create a screenshot of my problem?]]<br />And then post # a screenshot of your Homepage settings #* see [[Startup, home page and download settings]] # details of your troubleshooting information including your extensions. Please paste them in to your next post #* see [[Use the Troubleshooting Information page to help fix Firefox issues]] If I have not explained this well enough please tell me what it is I need to explain again.
bisbeelady 0 izisombululo 1 izimpendulo
Kuphostiwe

We have reset; the website has hacked into Mozilla. Mozilla should block it or do something. http://www.http.com

We have reset; the website has hacked into Mozilla. Mozilla should block it or do something. http://www.http.com
jscher2000
  • Top 10 Contributor
8793 izisombululo 71928 izimpendulo
Kuphostiwe

Hi bisbeelady, are you getting that as your home page when you first start Firefox?

I'm going to assume you run Windows.

Does it also appear when you open a new window using Ctrl+n? If so, could you check your home page setting?

orange Firefox button (or Tools menu) > Options > General

What's the page listed here? (You can copy and paste into a reply.)


Please check your Firefox program icon for a possible change.

right-click > Properties

Windows should bring up the Shortcut tab and highlight the Target field. If it doesn't, click over the the Shortcut tab.

This target field should be very simple.

  • 32-bit version of Windows:
    "C:\Program Files\Mozilla Firefox\firefox.exe"
  • 64-bit version of Windows:
    "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

If you see anything after that, go ahead and remove it.


Although a Reset removes most extensions, Firefox may find some that are listed in the Windows registry or saved into the Firefox program folder. So it's worth checking what you have listed, if anything.

Open the Add-ons page using either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable.

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that help?


If you can fix up Firefox during your session, but it's messed up again after you exit and restart Firefox, check for a user.js file as described in this article: How to fix preferences that won't save.

Hi bisbeelady, are you getting that as your home page when you first start Firefox? I'm going to assume you run Windows. Does it also appear when you open a new window using Ctrl+n? If so, could you check your home page setting? orange Firefox button (or Tools menu) > Options > General What's the page listed here? (You can copy and paste into a reply.) ---- Please check your Firefox program icon for a possible change. right-click > Properties Windows should bring up the Shortcut tab and highlight the Target field. If it doesn't, click over the the Shortcut tab. This target field should be very simple. * 32-bit version of Windows:<br>"C:\Program Files\Mozilla Firefox\firefox.exe" * 64-bit version of Windows:<br>"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" If you see anything after that, go ahead and remove it. ---- Although a Reset removes most extensions, Firefox may find some that are listed in the Windows registry or saved into the Firefox program folder. So it's worth checking what you have listed, if anything. Open the Add-ons page using either: * Ctrl+Shift+a * orange Firefox button (or Tools menu) > Add-ons In the left column, click Extensions. Then, if in doubt, disable. Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. Does that help? ---- If you can fix up Firefox during your session, but it's messed up again after you exit and restart Firefox, check for a user.js file as described in this article: [[How to fix preferences that won't save]].