X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

http: This website does not supply ownership information. resolve

Kuphostiwe

I am the site owner and have been for the last eight years. I hope my company is viewed as responsible and honest. I'd like to stop Firefox giving a warning which I can fix. So how do I supply "ownership information"? that firefox can use?

I am the site owner and have been for the last eight years. I hope my company is viewed as responsible and honest. I'd like to stop Firefox giving a warning which I can fix. So how do I supply "ownership information"? that firefox can use?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.8 r800
  • Google Update
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • VLC media player Web Plugin 2.0.6
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23470 izimpendulo
Kuphostiwe

hello, this just means that the connection is unencrypted & therefore it's technically not possible to guarantee that the browser is connecting to the site which is shown in the address bar. this is the default text for each http://-website, so it will fairly certainly have no detriment effect on the trustworthiness of your company.

the only way for websites to "supply ownership information" would be through a secure connection and an "Extended Validation Certificate" which will cost a few hundred USD and upwards per year at the relevant certificate authorities: https://en.wikipedia.org/wiki/Extended_Validation_Certificate

hello, this just means that the connection is unencrypted & therefore it's technically not possible to guarantee that the browser is connecting to the site which is shown in the address bar. this is the default text for each http://-website, so it will fairly certainly have no detriment effect on the trustworthiness of your company. the only way for websites to "supply ownership information" would be through a secure connection and an "Extended Validation Certificate" which will cost a few hundred USD and upwards per year at the relevant certificate authorities: https://en.wikipedia.org/wiki/Extended_Validation_Certificate
cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe
See also: *https://support.mozilla.org/kb/Site+Identity+Button *http://blog.mozilla.org/ux/2012/06/site-identity-ui-updates/
joeblackv 0 izisombululo 2 izimpendulo
Kuphostiwe

You need to install data and time correctly and allredi fixd(sorry my bad english)

You need to install data and time correctly and allredi fixd(sorry my bad english)
bena.001 0 izisombululo 4 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Apparently paypal have this problem too. Although only from one of my PCs. From the other three PCs that I have within easy reach there is no problem. (yes, I have too many PCs). Of the 4, all but one is running Firefox 26.0. It is one of the v26.0 firefoxes that reports the problem.

When viewed, the certificates appear to be the same on a good and on the ungood PC.

See attached image paypal.png.

I've tried restarting firefox, and rebooting the PC, no difference.

I've tried clearing Cache information (Options->Advanced->Network->Clear Now). On the ungood PC, nothing happened - the cache stayed at 340 MB. Then it got stranger. I tried changing the setting 'override cache management' from 350 MB down to 250 and then to 100 - it didn't seem to do anything. I increased it back to 350 and then the cache used decreased to 677 KB. See attached image weird_cache.png. After that, pressing clear 'cache currently used' had an effect - it changed the used value to 340 - not sure if that was 340 MB or 340 KB. It is now 3 MB.

At this point I checked paypal again - the original problem was still there.

I then restarted firefox - and the problem has now gone away. The previously ungood computer now behaves the same as the other PCs.

Apparently paypal have this problem too. Although only from one of my PCs. From the other three PCs that I have within easy reach there is no problem. (yes, I have too many PCs). Of the 4, all but one is running Firefox 26.0. It is one of the v26.0 firefoxes that reports the problem. When viewed, the certificates appear to be the same on a good and on the ungood PC. See attached image paypal.png. I've tried restarting firefox, and rebooting the PC, no difference. I've tried clearing Cache information (Options->Advanced->Network->Clear Now). On the ungood PC, nothing happened - the cache stayed at 340 MB. Then it got stranger. I tried changing the setting 'override cache management' from 350 MB down to 250 and then to 100 - it didn't seem to do anything. I increased it back to 350 and then the cache used decreased to 677 KB. See attached image weird_cache.png. After that, pressing clear 'cache currently used' had an effect - it changed the used value to 340 - not sure if that was 340 MB or 340 KB. It is now 3 MB. At this point I checked paypal again - the original problem was still there. I then restarted firefox - and the problem has now gone away. The previously ungood computer now behaves the same as the other PCs.

Okulungisiwe ngu bena.001

cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe

Impendulo Ewusizo

That is not as problem with the secure connection and the certificate, but a problem with mixed content on that page as you can see in the first screenshot.

There is a shield icon on the left end of the location bar before the "Site Identity Button" (globe/padlock) on the location bar indicating that mixed content is blocked.

There are two kinds of mixed content.

  • Active content like scripts and content loaded in (i)frames
  • Passive content like images and media files

Firefox block active mixed content by default (security.mixed_content.block_active_content = true) and shows a blocked content shield on the location bar, but allows passive display content (security.mixed_content.block_display_content = false) and shows a warning exclamation icon on the location bar.

That is not as problem with the secure connection and the certificate, but a problem with mixed content on that page as you can see in the first screenshot. There is a shield icon on the left end of the location bar before the "Site Identity Button" (globe/padlock) on the location bar indicating that mixed content is blocked. *https://support.mozilla.org/kb/how-does-content-isnt-secure-affect-my-safety There are two kinds of mixed content. *Active content like scripts and content loaded in (i)frames *Passive content like images and media files Firefox block active mixed content by default (security.mixed_content.block_active_content = true) and shows a blocked content shield on the location bar, but allows passive display content (security.mixed_content.block_display_content = false) and shows a warning exclamation icon on the location bar. * https://developer.mozilla.org/Security/MixedContent
bena.001 0 izisombululo 4 izimpendulo
Kuphostiwe

Hi Cor-el.

I've seen websites do that.

I wouldn't expect paypal to do it - and if they did, I should see the same problem on my other 3 computers.

Why would paypal serve mixed content to only one of my 4 computers?

Nothing on the paypal webpage appeared to be blocked.

Hi Cor-el. I've seen websites do that. I wouldn't expect paypal to do it - and if they did, I should see the same problem on my other 3 computers. Why would paypal serve mixed content to only one of my 4 computers? Nothing on the paypal webpage appeared to be blocked.
cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe

You can see in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K) which mixed content is blocked.
Firefox shows such items in red text (refresh the page via F5 to make Firefox create the log if necessary).

You can see in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K) which mixed content is blocked.<br /> Firefox shows such items in red text (refresh the page via F5 to make Firefox create the log if necessary). *https://developer.mozilla.org/Tools/Web_Console
bena.001 0 izisombululo 4 izimpendulo
Kuphostiwe

I can no longer reproduce the problem, not since I cleared the cache. If it happens again, I'll check. Or maybe someone else here with the same problem could provide the necessary?

Question. Looking at timestamps in ...\mozilla filefox\, I upgraded about a week ago. When an upgrade happens, is the cache cleared? Have there been any changes to the way cached information is handled?

I can no longer reproduce the problem, not since I cleared the cache. If it happens again, I'll check. Or maybe someone else here with the same problem could provide the necessary? Question. Looking at timestamps in ...\mozilla filefox\, I upgraded about a week ago. When an upgrade happens, is the cache cleared? Have there been any changes to the way cached information is handled?

Okulungisiwe ngu bena.001

cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe

It is possible that you got some rotating ad's offered that came via an insecure connection or that there was otherwise data in the cache that caused this problem.

It is possible that you got some rotating ad's offered that came via an insecure connection or that there was otherwise data in the cache that caused this problem.
bena.001 0 izisombululo 4 izimpendulo
Kuphostiwe

There are no rotating ads on the page, but there are a number of small images. If one was missing, I doubt I'd have noticed. I suspect a cache problem but without a reproducible test case, or logs, it's hard to know what.

There are no rotating ads on the page, but there are a number of small images. If one was missing, I doubt I'd have noticed. I suspect a cache problem but without a reproducible test case, or logs, it's hard to know what.
johncurry2014 0 izisombululo 1 izimpendulo
Kuphostiwe

Same problem with our website on login page everythings fine but when user signIn into website.. warning message appears "This website does not supply ownership information". "The connection to this website is not fully secure because it contains unencrypted elements such as images "

Same problem with our website on login page everythings fine but when user signIn into website.. warning message appears "This website does not supply ownership information". "The connection to this website is not fully secure because it contains unencrypted elements such as images "

Okulungisiwe ngu johncurry2014

philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23470 izimpendulo
Kuphostiwe

hello johncurry2014, inspect your page for mixed content (images, etc. that aren't loaded through https)!

https://blog.mozilla.org/tanvi/2013/04/10/mixed-content-blocking-enabled-in-firefox-23/

hello johncurry2014, inspect your page for mixed content (images, etc. that aren't loaded through https)! https://blog.mozilla.org/tanvi/2013/04/10/mixed-content-blocking-enabled-in-firefox-23/
cor-el
  • Top 10 Contributor
  • Moderator
17535 izisombululo 158559 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

See also: *https://developer.mozilla.org/Security/MixedContent