Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Vimeo Pro player not working in Firefox version 23.0?

more options

Working on a website we're we've embedded a Vimeo Player in a dropdown banner. The banner is a navigation item, that contain content and the embedded Vimeo Pro player. Banner is html. When attempting to play the video doesn't play. Works fine in all other Browsers?

Advice?

Isisombululo esikhethiwe

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Can you post a link to a publicly accessible page that doesn't require authentication (signing on)?

Then we can check if there is something wrong with the code.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • Open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back with your results.

more options

Isisombululo Esikhethiwe

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Can you post a link to a publicly accessible page that doesn't require authentication (signing on)?

Then we can check if there is something wrong with the code.

more options

Discovered that it was a container issue with a plugin. Thanks for the reply