Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox no longer do "click_to_play" option.

  • 3 uphendule
  • 5 zinale nkinga
  • 1834 views
  • Igcine ukuphendulwa ngu philipp

more options

I activated "click_to_play" option in old Firefox versions and it worked fine until I've upgraded from v.22 to v.23 and it stopped working and I don't know why.

Isisombululo esikhethiwe

hello nemoload, if plugins.click_to_play is set to true, you can go to firefox > tools > addons > plugins where it's now possible to set this on a per-plugin basis...

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 7

All Replies (3)

more options

Isisombululo Esikhethiwe

hello nemoload, if plugins.click_to_play is set to true, you can go to firefox > tools > addons > plugins where it's now possible to set this on a per-plugin basis...

more options

I don't want to disable it, I just want to control it over the websites.

more options

set them to "ask to activate" on the plugins page to choose the old click to play behaviour.