X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

All the Menu items are hidden and the web address is shown in hexadecimal value??

Kuphostiwe

All the Menu items are hidden and the web address is shown in hexadecimal value??

All the Menu items are hidden and the web address is shown in hexadecimal value??

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • NPWLPG
  • VLC media player Web Plugin 2.0.2
  • Yahoo Application State Plugin version 1.0.0.7
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers

Isisebenziso

  • Firefox 22.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/22.0/WINNT/en-US/

Izandiso

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce GT 435M
  • adapterDescription2:
  • adapterDeviceID: 0x0df2
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2047
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7600.16385
  • driverDate: 3-14-2013
  • driverDate2:
  • driverVersion: 9.18.13.1422
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 435M)
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=293224
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • extensions.lastAppVersion: 22.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=293224&p=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1375525755
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1374610517

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! Thank you.
Santosh Venkatraman 5 izisombululo 21 izimpendulo
Kuphostiwe

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.

Umnikazi wombuzo

Hi, Could not open Firefox in SafeMode even with the two option mentioned.

Please check the attached image of the problem i am having. Thanks.

Hi, Could not open Firefox in SafeMode even with the two option mentioned. Please check the attached image of the problem i am having. Thanks.

Umnikazi wombuzo

Issue snap.

Issue snap.
jscher2000
  • Top 10 Contributor
8783 izisombululo 71835 izimpendulo
Kuphostiwe

Have you restarted Windows since this started, in case there is an intermittent permission or file lock issue?

Another way to access Safe Mode or Reset is to hold the Shift button when starting Firefox. You should get a small dialog pictured in this article: Troubleshoot Firefox issues using Safe Mode.

Have you restarted Windows since this started, in case there is an intermittent permission or file lock issue? Another way to access Safe Mode or Reset is to hold the Shift button when starting Firefox. You should get a small dialog pictured in this article: [[Troubleshoot Firefox issues using Safe Mode]].
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

Can you reset Firefox by using the steps i provided above? or create a new profile.

Can you reset Firefox by using the steps i provided above? or create a new profile. * [[Use the Profile Manager to create and remove Firefox profiles]] * [[Reset Firefox – easily fix most problems]]

Umnikazi wombuzo

HI, I did try with the removal of profile and reset firefox but no change.

Thank you

HI, I did try with the removal of profile and reset firefox but no change. Thank you
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

can you reproduce this in windows safe mode?

can you reproduce this in windows safe mode? * windows.microsoft.com/en-us/windows/start-computer-safe-mode

Umnikazi wombuzo

It's working fine when i started firefox in windows safemode. But even after reseting the firefox it's not working in normal mode.

Thanks.

It's working fine when i started firefox in windows safemode. But even after reseting the firefox it's not working in normal mode. Thanks.
Wesley Branton
  • Top 10 Contributor
637 izisombululo 5218 izimpendulo
Kuphostiwe

Try scanning your computer for viruses and malware.

Then use a registry cleaner to remove bad registries. I recommend using CCleaner because that is what I use and it works perfectly.

Try scanning your computer for viruses and malware. Then use a registry cleaner to remove bad registries. I recommend using [http://www.piriform.com/ccleaner CCleaner] because that is what I use and it works perfectly.
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

This looks like a problem with a missing or corrupted font.

You can do a font test to see if you can identify corrupted font(s).

You can use the System File Checker to check if font files are missing or corrupted.
Open a cmd.exe window as Administrator:
Start, click Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
After the cmd.exe prompt, type: sfc.exe /scannow

This looks like a problem with a missing or corrupted font. You can do a font test to see if you can identify corrupted font(s). *http://browserspy.dk/fonts-flash.php?detail=1 You can use the System File Checker to check if font files are missing or corrupted.<br /> Open a cmd.exe window as Administrator:<br /> Start, click Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.<br /> After the cmd.exe prompt, type: sfc.exe /scannow<br /> *http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

Umnikazi wombuzo

Hi, Tried with CCleaner and scaned. But still issue is same.

Thanks

Hi, Tried with CCleaner and scaned. But still issue is same. Thanks
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

Did you do a font check?

This is a likely font issue.
Firefox shows those little square boxes if there isn't a font available that maps those characters and I see characters in the normal ASCII range (0x20-0x6f) in the first screnshots.

Did you do a font check? This is a likely font issue.<br /> Firefox shows those little square boxes if there isn't a font available that maps those characters and I see characters in the normal ASCII range (0x20-0x6f) in the first screnshots.

Umnikazi wombuzo

Yes i did the font check as per the instruction provided in the previous. All the font were fine.

Thanks

Yes i did the font check as per the instruction provided in the previous. All the font were fine. Thanks
jscher2000
  • Top 10 Contributor
8783 izisombululo 71835 izimpendulo
Kuphostiwe

Misread the history here and thought the most recent reference to Safe Mode was to Firefox Safe Mode.

Safe Mode also disables Firefox's use of hardware acceleration for graphics. This is helpful when Firefox is not fully compatible with your graphic card drivers. You can manually turn that off for normal mode.

You generally need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved (or at least improved)?

''Misread the history here and thought the most recent reference to Safe Mode was to Firefox Safe Mode.'' Safe Mode also disables Firefox's use of hardware acceleration for graphics. This is helpful when Firefox is not fully compatible with your graphic card drivers. You can manually turn that off for normal mode. You generally need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). orange Firefox button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" If you restart Firefox, is the issue resolved (or at least improved)?

Okulungisiwe ngu jscher2000

cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

You can try to set gfx.font_rendering.directwrite.use_gdi_table_loading to false on the about:config page.

You can try to set gfx.font_rendering.directwrite.use_gdi_table_loading to false on the <b>about:config</b> page. *http://kb.mozillazine.org/about:config

Umnikazi wombuzo

Unable to perform any activity as all the menu are also affected.

Thanks.

Unable to perform any activity as all the menu are also affected. Thanks.
jscher2000
  • Top 10 Contributor
8783 izisombululo 71835 izimpendulo
Kuphostiwe

Could you try temporarily forcing your default Firefox fonts to "Times New Roman" and "Arial"? You can do that by opening your currently active profile folder and creating a new text file named user.js with these lines:

user_pref("font.name.sans-serif.x-unicode", "Arial");
user_pref("font.name.sans-serif.x-western", "Arial");
user_pref("font.name.serif.x-unicode", "Times New Roman");
user_pref("font.name.serif.x-western", "Times New Roman");

That might not affect dialogs, though.

Could you try temporarily forcing your default Firefox fonts to "Times New Roman" and "Arial"? You can do that by opening your currently active profile folder and creating a new text file named user.js with these lines: user_pref("font.name.sans-serif.x-unicode", "Arial"); user_pref("font.name.sans-serif.x-western", "Arial"); user_pref("font.name.serif.x-unicode", "Times New Roman"); user_pref("font.name.serif.x-western", "Times New Roman"); That might not affect dialogs, though.

Okulungisiwe ngu cor-el