Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

new tab / page comes up when ever don't want how do i stop it?

  • 27 uphendule
  • 5 zinale nkinga
  • 14 views
  • Igcine ukuphendulwa ngu maxguy8

more options

When I move from mail to "home" by hitting the icon a new tab comes up, don't want this. Had some issues with my programs and know that some how I hit some thing or didn't hit something as this wasn't happening before. Want a new tab when I hit the + symbol and want a blank page, which I was getting. How do I fix this? Please help.

Isisombululo esikhethiwe

Hi maxguy8, okay, the tabs show when there are many tabs.

Maybe you're get a whole new window for each link instead of a new tab. Can you double-check your settings here:

orange Firefox button > Options > Options > Tabs or
Tools menu > Options > Tabs

Make sure the top checkbox is checked to divert new windows to a tab in the current window.

This checkbox doesn't work with all new windows, but it should work with most links.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (7)

more options

Hi maxguy8, let's say you have a page open and you press Ctrl+t 5 times. You should now have a tab bar with at least 6 tabs on it. Are you not seeing that?

If you can see your tab bar in Firefox's Safe Mode but not normal mode, you may have a corrupted toolbar customizations file, or an extension or custom style rule that is hiding the tab bar.

(1) Toolbar customizations file

Sometimes the file that stores the customizations becomes corrupted and fails to update properly at the end of your session. You can rename the file and customize from scratch.

Open your current Firefox settings (AKA Firefox profile) folder using

Help > Troubleshooting Information > "Show Folder" button

Switch back to Firefox and Exit

Pause while Firefox finishes its cleanup, then rename localstore.rdf to something like localstore.old

Restart Firefox. Hopefully now your tab bar is back?

(2) Problem extension

You can review your extensions and, if unrecognized or nonessential, disable them here:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

If you need to restart Firefox in order for that to take effect, there should be a link right above the disabled extension(s) to do that.

(3) Custom style rules -- this is less likely

Open your current Firefox settings (AKA Firefox profile) folder using

Help > Troubleshooting Information > "Show Folder" button

Can you find a folder named chrome there? If not, then this is not an issue for you.

If so, click into it and look for a file named userChrome.css. Do you see one?

more options

HI jscher 2000 When I hit ctrk+t tabs open up across the top. How ever when I pull up a link and a new page comes up there is no tab box on top under the tool bar, only have the 3 D page thing along the bottom of the screen. Got to the "show folder" have 54. Didn't follow about shifting back to Fire Fox or renaming anything. What do I rename? Do I do this in safe mode? What clean up? Was I suppose to tell it to do something? Didn't see a userChrome.css.. Put a list of my extensions up on the other question page for ComputerWhiz, do any of these need to be removed?

more options

Isisombululo Esikhethiwe

Hi maxguy8, okay, the tabs show when there are many tabs.

Maybe you're get a whole new window for each link instead of a new tab. Can you double-check your settings here:

orange Firefox button > Options > Options > Tabs or
Tools menu > Options > Tabs

Make sure the top checkbox is checked to divert new windows to a tab in the current window.

This checkbox doesn't work with all new windows, but it should work with most links.

more options

WOW jscher2000 you rock!!!!! Had looked there but just didn't read the line correctly. Fixed it works great. Thanks Again. OK should I delete any of my extensions?

more options

The only extensions you have enabled are the ones from Kaspersky. If the others aren't useful, then it would make sense to remove them. (I am not familiar with them and don't have any personal recommendation on them.)

more options

Thank you! Really appreciate all your help.

more options

Thanks to all that helped.

Okulungisiwe ngu maxguy8

  1. 1
  2. 2