X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Youtube Videos Default To Low Res since OS update, why?

Kuphostiwe

Hi! I tried to ask this before but I found no solution. I removed old cookies as instructed but it did not solve the problem.

My problem is that all of my Videos are defaulting to low res. If manually set HD will play, BUT HD takes FOREVER to load and will often freeze when playing. This never happened when I first installed Firefox either last year. HD played easily and smoothly.

I use Adobe Flash player to view YouTube videos.

Thanks in advance for any help you can give!

Hi! I tried to ask this before but I found no solution. I removed old cookies as instructed but it did not solve the problem. My problem is that all of my Videos are defaulting to low res. If manually set HD will play, BUT HD takes FOREVER to load and will often freeze when playing. This never happened when I first installed Firefox either last year. HD played easily and smoothly. I use Adobe Flash player to view YouTube videos. Thanks in advance for any help you can give!

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8839 izisombululo 72245 izimpendulo
Kuphostiwe
It might be better to continue in the earlier thread: [https://support.mozilla.org/en-US/questions/964442 Ever since my Firefox updated my YouTube videos are all playing low quality be default.]