Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Having A Multitude Of Issues-NEED HELP ASAP STILL NOT SOLVED

  • 46 uphendule
  • 10 zinale nkinga
  • 935 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Hello. Since yesterday, I have been having quite a few issues with Tumblr while in Firefox. In order to avoid repeating the first issue, I shall link to it here, as it has not yet been resolved: https://support.mozilla.org/en-US/questions/964430?esab=a&s=&r=0&as=s

However, I am now having a second problem. For those who are not familiar with Tumblr, when one is logged in and goes to a blog that is not their own, there are buttons that appear in either the upper or lower (depending on the theme) right corners of the page, like this: http://i905.photobucket.com/albums/ac254/unholycow/supposedtolook_zps9074a183.jpg These are supposed to show up NO MATTER WHAT BROWSER IS BEING USED. ON EVERY BLOG. Be it Firefox, Chrome (what was used here, and therefore is obviously working), Internet Explorer, whatever...they're supposed to show up. And until at least a couple of hours ago, they WERE showing up. However, now when I go to pages on Firefox, they look like this: http://i905.photobucket.com/albums/ac254/unholycow/notsupposedtolook_zps1e14f35d.jpg Note that the buttons that were showing up in Chrome are missing here.

I have tried reinstalling Firefox, resetting it, starting it in Safe Mode, restarting my internet connection, and restarting my computer, and none of this has solved the problem...either problem. The buttons still aren't showing up. I don't know if this is a problem on Tumblr's end, or a problem on Firefox's end, but obviously something is wrong here, and- judging by the fact that things work fine in other browsers- the problem probably isn't with my computer itself.

This problem is very upsetting to me for many reasons: -First off, all of my bookmarks are stored on Firefox...which means all the blogs I go to for frequent reblogging (for those who aren't familiar with the concept- look it up, I dunno how to explain it) are saved on Firefox. Chrome's Favoriting/Bookmarking system is very unwieldy and I never quite got the hang of it...it doesn't look like Firefox's bookmark menu, and it doesn't appear to work like Firefox's bookmark menu. I have no idea how to use it. -Seeing as how all other sites are working on Firefox, except Tumblr, that means I would be going to Chrome JUST for Tumblr. And...I really, really don't like that. Because in addition to having all of my bookmarked sites here, I would be going to Chrome for one single thing. Besides the fact that I despise Chrome and IE, there's the fact that I would rather have one browser and be able to do all those things on that browser, without having to go to another one. -My Firefox is version 22...the most recent version. It has been that version for WEEKS. Weeks, and I have not had this problem until today. While I do make use of Add-ons, the fact that I started this in safe mode, and reset it as well (and as of this typing, I still am in the default mode), shows that Add-ons are not the issue here.

So...can someone give me some idea as to what is going on here?

EDIT: Apparently Photobucket isn't working for some. Here are some imgur versions of the same screenshots: Here is how it is supposed to look...done on Chrome, because it's working there: http://imgur.com/21dei4i How it looks in Safe Mode/Default/whatever Firefox: http://imgur.com/sdcv7da

EDIT 2: Despite the fact that someone tagged a Helpful Reply...said reply DID NOT WORK. I do apologize for not writing that in my OP, but that was another thing I tried. ALSO, I checked the Firefox tag on Tumblr, and it appears other Firefox users are having the same kind of trouble: http://www.tumblr.com/tagged/firefox

Okulungisiwe ngu ponyparty

All Replies (20)

more options

May need to clear cache and cookies.

To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

My apologies for not writing it in the original post, but that was another thing I tried. Clearing the Cache and Cookies didn't help either.

more options

Can you provide a link to the blog?

more options

Also, photobucket.com does not seem to work. There are no images shown in those links. Imgur (imgur.com) does work.

more options

I could, but that would mean linking every single blog on my watchlist, as it's not just happening with one individual blog. However, I will link a couple. Also, one thing I will note. In order to even attempt to replicate my particular problem, one will not only HAVE TO HAVE A TUMBLR ACCOUNT, but be logged into it as well. If you don't have a Tumblr account, Waka_Flocka_Flame, I suggest you make a temporary one, otherwise the results you get will be skewed, as things show up differently if one is not logged in/doesn't have an account. Anyways, here are a few blogs: http://hey-your-not-on-the-guestlist.tumblr.com/ http://vetstudent-microbiologymaniac.tumblr.com/ http://laylasvice.tumblr.com/

more options

Okay, hold on, let me edit those links...they're showing up fine for me, but might as well.

more options

Okay, for Finitarry and Waka: Here is how it is supposed to look...done on Chrome, because it's working there: http://imgur.com/21dei4i How it looks in Safe Mode/Default/whatever Firefox: http://imgur.com/sdcv7da

more options

Waka, here's another thing: I checked the Firefox tag on Tumblr, and it appears other Firefox users are having the same kind of trouble: http://www.tumblr.com/tagged/firefox

more options

Bumping this...STILL NEED HELP. And apparently others using Firefox are experiencing this!

more options

Sorry for late response, but it shows for me, have you tried making a new Firefox profile.

more options

Waka, the reason it's showing for you is because you're not looking at it as a logged-in Tumblr user. That's the format/setup/whatever it displays for people who are not members/not logged into Tumblr.

Also, as I commented above, lots of other Firefox users are having the same or similar troubles.

more options

Can you still try creating a new profile? I dont have a Tumblr.

more options

Actually, I did try creating a profile, using the steps in the link you gave me, but when I try to type in Firefox.exe, or the pathway it suggests, all it does is re-open Firefox, and not the profile manager.

more options

Actually, I did try creating a profile, using the steps in the link you gave me, but when I try to type in Firefox.exe, or the pathway it suggests, all it does is re-open Firefox, and not the profile manager. It does this even after I restart my computer.

Also, here's another problem that making a new profile might create: If that method doesn't work, how would I be able to get back to the old profile (the one I'm on now)? Because from the sound of it, creating a new profile erases all bookmarks and other settings, and I don't want to lose those things, seeing as I have a lot of them.

Okulungisiwe ngu ponyparty

more options

about that "new profile" issue

refer to

more options

Okay, but again, that raises ANOTHER issue- I don't have anywhere to back it up. No USB, no CD, no nothing, and I'd rather get this issue solved as soon as possible. Would creating a new profile automatically erase everything on the old profile, or is there some way I can access the old profile if the new one doesn't work?

Also, I still have the issue of not being able to pull up the profile manager, an issue that I mentioned earlier in my reply.

more options

Never mind, hold up I'll login and see if i can find whats wrong.

more options

you can also write a bug to get this fixed, make sure you provide enough info.

more options

1) Bugzilla...I don't have an account with them, and when I click the "new Account" button to make a new account, it redirects me back to here (the Firefox support site)

2) Is there any possibility that you could try this solution out for me? Not trying to get out of doing it, but not only is it not that difficult to get a Tumblr account (and you can delete it afterwards if you decide not to make use of it) in order to check if you have the same issue, but it's quite obvious that you have much more experience with this stuff than I do. Having someone with more expertise than I have try out the solution would be helpful in deciding if the New Profile step would even be necessary.

more options

The portion of the page that retrieves those buttons has a URL that is redirected by the server. There is a problem with the URL Firefox tries to load after the redirect. In particular, some characters in the URL are not encoded. For example:

I have no idea why this started in Firefox 22, or whether the problem is on the server or in Firefox.

As a temporary workaround, you can hack that part of the page using a bookmarklet. Since you only need to do this when you want to follow the poster (there are many ways to go to your dashboard), you probably won't need to use this very often. (If you want this to happen on every page load, you might need a Greasemonkey userscript, which would be a topic for another post.)

Here's how:

(1) Select and copy this script (it's all one line):

javascript: var tc = document.getElementById("tumblr_controls"); tcsrc = tc.getAttribute("src"); tcsearch = tcsrc.substr(tcsrc.indexOf("?")+1); tcsearch = tcsearch.substr(0, tcsearch.indexOf("#")); tchash = tcsrc.substr(tcsrc.indexOf("#")+1); tc.setAttribute("src", "/dashboard/iframe?" + tchash + "&" + tcsearch); void 0;

(2) If you are not displaying the Bookmarks Toolbar, you can display it using either:

  • right-click a blank area of the tab bar > Bookmarks Toolbar
  • tap the Alt key > View menu > Toolbars > Bookmarks Toolbar

(3) Right-click on the Bookmarks Toolbar and choose New Bookmark.

Paste the code into the Location box (the second box).

Then type a useful name in the Name box (e.g., TumBtns) and click Add.

Now, when you want to force those buttons to appear, click the bookmark to run the script.

  1. 1
  2. 2
  3. 3