Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Same web address autopopulates in location bar regardless of history, bookmarks.

  • 1 baphendule
  • 1 inale nkinga
  • 41 views
  • Igcine ukuphendulwa ngu cor-el

more options

When I type the first "w" of a web address in the location bar, a web address autopopulates that is not in the pull down list, browsing history or bookmarks. The same address populates every time and only with one "w" of the first "www" of the address. I have tried clearing all history and cookies, resetting Firefox and reinstalling but the problem persists. The only way I have found to stop it is to set the privacy preferences for location bar suggestions to suggest Nothing, but that eliminates a feature I find useful. The only thing I haven't tried is deleting my Firefox profile. I am using a Mac running OS 10.8.4.

All Replies (1)

more options

Isisombululo Esikhethiwe