Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Form history display is really weird

  • 1 baphendule
  • 1 inale nkinga
  • 45 views
  • Igcine ukuphendulwa ngu philipp

more options

When I start typing in an input box, my form history appears, but in a non-readable way: http://s21.postimg.org/yfp9s99cz/Screenshot_14.png?noCache=1372954964

I tried to restart Firefox with add-ons disabled, and the problem was gone, so I tried to disable them one by one, but that didn't work.

The problems appeared after the update to Firefox 22.0, and it "works" in every input box...

Okulungisiwe ngu evuez

Isisombululo esikhethiwe

hello, this is probably an issue with hardware acceleration. please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in firefox > options > advanced > general.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

hello, this is probably an issue with hardware acceleration. please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in firefox > options > advanced > general.