X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Use Firefox all the time, but on the page where it tells you what plug-ins are oudated there is a message saying that I don't meet requirements to run FF.

Kuphostiwe

I have an iMac. Mac OSX .... Version 10.5.8 I have had Firefox installed for a long time, and use it more often than Safari lately. However, when I am on the FF page where it tells you which plug-ins are okay and which are outdated (with a warning), at the top of the page there is a message saying that my computer "Does not meet the requirements to run Firefox". And yet I have it and use it! Maybe the message actually means that I can't update to the latest version? But also I don't know if I should go ahead and try to download the updated plug-ins. Any input would be greatly appreciated. Thanks in advance.

I have an iMac. Mac OSX .... Version 10.5.8 I have had Firefox installed for a long time, and use it more often than Safari lately. However, when I am on the FF page where it tells you which plug-ins are okay and which are outdated (with a warning), at the top of the page there is a message saying that my computer "Does not meet the requirements to run Firefox". And yet I have it and use it! Maybe the message actually means that I can't update to the latest version? But also I don't know if I should go ahead and try to download the updated plug-ins. Any input would be greatly appreciated. Thanks in advance.

Isisombululo esikhethiwe

You can also Try to update to 10.6 and up if your computer supports it (costs less than a new computer)

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 10.3 r183
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.4
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • iPhoto6

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:11.0) Gecko/20100101 Firefox/11.0

Eminye Imininingwane

user633449 1539 izisombululo 10745 izimpendulo
Kuphostiwe

With Mac 10.5 the highest you can update is Firefox 16. Firefox no longer works with Mac OS X 10.5

With Mac 10.5 the highest you can update is Firefox 16. [[Firefox no longer works with Mac OS X 10.5]]

Umnikazi wombuzo

Thanks for the answer, but as I mentioned I use Firefox as my browser every day. Plus the main part of my question was regarding the updating of my plug-ins.

Thanks for the answer, but as I mentioned I use Firefox as my browser every day. Plus the main part of my question was regarding the updating of my plug-ins.
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

You cant do that because possibly the publishers of the plugin dont support mac 10.5.8 either anymore.

You cant do that because possibly the publishers of the plugin dont support mac 10.5.8 either anymore.
user633449 1539 izisombululo 10745 izimpendulo
Kuphostiwe

So, please update to Firefox 16 is what I said

So, please update to Firefox 16 is what I said

Umnikazi wombuzo

Sorry, think we got our wires crossed....didn't mean to sound rude. After following some links I am getting the depressing, but strong, impression that I need a new computer, as certain upgrades are just not possible on the one I have. Thanks again for your input.

Sorry, think we got our wires crossed....didn't mean to sound rude. After following some links I am getting the depressing, but strong, impression that I need a new computer, as certain upgrades are just not possible on the one I have. Thanks again for your input.

Umnikazi wombuzo

Thanks for the response, and I think you're right about that.

Thanks for the response, and I think you're right about that.

Umnikazi wombuzo

Thank you

Thank you
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

You can also Try to update to 10.6 and up if your computer supports it (costs less than a new computer)

You can also Try to update to 10.6 and up if your computer supports it (costs less than a new computer) * https://discussions.apple.com/thread/4537537?start=0&tstart=0

Okulungisiwe ngu kobe

Umnikazi wombuzo

I think you're right.

I think you're right.

Umnikazi wombuzo

Thanks so much....will look into that.

Thanks so much....will look into that.
jfgaylord 0 izisombululo 2 izimpendulo
Kuphostiwe

I have a Power PC Mac with OS 10.5.8 and Firefox 3.6.28, the latest versions supported on my machine, and all of my plug-ins are the latest versions available for that browser version. I too get the warning message all the time and it is very annoying. I have never had any "security" problems, and I don't go along with this imperative to always be upgrading equipment. Don't these corporate geeks understand that we're in a global economic contraction and a lot of us are unemployed/underemployed? They want us to be good consumers and "switch to a newer computer" but I can't afford that. Like, if I can't fix my old car, I won't be able to drive. What I want to know is: how to disable the warning message? Thank you in advance.

I have a Power PC Mac with OS 10.5.8 and Firefox 3.6.28, the latest versions supported on my machine, and all of my plug-ins are the latest versions available for that browser version. I too get the warning message all the time and it is very annoying. I have never had any "security" problems, and I don't go along with this imperative to always be upgrading equipment. Don't these corporate geeks understand that we're in a global economic contraction and a lot of us are unemployed/underemployed? They want us to be good consumers and "switch to a newer computer" but I can't afford that. Like, if I can't fix my old car, I won't be able to drive. What I want to know is: '''how to disable the warning message?''' Thank you in advance.
cor-el
  • Top 10 Contributor
  • Moderator
17856 izisombululo 161585 izimpendulo
Kuphostiwe

Current Firefox versions require a Mac with an Intel processor and OS X 10.6 (Firefox 16 runs on Intel Mac OS X 10.5).

For an unofficial Firefox 17.0.8 ESR compatible version that runs on a PowerPC Mac with OS X 10.4.11 or OS X 10.5.8 you can look at TenFourFox.

See also:

Current Firefox versions require a Mac with an Intel processor and OS X 10.6 (Firefox 16 runs on Intel Mac OS X 10.5). *http://www.mozilla.org/firefox/23.0.1/system-requirements/ For an unofficial Firefox 17.0.8 ESR compatible version that runs on a PowerPC Mac with OS X 10.4.11 or OS X 10.5.8 you can look at TenFourFox. *http://www.floodgap.com/software/tenfourfox/ *http://www.macupdate.com/app/mac/37761/tenfourfox *http://code.google.com/p/tenfourfox/wiki/ReleaseNotes1708 See also: *http://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported *http://code.google.com/p/tenfourfox/wiki/QuickTimeEnabler *http://code.google.com/p/tenfourfox/wiki/AAATheFAQ
jfgaylord 0 izisombululo 2 izimpendulo
Kuphostiwe

Way cool! New lease on life. Thanks ever so much cor-el.

Way cool! New lease on life. Thanks ever so much cor-el.