X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Since latest update to 22 my screen is too large for my laptop, I cannot see all the screen.

Kuphostiwe

Firefox recently updated to version 22 and since then the font has increased in size and I can no longer fit the page onto my screen. Before the update there was no problem seeing all the page. My laptop is an Acer Aspire 1825 running Windows 7. I have checked the screen resolution on the desktop and this is the same as it has always been, it only appears to affect Firefox, Internet Explorer appears to be normal.

Firefox recently updated to version 22 and since then the font has increased in size and I can no longer fit the page onto my screen. Before the update there was no problem seeing all the page. My laptop is an Acer Aspire 1825 running Windows 7. I have checked the screen resolution on the desktop and this is the same as it has always been, it only appears to affect Firefox, Internet Explorer appears to be normal.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Google Update
  • Picasa plugin
  • DivX Plus Web Player version 2.3.0.87
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • iTunes Detector Plug-in
  • 5.1.20125.0
  • NPWLPG
  • wpidetector
  • DivX VOD Helper Plug-in
  • Garmin Communicator Plug-In 2.9.3.0
  • Virtual Earth 3D 4.00090316005 plugin for Mozilla
  • Package Installer & Install Conduit

Isisebenziso

  • Firefox 22.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/22.0/WINNT/en-US/

Izandiso

  • Amazon .co.uk Search initial.rev10.1 (jid0-gAUTU4LZFV3xHC9BGpMfJXjTZIo@jetpack)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Anti-Banner 13.0.1.4307 (anti_banner@kaspersky.com) (Akusebenzi)
  • Content Blocker 13.0.1.4307 (content_blocker@kaspersky.com) (Akusebenzi)
  • DivX Plus Web Player HTML5 <video> 2.1.2.172 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Akusebenzi)
  • Kaspersky URL Advisor 13.0.1.4307 (url_advisor@kaspersky.com) (Akusebenzi)
  • Safe Money 13.0.1.4307 (online_banking@kaspersky.com) (Akusebenzi)
  • Virtual Keyboard 13.0.1.4307 (virtual_keyboard@kaspersky.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 10-13-2011
  • driverDate2:
  • driverVersion: 8.15.10.2555
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family)
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://www.bbc.co.uk/
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • browser.tabs.loadInBackground: False
  • dom.max_script_run_time: 0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: True
  • extensions.lastAppVersion: 22.0
  • font.size.fixed.x-western: 12
  • font.size.variable.x-western: 14
  • gfx.direct3d.checkDX10: False
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1372262898
  • places.history.expiration.transient_current_max_pages: 78720
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1372191021

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23501 izimpendulo
Kuphostiwe

hello, firefox 22 is now respecting the pixel density you've set on a system level in the windows control panel > appearance > display. more information about that is availbale at http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller

if you want to set the text size/pixel density in firefox different from that of your system's settings like it was handled in prior versions, enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named layout.css.devPixelsPerPx. double-click it and change its value to 1.0 (or any other zoom factor that fits your purpose; -1.0 is the default value and will adhere to the system settings).

hello, firefox 22 is now respecting the pixel density you've set on a system level in the windows control panel > appearance > display. more information about that is availbale at http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller if you want to set the text size/pixel density in firefox different from that of your system's settings like it was handled in prior versions, enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''layout.css.devPixelsPerPx'''. double-click it and change its value to '''1.0''' (or any other zoom factor that fits your purpose; -1.0 is the default value and will adhere to the system settings).
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe
see * https://support.mozilla.org/en-US/questions/959696 * https://support.mozilla.org/en-US/questions/963035 * https://support.mozilla.org/en-US/questions/963027 * https://support.mozilla.org/en-US/questions/963010 * https://support.mozilla.org/en-US/questions/962979 * https://support.mozilla.org/en-US/questions/962990 * https://support.mozilla.org/en-US/questions/963001
hmimwdr1 0 izisombululo 2 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Your tip is not good, I went to do it and it says that if I change these settings it will void my warranty. I will wait for FF to get off their butts and fix the bug that they created. I would go back to FF21 but it won't let me even when I remove FF22 completely. It says that a newer version is available and that is all it will allow me to install. FF MADE THIS MESS THEY RELEASED IT EVEN AFTER IT WAS NOTED IN BETA TEST THAT IT DID THIS, NOW THEY NEED TO FIX IT.

Your tip is not good, I went to do it and it says that if I change these settings it will void my warranty. I will wait for FF to get off their butts and fix the bug that they created. I would go back to FF21 but it won't let me even when I remove FF22 completely. It says that a newer version is available and that is all it will allow me to install. FF MADE THIS MESS THEY RELEASED IT EVEN AFTER IT WAS NOTED IN BETA TEST THAT IT DID THIS, NOW THEY NEED TO FIX IT.
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

Hello hmimwdr1,

" I went to do it and it says that if I change these settings it will void my warranty."

This is a joke by Mozilla (firefox doesnt come with a warranty) ignore it and make the changes because they work.

and this is a positive feature for people with high resolution screens or the visually impaired.

Hello hmimwdr1, " I went to do it and it says that if I change these settings it will void my warranty." This is a joke by Mozilla (firefox doesnt come with a warranty) ignore it and make the changes because they work. and this is a positive feature for people with high resolution screens or the visually impaired.

Okulungisiwe ngu kobe

meinsz 0 izisombululo 3 izimpendulo
Kuphostiwe

Hello to all, I had the same problem also at Acer notebook, but with changing the named param to ´0´ it was solved without any further difficulties !!!!

Hello to all, I had the same problem also at Acer notebook, but with changing the named param to ´0´ it was solved without any further difficulties !!!!
Haterade 0 izisombululo 11 izimpendulo
Kuphostiwe

Most users will just use a browser that "zooms" normally.

Please revert this back to behaviour in FF21. On my laptops running Windows 7 both have default +2 zoom of where it was previously, this is completely unacceptable and makes browsing the web a very poor experience.

Most users will just use a browser that "zooms" normally. Please revert this back to behaviour in FF21. On my laptops running Windows 7 both have default +2 zoom of where it was previously, this is completely unacceptable and makes browsing the web a very poor experience.
kingofchatalot 0 izisombululo 2 izimpendulo
Kuphostiwe

I have this exact same problem. When I set the layout.css.devPixelsPerPx to any other number it only shrinks or increases for that web page I am looking at, when I go to another web page it's either too large or too small again. This is horrible and makes Firefox useless now...........

I have this exact same problem. When I set the layout.css.devPixelsPerPx to any other number it only shrinks or increases for that web page I am looking at, when I go to another web page it's either too large or too small again. This is horrible and makes Firefox useless now...........
hmimwdr1 0 izisombululo 2 izimpendulo
Kuphostiwe

See the reply above from Philipp, 6/27 It did finally work for me and only on firefox did it change anything

See the reply above from Philipp, 6/27 It did finally work for me and only on firefox did it change anything
KathrynBaer 0 izisombululo 1 izimpendulo
Kuphostiwe

I have the same problem. The fix using layout.css.devPixelsPerPx makes the font size miniscule. I am not a techie. Firefox needs to provide a simple solution to a problem it has caused.

I have the same problem. The fix using layout.css.devPixelsPerPx makes the font size miniscule. I am not a techie. Firefox needs to provide a simple solution to a problem it has caused.
chillman76 0 izisombululo 2 izimpendulo
Kuphostiwe

I have just upgraded to Firefox 22 on my desktop PC and also have the large screen. I have become increasingly frustrated at using Firefox as my browser as every version seems to have a problem!! Looks like its Internet Explorer and Chrome from now on!

I have just upgraded to Firefox 22 on my desktop PC and also have the large screen. I have become increasingly frustrated at using Firefox as my browser as every version seems to have a problem!! Looks like its Internet Explorer and Chrome from now on!
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

Instead of complaning about it, use the solution above.

Instead of complaning about it, use the solution above.
kingofchatalot 0 izisombululo 2 izimpendulo
Kuphostiwe

Instead of posting annoying comments add something useful or go away!

Instead of posting annoying comments add something useful or go away!
chillman76 0 izisombululo 2 izimpendulo
Kuphostiwe

I have just used the about:config amendment and it worked fine on my Desktop setup with a setting of 1.1. As the solution says you can try various settings to get a size that suits, although 0.5 does make it almost too small to read. Apologies to the guys who found my first posting annoying.

I have just used the about:config amendment and it worked fine on my Desktop setup with a setting of 1.1. As the solution says you can try various settings to get a size that suits, although 0.5 does make it almost too small to read. Apologies to the guys who found my first posting annoying.
BradfordT 0 izisombululo 3 izimpendulo
Kuphostiwe

I have couple of dell laptops. The 1.0 setting works perfectly on both.

I have couple of dell laptops. The 1.0 setting works perfectly on both.
acoll76 0 izisombululo 1 izimpendulo
Kuphostiwe

Tried this (changing layoyt...) didn't work--only have problem on Facebook home page, font size OK once I get into a game on Facebook. Any suggestions?

Tried this (changing layoyt...) didn't work--only have problem on Facebook home page, font size OK once I get into a game on Facebook. Any suggestions?
marv6 4 izisombululo 125 izimpendulo
Kuphostiwe

I have a high resolution screen and it is a negative feature for me. Would not be having these problems if firefox had not made these negative changes.

I have a high resolution screen and it is a negative feature for me. Would not be having these problems if firefox had not made these negative changes.
wylie57 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I have the same problem. Setting layout.css.devPixelsPerPx has mixed results. Some sites appear fine, others have small fonts, most have mixed normal and small fonts.

I have been a faithful FireFox user since its first release. Now I must change my default browser to Chrome until FF gets this bug fixed. Bad move guys.

I've added my email to the 'notify when bug is fixed' list. Hopefully you can restore what you had before.

Chris

I have the same problem. Setting layout.css.devPixelsPerPx has mixed results. Some sites appear fine, others have small fonts, most have mixed normal and small fonts. I have been a faithful FireFox user since its first release. Now I must change my default browser to Chrome until FF gets this bug fixed. Bad move guys. I've added my email to the 'notify when bug is fixed' list. Hopefully you can restore what you had before. Chris
marv6 4 izisombululo 125 izimpendulo
Kuphostiwe

Have the same problems as wylie57. mixed results setting layout.css.devPixelsPerPx. Works for some things, but, especially bad for Facebook and earthlink web mail. Also changed windows DPI to 96 and it helped for Firefox, but makes everything else too small. Reset DPI to 120 and uninstalled 22.0 and reinstalled 21.0. No problems. I will try again later, but will also take a look at Chrome.

Have the same problems as wylie57. mixed results setting layout.css.devPixelsPerPx. Works for some things, but, especially bad for Facebook and earthlink web mail. Also changed windows DPI to 96 and it helped for Firefox, but makes everything else too small. Reset DPI to 120 and uninstalled 22.0 and reinstalled 21.0. No problems. I will try again later, but will also take a look at Chrome.

Okulungisiwe ngu marv6