X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Can't open e-mail link and other problem

Kuphostiwe

I got following problem even one just encountered before sign in.

1. I want to sign in clicked on I already have an account but did not work and have to click on Signin/Register tab any way my main problems.

2. When I get an e-mail and if there is url link even I click it won't open rather return to same page. To open link I have to right click and chose open in new window.

3. On website, if there is a slide show (ex. such as health/food related with photo and text) which need to click Next to read next details, if I click on next it won't work.

4. Recent experience, on Yahoo web there is an online contact form, I have to choose topic/categories/subcategories. I can enter information in one or two fields but next field do not open even I click on them.

What could be the cause of above problems?

Regret to say if I use MS IE 9 I do not face above problems I have tested my self. From MS IE I have moved to Firefox and want to keep using it.

I got following problem even one just encountered before sign in. 1. I want to sign in clicked on I already have an account but did not work and have to click on Signin/Register tab any way my main problems. 2. When I get an e-mail and if there is url link even I click it won't open rather return to same page. To open link I have to right click and chose open in new window. 3. On website, if there is a slide show (ex. such as health/food related with photo and text) which need to click Next to read next details, if I click on next it won't work. 4. Recent experience, on Yahoo web there is an online contact form, I have to choose topic/categories/subcategories. I can enter information in one or two fields but next field do not open even I click on them. What could be the cause of above problems? Regret to say if I use MS IE 9 I do not face above problems I have tested my self. From MS IE I have moved to Firefox and want to keep using it.

Okulungisiwe ngu Ari94

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.7 r700
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • DivX Plus Web Player version 2.2.2.14
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • 5.1.20125.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • DivX VOD Helper Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; rv:21.0) Gecko/20100101 Firefox/21.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8767 izisombululo 71704 izimpendulo
Kuphostiwe

Impendulo Ewusizo

It sounds as though some of these problems can be easily re-created. Could you test those steps in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Oh, and sorry about #1. Not sure what caused that.

It sounds as though some of these problems can be easily re-created. Could you test those steps in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using Help > Restart with Add-ons Disabled In the dialog, click "Start in Safe Mode" (''not'' Reset) Any difference? Oh, and sorry about #1. Not sure what caused that.

Umnikazi wombuzo

Thank you for quick reply. I wonder how I will come out from safe mode?

Thank you for quick reply. I wonder how I will come out from safe mode?

Umnikazi wombuzo

Adding yahoo image select a category is not visible.

Adding yahoo image select a category is not visible.
jscher2000
  • Top 10 Contributor
8767 izisombululo 71704 izimpendulo
Kuphostiwe

That's a strange page. Are you sure it's not a phishing scam? What is the domain it's hosted on?

That's a strange page. Are you sure it's not a phishing scam? What is the domain it's hosted on?

Umnikazi wombuzo

Hi,

I tried safe mode and Exit. Noticed only one change url link of the e-mail opened. While rest of the problem remain same.

Thank you

Hi, I tried safe mode and Exit. Noticed only one change url link of the e-mail opened. While rest of the problem remain same. Thank you
jscher2000
  • Top 10 Contributor
8767 izisombululo 71704 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Were you able to use the other sites in Safe Mode?


When you have a problem with a few particular sites, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the current page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you should see the site's name in the search box at the top, and you can remove that site's cookies individually.

Then try reloading the page. Does that help?


Also, could you make sure JavaScript is enabled? Usually if it isn't many websites will inform you of this, but just in case, you can confirm here:

orange Firefox button (or Tools menu) > Options > Content

Were you able to use the other sites in Safe Mode? ---- When you have a problem with a few particular sites, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the current page fresh from the server. Alternately, you also can clear Firefox's cache completely using: orange Firefox button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" In the dialog that opens, you should see the site's name in the search box at the top, and you can remove that site's cookies individually. Then try reloading the page. Does that help? ---- Also, could you make sure JavaScript is enabled? Usually if it isn't many websites will inform you of this, but just in case, you can confirm here: orange Firefox button (or Tools menu) > Options > Content
jscher2000
  • Top 10 Contributor
8767 izisombululo 71704 izimpendulo
Kuphostiwe

Oops, our posts crossed. The two main changes in Safe Mode would be: (1) disabling Firefox's use of hardware graphics acceleration, and (2) disabling all extensions. You can try to implement those manually in regular mode.

(1) Hardware Acceleration

Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches with various display drivers.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, are any issues improved? I suggest keeping it disabled even if you do not see an immediate benefit.

(2) Extensions

Disable ALL nonessential and/or unrecognized extensions. If in doubt, disable:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

Then restart Firefox and test again.

Oops, our posts crossed. The two main changes in Safe Mode would be: (1) disabling Firefox's use of hardware graphics acceleration, and (2) disabling all extensions. You can try to implement those manually in regular mode. '''(1) Hardware Acceleration''' Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches with various display drivers. You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). orange Firefox button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" If you restart Firefox, are any issues improved? I suggest keeping it disabled even if you do not see an immediate benefit. '''(2) Extensions''' Disable ALL nonessential and/or unrecognized extensions. If in doubt, disable: orange Firefox button (or Tools menu) > Add-ons > Extensions category Then restart Firefox and test again.

Umnikazi wombuzo

Not phishing I have used that through MS IE 9 here is a link

http://io.help.yahoo.com/contact/index?locale=en_US&y=PROD_MAIL&page=contact

In the meantime I am going to try what you have mentioned. Thank you

Not phishing I have used that through MS IE 9 here is a link http://io.help.yahoo.com/contact/index?locale=en_US&y=PROD_MAIL&page=contact In the meantime I am going to try what you have mentioned. Thank you

Umnikazi wombuzo

As per your suggestions: 1. Java is enabled already 2. Hardware Acceleration unchecked 3. Cookies removed 4. Web contents cleared

Result: Nothing changed.

Thank you

As per your suggestions: 1. Java is enabled already 2. Hardware Acceleration unchecked 3. Cookies removed 4. Web contents cleared Result: Nothing changed. Thank you
jscher2000
  • Top 10 Contributor
8767 izisombululo 71704 izimpendulo
Kuphostiwe

I'm a little baffled. When I use that Yahoo form, it only take a few seconds after choosing in the second drop-down before the third one is populated with items and becomes accessible. Do you have any extensions that might possibly block the Yahoo script from running?

I'm a little baffled. When I use that Yahoo form, it only take a few seconds after choosing in the second drop-down before the third one is populated with items and becomes accessible. Do you have any extensions that might possibly block the Yahoo script from running?

Umnikazi wombuzo

Extension? Add ons and Plug ins I got but which one is creating problem do not know. Once upon a time it was impossible to post comments on youtube. I think it was happening due to Add block add-on and they later released new version which solved the problem.

It seems I have to disable everything one by one and check as you suggested earlier. I will report you back then.

Thank you

Extension? Add ons and Plug ins I got but which one is creating problem do not know. Once upon a time it was impossible to post comments on youtube. I think it was happening due to Add block add-on and they later released new version which solved the problem. It seems I have to disable everything one by one and check as you suggested earlier. I will report you back then. Thank you

Umnikazi wombuzo

Hi,

Once again I used safe mode and followed your guidance and I re-started computer this time, yahoo mail contact form the third field got visible.

Unfortunately after exiting safe mode again yahoo mail's the third field can not be accessed. Does this mean add ons or plug in creating problem?

Thank you

Hi, Once again I used safe mode and followed your guidance and I re-started computer this time, yahoo mail contact form the third field got visible. Unfortunately after exiting safe mode again yahoo mail's the third field can not be accessed. Does this mean add ons or plug in creating problem? Thank you
jscher2000
  • Top 10 Contributor
8767 izisombululo 71704 izimpendulo
Kuphostiwe

Hi Ari94, I think that's right. The two categories of add-ons disabled in Firefox's Safe Mode are Extensions and Themes. (Plugins are not disabled.) You can review and manually disable those here:

orange Firefox button (or Tools menu) > Add-ons > Extensions category
orange Firefox button (or Tools menu) > Add-ons > Appearance category

Hi Ari94, I think that's right. The two categories of add-ons disabled in Firefox's Safe Mode are Extensions and Themes. (Plugins are not disabled.) You can review and manually disable those here: orange Firefox button (or Tools menu) > Add-ons > Extensions category<br> orange Firefox button (or Tools menu) > Add-ons > Appearance category

Umnikazi wombuzo

Hi,

Thank you very much for follow up and help. It seems in safe mode I did manage to see Yahoo mail contact form the third field, means it could be one of Extensions/Themes creating problem. Because without disabling Plugins in Safe mode it worked.

Thank you very much

Hi, Thank you very much for follow up and help. It seems in safe mode I did manage to see Yahoo mail contact form the third field, means it could be one of Extensions/Themes creating problem. Because without disabling Plugins in Safe mode it worked. Thank you very much

Umnikazi wombuzo

Hi, I checked the safe mode which disabled the Add-ons and I was able to view slide show here: http://www.webmd.com/diet/ss/slideshow-no-diet-weight-loss?ecd=wnl_wlw_061913&ctr=wnl-wlw-061913_ld-stry&mb=gEpWmbl%2fQUjDh6yGuGX6s2dEpmNqbUHL9urvt8L%40wkA%3d

But when I was not in safe mode and disabled Add-ons one by one I was unable to view slide show even when I disable all Add-ons one by (Not in safe mode) I wonder why? Question is, if safe mode disable add-ons and that works and let me view slide show of the above mentioned website why not if I am not in safe mode and just disable add-ons all of them or one by one?

Any explanation will be helpful.

Thank you

Hi, I checked the safe mode which disabled the Add-ons and I was able to view slide show here: http://www.webmd.com/diet/ss/slideshow-no-diet-weight-loss?ecd=wnl_wlw_061913&ctr=wnl-wlw-061913_ld-stry&mb=gEpWmbl%2fQUjDh6yGuGX6s2dEpmNqbUHL9urvt8L%40wkA%3d But when I was not in safe mode and disabled Add-ons one by one I was unable to view slide show even when I disable all Add-ons one by (Not in safe mode) I wonder why? Question is, if safe mode disable add-ons and that works and let me view slide show of the above mentioned website why not if I am not in safe mode and just disable add-ons all of them or one by one? Any explanation will be helpful. Thank you
jscher2000
  • Top 10 Contributor
8767 izisombululo 71704 izimpendulo
Kuphostiwe

I'm not 100% sure what you tried. You disabled each extension individually and tested without it, but didn't disable all the extensions or disable them in groups? I recommend doing it the other way around:

Disable ALL nonessential and/or unrecognized extensions. If in doubt, disable:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

Then restart Firefox and test again. If the slide show works, you can gradually re-enable individual extensions as the need arises.

I'm not 100% sure what you tried. You disabled each extension individually and tested without it, but didn't disable all the extensions or disable them in groups? I recommend doing it the other way around: Disable ALL nonessential and/or unrecognized extensions. If in doubt, disable: orange Firefox button (or Tools menu) > Add-ons > Extensions category Then restart Firefox and test again. If the slide show works, you can gradually re-enable individual extensions as the need arises.

Umnikazi wombuzo

Hi,

Thank you for message and sorry for confusion I created.

This is what I want to say:

(In safe mode) I use the Safe Mode of Fire fox, in safe mode all add-ons were disabled automatically therefore, I was able to view the slide show I have talked about earlier.

(Not in safe mode) Later to check which Add-ons might be creating problem, first I accessed the slide show website, then Tool/Add-ons I started disabling Add-ons one at a time and checked if I can view the slide show. Unfortunately I disabled all Add-ons one by one but did not work.

After doing this I disabled all Add-ons even this method did not work.

My question is, when I am in safe mode all Add-ons are disabled automatically, when I am not in safe made and disable add-ons all or one by one. I wonder why it won't work as it did in the safe mode?

Hope you will know what I want to convey?

Thank you.

Hi, Thank you for message and sorry for confusion I created. This is what I want to say: (In safe mode) I use the Safe Mode of Fire fox, in safe mode all add-ons were disabled automatically therefore, I was able to view the slide show I have talked about earlier. (Not in safe mode) Later to check which Add-ons might be creating problem, first I accessed the slide show website, then Tool/Add-ons I started disabling Add-ons one at a time and checked if I can view the slide show. Unfortunately I disabled all Add-ons one by one but did not work. After doing this I disabled all Add-ons even this method did not work. My question is, when I am in safe mode all Add-ons are disabled automatically, when I am not in safe made and disable add-ons all or one by one. I wonder why it won't work as it did in the safe mode? Hope you will know what I want to convey? Thank you.
jscher2000
  • Top 10 Contributor
8767 izisombululo 71704 izimpendulo
Kuphostiwe

Usually, when you disable an Extension (on the Add-ons page under the Extensions category), Firefox will tell you whether the change takes effect immediately or only after a restart. If you do not recall see any indicate that you need to restart, you might have only tried the other tabs.

Usually, when you disable an Extension (on the Add-ons page under the Extensions category), Firefox will tell you whether the change takes effect immediately or only after a restart. If you do not recall see any indicate that you need to restart, you might have only tried the other tabs.

Umnikazi wombuzo

Hi, Thank you for your help. You are right, normally Firefox inform for the changes but when I was disabling Add-ons it did not show any message.

As I do not got many Add-ons installed I can repeat the procedure and see if that works or not. Technically what you have said is true and it should work. Thank you for your nice tip.

Hi, Thank you for your help. You are right, normally Firefox inform for the changes but when I was disabling Add-ons it did not show any message. As I do not got many Add-ons installed I can repeat the procedure and see if that works or not. Technically what you have said is true and it should work. Thank you for your nice tip.

Umnikazi wombuzo

Hi,

Found the culprit it is Ghostery 2.9.5 Add-ons What should I do? should I stop using Ghostery?

Thank you.

Hi, Found the culprit it is Ghostery 2.9.5 Add-ons What should I do? should I stop using Ghostery? Thank you.