X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Embedded images not displayed in Gmail

Kuphostiwe

I use Gmail and occasionally receive emails which contain embedded images rather than attachments. These images do not appear when I use Gmail from Firefox, but they do appear when I use Gmail from Chrome or IE. If I forward the mail then the images appear in the forward mail window. Have tried all of the recommended actions but with no success.

I use Gmail and occasionally receive emails which contain embedded images rather than attachments. These images do not appear when I use Gmail from Firefox, but they do appear when I use Gmail from Chrome or IE. If I forward the mail then the images appear in the forward mail window. Have tried all of the recommended actions but with no success.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.7 r700
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.6
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Picasa plugin
  • GEPlugin
  • 5.1.20125.0
  • NPWLPG
  • Plug-in for detecting Nero Kwik Media.
  • Zeon PDF Plugin For Mozilla
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • Firefox 21.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/21.0/WINNT/en-GB/

Izandiso

  • Adblock Plus 2.2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • avast! Online Security 8.0.1489 (wrc@avast.com)
  • Bookmark Favicon Changer 1.74 (bookmarkfaviconchanger@sonthakit)
  • Close Tabs to the Right 0.1.6 (closetabstotheright@4kwh.net)
  • DownloadHelper 4.9.15 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • DownThemAll! 2.0.16 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • Feedback 1.2.2 (testpilot@labs.mozilla.com)
  • feedly 14.0.484 (feedly@devhd)
  • LastPass 2.0.20 (support@lastpass.com)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF})
  • Media Hint 0.1.13 (mediahint@jetpack)
  • Open Bookmarks in New Tab 0.1.2012122901 (openbookmarkintab@piro.sakura.ne.jp)
  • OPML Support 3 ({9458ca25-39fd-4ba8-9520-acc5c0d877b6})
  • QuickWiki 1.1.2 ({EE223D7A-F30F-11DD-8F0A-D2AD55D89593})
  • ReadingFanatic 2.73.1.5887 (6xffxtbr@ReadingFanatic_6x.com)
  • RSS Icon in url bar 1.3 (rssicon.vaka@gmail.com)
  • SimilarSites 1.0.33 ({E71B541F-5E72-5555-A47C-E47863195841})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • WOT 20130515 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • Xmarks 4.2.1 (foxmarks@kei.com)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0152
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16433
  • driverDate: 3-19-2013
  • driverDate2:
  • driverVersion: 9.18.10.3071
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics)
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.link.open_newwindow.restriction.override: 2
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: https://accounts.google.com/ServiceLogin?service=mail&passive=true&rm=false&continue=https://mail.google.com/mail/?hl%3Den%26shva%3D1&ss=1&scc=1&ltmpl=default&ltmplcache=2&hl=en#inbox
  • browser.startup.homepage_override.buildID: 20130511120803
  • browser.startup.homepage_override.mstone: 21.0
  • browser.tabs.loadInBackground: False
  • browser.tabs.warnOnClose: False
  • browser.tabs.warnOnOpen: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1371417697
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Cha
strewth_uk 0 izisombululo 2 izimpendulo
Kuphostiwe

Hi All, I think I can shed *some* light.

I have a business website, and for some reason Firefox won't display the images of my site.

Furthermore, when in GMail on Firefox I try to view an email with an image hosted on the same company website, then it won't display. Yet, if I use IE from the same computer then it works.

If I use a different install of Firefox on a different PC (same network) then it works.

So it appears that a specific install of Firefox doesn't like displaying images from a specific URL, whether linked in an email or directly viewing the website.

I have a feeling if I flush my Cookies etc, then it might start working again. Haven't tried it yet.

Try my variations and feedback.

Regards James

Hi All, I think I can shed *some* light. I have a business website, and for some reason Firefox won't display the images of my site. Furthermore, when in GMail on Firefox I try to view an email with an image hosted on the same company website, then it won't display. Yet, if I use IE from the same computer then it works. If I use a different install of Firefox on a different PC (same network) then it works. So it appears that a specific install of Firefox doesn't like displaying images from a specific URL, whether linked in an email or directly viewing the website. I have a feeling if I flush my Cookies etc, then it might start working again. Haven't tried it yet. Try my variations and feedback. Regards James
jscher2000
  • Top 10 Contributor
8705 izisombululo 71138 izimpendulo
Kuphostiwe

Hi strewth_uk, issues when directly viewing your website usually have a different origin than issues with images embedded in email messages. However, perhaps your problems have the same underlying cause, whether related to image permissions or an extension. Please check out these articles:

Hi strewth_uk, issues when directly viewing your website usually have a different origin than issues with images embedded in email messages. However, perhaps your problems have the same underlying cause, whether related to image permissions or an extension. Please check out these articles: * [[Fix problems that cause images to not show]] * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]
moz101mo 1 izisombululo 34 izimpendulo
Kuphostiwe

I wonder if the newly changed (in 25) mixed content security default and code is causing this.

Open a tab or launch FF, and type in about:config Agree. In the box, type mixed The setting for active content is probably true. Or maybe the one that says display content.

You can try clicking once on one of the other, to make it false, and see if it helps. I'm having trouble with this also on google search results with images.

Anyway, I don't know if you have to shut down all Firefox instances, but it would be good to try if just changing the setting has no effect.

Be careful, and remember what you change, so you can put it back.

I wonder if the newly changed (in 25) mixed content security default and code is causing this. Open a tab or launch FF, and type in about:config Agree. In the box, type mixed The setting for active content is probably true. Or maybe the one that says display content. You can try clicking once on one of the other, to make it false, and see if it helps. I'm having trouble with this also on google search results with images. Anyway, I don't know if you have to shut down all Firefox instances, but it would be good to try if just changing the setting has no effect. Be careful, and remember what you change, so you can put it back.
strewth_uk 0 izisombululo 2 izimpendulo
Kuphostiwe

Hi moz101mo,

I tried as you suggested and it made no difference to the images being displayed.

Cheers

Hi moz101mo, I tried as you suggested and it made no difference to the images being displayed. Cheers
moz101mo 1 izisombululo 34 izimpendulo
Kuphostiwe

I have a possibly similar problem with certain images in google search results, and since google is showing your images on its web page displaying your email, maybe it is related... https://support.mozilla.org/en-US/questions/977249#answer-501288

I have a possibly similar problem with certain images in google search results, and since google is showing your images on its web page displaying your email, maybe it is related... https://support.mozilla.org/en-US/questions/977249#answer-501288
cor-el
  • Top 10 Contributor
  • Moderator
17482 izisombululo 158018 izimpendulo
Kuphostiwe

Note that such images might be embedded using cid: (Content-ID) type links that do not work in Firefox and need to be converted to proper HTML code by the mail service.

Do you see proper links to such images if you look in Tools > Page Info > Media?

Note that such images might be embedded using cid: (Content-ID) type links that do not work in Firefox and need to be converted to proper HTML code by the mail service. Do you see proper links to such images if you look in Tools > Page Info > Media?
moz101mo 1 izisombululo 34 izimpendulo
Kuphostiwe

FF 25.0.01 came oua few days ago, and it seems to have fixed MY image display problems, but note that some others say it caused them some display issues on certain sports related websites. I'm still running 25.0.01 without problems, though.

FF 25.0.01 came oua few days ago, and it seems to have fixed MY image display problems, but note that some others say it caused them some display issues on certain sports related websites. I'm still running 25.0.01 without problems, though.