X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

facebook messenger missing icons?

Kuphostiwe

The only icon visible on the toolbar relating to the facebook messenger is the facebook logo icon, which allows to login/logout and show/hide the sidebar, the other 3 icons should be visible also but are not?

Any help appriciated, thank you.

The only icon visible on the toolbar relating to the facebook messenger is the facebook logo icon, which allows to login/logout and show/hide the sidebar, the other 3 icons should be visible also but are not? Any help appriciated, thank you.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.2 r202
  • Version 2.0.6 Twoflower, copyright 1996-2011 VideoLAN and Authorshttp://www.videolan.org/vlc/

Isisebenziso

  • Firefox 21.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/21.0/Linux/en-GB/

Izandiso

  • Adblock Plus 2.2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.7 (adblockpopups@jessehakanen.net)
  • AutoPager 0.8.0.8 (autopager@mozilla.org)
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • Disable Anti-Adblock 2.0 ({d49a148e-817e-4025-bee3-5d541376de3b})
  • DoNotTrackMe 2.2.8.307 (donottrackplus@abine.com)
  • DownThemAll! 2.0.16 ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • FlashGot 1.5.5.4 ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34})
  • Ghostery 2.9.4 (firefox@ghostery.com)
  • Global Menu Bar integration 4.1 (globalmenu@ubuntu.com)
  • HTTPS-Everywhere 3.2 (https-everywhere@eff.org)
  • Location Bar Enhancer 5.1 (UIEnhancer@girishsharma)
  • Omnibar 0.7.19.20130418 (omnibar@ajitk.com)
  • QuickFox Notes 2.8.1 (amin.eft_bmnotes@gmail.com)
  • Secure Login 1.0.3 (secureLogin@blueimp.net)
  • Speed Dial 0.9.6.14 ({64161300-e22b-11db-8314-0800200c9a66})
  • StumbleUpon 4.16 ({AE93811A-5C9A-4d34-8462-F7B864FC4696})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Ubuntu Firefox Modifications 2.6 (ubufox@ubuntu.com)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel Open Source Technology Center -- Mesa DRI Intel(R) Sandybridge Mobile
  • adapterDeviceID: Mesa DRI Intel(R) Sandybridge Mobile
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Intel Open Source Technology Center
  • driverDate:
  • driverVersion: 3.0 Mesa 9.1.1
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Intel Open Source Technology Center -- Mesa DRI Intel(R) Sandybridge Mobile
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.suggest.enabled: False
  • browser.startup.homepage: chrome://speeddial/content/speeddial.xul
  • browser.startup.homepage_override.buildID: 20130512193848
  • browser.startup.homepage_override.mstone: 21.0
  • browser.tabs.loadInBackground: False
  • browser.tabs.warnOnClose: False
  • browser.urlbar.autocomplete.enabled: False
  • browser.urlbar.default.behavior: 2
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • font.internaluseonly.changed: True
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1368620775
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.extensions-dta: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.donottrackheader.value: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • security.warn_viewing_mixed: False
  • social.enabled: True

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Cha
iamjayakumars 492 izisombululo 5972 izimpendulo
Kuphostiwe
Enable the Messenger *https://www.facebook.com/about/messenger-for-firefox

Impendulo Ewusizo

@iamjayakumars

Thats not very helpful, its clear from my question that I already have it enabled and am already using it. The problem is that only 1 of the 4 icons/buttons are visible.

@iamjayakumars Thats not very helpful, its clear from my question that I already have it enabled and am already using it. The problem is that only 1 of the 4 icons/buttons are visible.
iamjayakumars 492 izisombululo 5972 izimpendulo
Kuphostiwe

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Umnikazi wombuzo

Here it is.

Here it is.
iamjayakumars 492 izisombululo 5972 izimpendulo
Kuphostiwe

Make sure your not in safemode..

click the Facebook icon and enable it..

Disable and enable the Facebook Messenger

Make sure your not in safemode.. click the Facebook icon and enable it.. Disable and enable the Facebook Messenger

Umnikazi wombuzo

Its not in safe mode, I wouldn't have plugins runnings if it were.

I appriciate that you are trying to help me, but you are ignoring things I have already said. I have it enabled, and I have it running, the sidebar is visible and I can see my friends updates, but only one of the four icons are showing.

Also, clicking the icon doesn't show/hide the sidebar, instead it shows check boxes in order to do it.

Its not in safe mode, I wouldn't have plugins runnings if it were. I appriciate that you are trying to help me, but you are ignoring things I have already said. I have it enabled, and I have it running, the sidebar is visible and I can see my friends updates, but only one of the four icons are showing. Also, clicking the icon doesn't show/hide the sidebar, instead it shows check boxes in order to do it.
iamjayakumars 492 izisombululo 5972 izimpendulo
Kuphostiwe

Firefox Quit and reopen and try it.

Firefox Quit and reopen and try it.

Umnikazi wombuzo

Oh for god sake, isn't that the very 1st thing everyone on the planet would try!? you are just a troll, please dont message back.

Maybe someone who knows what they are talking about might help instead

Oh for god sake, isn't that the very 1st thing everyone on the planet would try!? you are just a troll, please dont message back. Maybe someone who knows what they are talking about might help instead
cor-el
  • Top 10 Contributor
  • Moderator
17564 izisombululo 158866 izimpendulo
Kuphostiwe

Did you turn on the messenger via the drop down list of that toolbar Facebook icon?

You can check the social.enabled pref to see if it is true on the about:config page to make sure that you have enabled the social features.

Did you turn on the messenger via the drop down list of that toolbar Facebook icon? You can check the <b>social.enabled</b> pref to see if it is true on the <b>about:config</b> page to make sure that you have enabled the social features.

Umnikazi wombuzo

Hi, yes its enabled, even the MSN service works fine too, just facebook is the only messenger service that is being weird

Hi, yes its enabled, even the MSN service works fine too, just facebook is the only messenger service that is being weird

Umnikazi wombuzo

is there any chance this might be a known bug with a workaround?

is there any chance this might be a known bug with a workaround?
cor-el
  • Top 10 Contributor
  • Moderator
17564 izisombululo 158866 izimpendulo
Kuphostiwe

I can make the other three appear and disappear by toggling the social.enabled pref (also via the turn on/off entry I mentioned above as this toggles the pref).

You can try to reset the social.* prefs to their defaults via the right-click context menu and close and restart Firefox.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

I can make the other three appear and disappear by toggling the social.enabled pref (also via the turn on/off entry I mentioned above as this toggles the pref). You can try to reset the social.* prefs to their defaults via the right-click context menu and close and restart Firefox. ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit") *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
henrilucwolf 0 izisombululo 1 izimpendulo
Kuphostiwe

I've put it into safemode, and the problem persists even then. I'm having the same issue as hellojayo. Might it be a compatibility issue with firefox 22?

I've put it into safemode, and the problem persists even then. I'm having the same issue as hellojayo. Might it be a compatibility issue with firefox 22?
cor-el
  • Top 10 Contributor
  • Moderator
17564 izisombululo 158866 izimpendulo
Kuphostiwe

Did you try a new profile?

Did you try a new profile?
treego14 0 izisombululo 3 izimpendulo
Kuphostiwe

Seems to be happening all over again with Firefox 23 now.

Seems to be happening all over again with Firefox 23 now.
mamide 0 izisombululo 2 izimpendulo
Kuphostiwe

i have the same problem guys , i use firefox 23 and i don't see the 3 buttons of facebook , i only see the facebook icon and the new sharing button.

i don't know what causes this problem.

i must have facebook messenger installed or not ?!

i have the same problem guys , i use firefox 23 and i don't see the 3 buttons of facebook , i only see the facebook icon and the new sharing button. i don't know what causes this problem. i must have facebook messenger installed or not ?!

Okulungisiwe ngu mamide

dav1d 0 izisombululo 1 izimpendulo
Kuphostiwe

I've the same problem. Nothing of the here described solutions works. FF23.

I've the same problem. Nothing of the here described solutions works. FF23.
Billy Kendall 0 izisombululo 1 izimpendulo
Kuphostiwe

Ditto...same problem here... FF 23 on Windows 8

Ditto...same problem here... FF 23 on Windows 8

Okulungisiwe ngu Billy Kendall

treego14 0 izisombululo 3 izimpendulo
Kuphostiwe

Does Mozilla/Firefox or Facebook have anything to say about this, seeing as how this was a prominent feature put forth with the new Share (paper airplane shaped) icon in Firefox 23's release?

Does Mozilla/Firefox or Facebook have anything to say about this, seeing as how this was a prominent feature put forth with the new Share (paper airplane shaped) icon in Firefox 23's release?
techn4all 0 izisombululo 8 izimpendulo
Kuphostiwe

facebook messenger for firefox not working on latest firefox its for sure now

facebook messenger for firefox not working on latest firefox its for sure now