Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

RSS feeds open multiple tabs, doesnt go to feed

  • 3 uphendule
  • 1 inale nkinga
  • 136 views
  • Igcine ukuphendulwa ngu cor-el

more options

when i want to choose and subscribe to an RSS feed on a webpage, the browser opens several EMPTY tabs and I cant stop it. I am not able to select a RSS feed through a website. i was able to do this before. Not sure if it is an upgrade issue or hardware or? Please helP!

Isisombululo esikhethiwe

Did you delete the mimeTypes.rdf file in the Firefox profile folder?

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder

You can check the network.protocol-handler.external.mailto prefs on the about:config page.

If network.protocol-handler.external.mailto prefs are user set (bold) then right-click and Reset them to the default value.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

You can get that problem if you select the Firefox program to handle a file if you get an "open with" dialog.

Try to delete the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.

more options

I did all of these suggestions and it still opens many tabs, very quickly and I have to use command/period to get it to stop. It is as thought Firefox and the Mail app on my mac are not talking. I dont have any of the RSS feeds I used to have on my old computer. This is a NEW iMac that I bought about two months ago. Perhaps the error is with the MAIL app?

more options

Isisombululo Esikhethiwe

Did you delete the mimeTypes.rdf file in the Firefox profile folder?

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder

You can check the network.protocol-handler.external.mailto prefs on the about:config page.

If network.protocol-handler.external.mailto prefs are user set (bold) then right-click and Reset them to the default value.