X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how to update mozilla firefox 3.6 to last browser

Kuphostiwe

I used mozilla firefox 3.6 but I want to update to last browser firefox 20 if is posible but I don't know how please help

                                     Gil
I used mozilla firefox 3.6 but I want to update to last browser firefox 20 if is posible but I don't know how please help Gil

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • nspluginwrapper is a cross-platform NPAPI plugin viewer, in particular for linux/i386 plugins.This beta software is available under the terms of the GNU General Public License.
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • The Totem 2.32.0 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • The IcedTea NPR Web Browser Plugin (using IcedTea6 1.9.1 (fedora-44.1.9.1.fc14-i386)) executes Java applets.
  • Shockwave Flash 10.3 r183

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.10) Gecko/20101005 Fedora/3.6.10-1.fc14 Firefox/3.6.10

Eminye Imininingwane

user633449 1539 izisombululo 10745 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Update Firefox to the latest release should help, or just go to www.getfirefox.com, and download and install Firefox 20 Install Firefox on Linux

[[Update Firefox to the latest version]] should help, or just go to www.getfirefox.com, and download and install Firefox 20 [[Install Firefox on Linux]]
the-edmeister
  • Top 25 Contributor
  • Moderator
5425 izisombululo 40502 izimpendulo
Kuphostiwe

The first thing you should do is to make sure that your Linux distro meets Firefox 20 system requirements, and that your hardware is new enough (I'm seeing two i386 plugins listed in your "more system details").
http://www.mozilla.org/en-US/firefox/20.0/system-requirements/

As I recall, the GTK package is the most important package for Firefox 4+ versions. As far as hardware, no specifics are listed for Linux - so use the Windows Recommended Hardware specs as a rough guide - SSE2 and 512MB RAM.

The '''first''' thing you should do is to make sure that your Linux distro meets Firefox 20 system requirements, and that your hardware is new enough ''(I'm seeing two i386 plugins listed in your "more system details")''. <br /> http://www.mozilla.org/en-US/firefox/20.0/system-requirements/ As I recall, the GTK package is the most important package for Firefox 4+ versions. As far as hardware, no specifics are listed for Linux - so use the Windows ''Recommended Hardware'' specs as a rough guide - SSE2 and 512MB RAM.
cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160764 izimpendulo
Kuphostiwe
*http://en.wikipedia.org/wiki/List_of_Fedora_versions