Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I would like to have only 1 Tab close at a time instead of 2 each time when I have multiple links in use.

  • 1 baphendule
  • 5 zinale nkinga
  • 576 views
  • Igcine ukuphendulwa ngu philipp

more options

I have gone to about:config to browser.tabs.close buttons. They allow digits of 0 thru 3. I have tried all the numbers. 0 shuts down 3 or more tabs at once, and 1,2, 3 all close two tabs at a time. How do I change back to 1 tab being closed at a time?

Isisombululo esikhethiwe

hello, the preference you have mentioned doesn't control how many tabs are closed at one time - it should always be only one tab at a time when you click on the close button. if this isn't working as intended, you could try to replicate this behaviour when you launch firefox in safe mode once. if it is not happening there, maybe an addon is interfering ...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

otherwise it might be a problem with your hardware - test it with a different mouse.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (1)

more options

Isisombululo Esikhethiwe

hello, the preference you have mentioned doesn't control how many tabs are closed at one time - it should always be only one tab at a time when you click on the close button. if this isn't working as intended, you could try to replicate this behaviour when you launch firefox in safe mode once. if it is not happening there, maybe an addon is interfering ...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

otherwise it might be a problem with your hardware - test it with a different mouse.