X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I prevent video ads from automatically playing?

Kuphostiwe

I have been leaving the following site open during inclement weather while doing other things (spreadsheets, documents, financial programs, etc.) to periodically check weather quickly.

http://www.wunderground.com/cgi-bin/findweather/getForecast?query=30340

Lately, there have been video advertisements on this site that will automatically play with sound that are obnoxious and distracting. I would like to prevent these. The webmaster for the site claims that they do not allow these ads and yet, I get them. He says they cannot replicate the issue and suspect its a problem with my settings. I do not know if the same thing happens with advertisements on other sites or not.

On a related note, is there a way to prevent "roll over" ads from playing?

I have been leaving the following site open during inclement weather while doing other things (spreadsheets, documents, financial programs, etc.) to periodically check weather quickly. http://www.wunderground.com/cgi-bin/findweather/getForecast?query=30340 Lately, there have been video advertisements on this site that will automatically play with sound that are obnoxious and distracting. I would like to prevent these. The webmaster for the site claims that they do not allow these ads and yet, I get them. He says they cannot replicate the issue and suspect its a problem with my settings. I do not know if the same thing happens with advertisements on other sites or not. On a related note, is there a way to prevent "roll over" ads from playing?

Isisombululo esikhethiwe

Thank you Phillip and Cor-el for your advice. Since the problem only bothers me on my work computer I cannot use your solutions so I am simply avoiding the website in question.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • 5.1.20125.0
  • ActiveTouch General Plugin Container Version 105
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Isisebenziso

  • Firefox 20.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Izandiso

  • Java Console 6.0.33 ({CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA})
  • Java Console 6.0.35 ({CAFEEFAC-0016-0000-0035-ABCDEFFEDCBA})
  • Java Console 6.0.37 ({CAFEEFAC-0016-0000-0037-ABCDEFFEDCBA})
  • LastPass 2.0.20 (support@lastpass.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 1.2.1 ({20a82645-c095-46ed-80e3-08825760534b}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) 946GZ Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2972
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.14.10.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-26-2007
  • driverDate2:
  • driverVersion: 6.14.10.4785
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.14.10.5218']
  • numTotalWindows: 2
  • webglRendererMessage: [u'tryNewerDriver', u'6.14.10.5218']
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.restore_on_demand: False
  • browser.startup.homepage: http://www.digitel.net/
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • general.useragent.extra.microsoftdotnet: ( .NET CLR 3.5.30729)
  • gfx.blacklist.suggested-driver-version: 6.14.10.5218
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1367927937
  • places.history.expiration.transient_current_max_pages: 53464
  • places.history.expiration.transient_optimal_database_size: 85542010
  • places.last_vacuum: 1300103538
  • plugin.disable_full_page_plugin_for_types: application/pdf,application/vnd.adobe.xfdf,application/vnd.fdf,application/vnd.adobe.xdp+xml
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
philipp
  • Top 25 Contributor
  • Moderator
5306 izisombululo 23424 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hello, one way would be to set all plugin content (like flash which is likely used for those ads) to click-to-play, which means it will only be active once you explicitly enable it on each site. therefore you'd have to enter about:config into the firefox location bar (confirm the info message in case it shows up) & search for the preference named plugins.click_to_play. double-click it and change its value to true.

another way would be to make use of an addon like adblock plus with a good filter-list to generally block advertisements on the web: https://addons.mozilla.org/firefox/addon/adblock-plus

hello, one way would be to set all plugin content (like flash which is likely used for those ads) to click-to-play, which means it will only be active once you explicitly enable it on each site. therefore you'd have to enter '''about:config''' into the firefox location bar (confirm the info message in case it shows up) & search for the preference named '''plugins.click_to_play'''. double-click it and change its value to '''true'''. another way would be to make use of an addon like ''adblock plus'' with a good filter-list to generally block advertisements on the web: https://addons.mozilla.org/firefox/addon/adblock-plus
cor-el
  • Top 10 Contributor
  • Moderator
17473 izisombululo 157934 izimpendulo
Kuphostiwe

Impendulo Ewusizo

See also: *Flash Block: https://addons.mozilla.org/firefox/addon/flashblock/

Isisombululo Esikhethiwe

Thank you Phillip and Cor-el for your advice. Since the problem only bothers me on my work computer I cannot use your solutions so I am simply avoiding the website in question.

Thank you Phillip and Cor-el for your advice. Since the problem only bothers me on my work computer I cannot use your solutions so I am simply avoiding the website in question.